1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. field1987, 29.12.2011 #1
    field1987

    field1987 Threadstarter Android-Lexikon

    Heute angekommen und schon macht das gute Stück Probleme.
    Einige Apps starten einfach nicht wirklich, bzw. bleiben beim Start hängen. Hab die Apps auch schon neu installiert - ohne Erfolg. An Android 4.0 kann es auch nicht liegen - auf meinem Nexus S machen sie keine Probleme.

    Die Übeltäter sind übrigens: 3 Mobile TV und MyDays (das GN gehört meiner Freundin)

    Hat jemand ähnliche Probleme?

    [​IMG]
     
    Zuletzt bearbeitet: 29.12.2011
  2. quappo, 29.12.2011 #2
    quappo

    quappo Neuer Benutzer

    Ich hatte das gleiche Phänomen mit Stock Rom 4.0.1 seit Update auf Custom Rom läuft alles. Nehme an, der Fehler liegt in der 4.0.1er FW.

    Gesendet von meinem Galaxy Nexus mit Tapatalk
     
  3. BananaJoe, 29.12.2011 #3
    BananaJoe

    BananaJoe Fortgeschrittenes Mitglied

    Bei mir läuft Android 4.0.1 und ich hab das Problem nicht. Bin auch bei 3 - die Apps funktionieren bestens.

    Gesendet mit der Android-Hilfe.de-App
     
  4. KlausWuschel, 29.12.2011 #4
    KlausWuschel

    KlausWuschel Fortgeschrittenes Mitglied

    Der Screen sieht für mich so aus, als wäre die App für diese Auflösung noch nicht angepasst.
     
  5. Handymeister, 29.12.2011 #5
    Handymeister

    Handymeister Foren-Manager Mitarbeiter Foren-Manager

    Hallo,

    ist vielleicht unter den Entwickleroptionen im Menü etwas zuviel "optimiert" worden? Hardwarebeschleunigung an? Wenn ja, dann bitte alles mal wieder auf Anfang und nochmal probieren ...

    Viele Grüße
    Handymeister
     
    field1987 gefällt das.
  6. field1987, 29.12.2011 #6
    field1987

    field1987 Threadstarter Android-Lexikon

    Dem war so - Hardwarebeschleunigung war "Schuld". Hatte auf meinem Nexus S nie Probleme damit - scheint beim GN anders zu sein. Danke!
     
Du betrachtest das Thema "[Gelöst] Apps starten nicht richtig" im Forum "Google Galaxy Nexus Forum",