[Gelöst] Rauschen bzw. Hängen bei Musikwiedergabe

M

maxxxx

Neues Mitglied
1
Hey, bin neu hier und hoffe, dass der Thread im richtigen Forum ist. Im Fehler/Bug Thread habe ich zu meinem Problem leider nichts finden können.

Mein Problem:
Wenn ich auf meinem GN (4.0.1) Musik wiedergebe, egal ob über die GN-Lautsprecher oder angeschlossen an meine Musikanlage, dann ist bei vielen Songs ein Rauschen zu hören, und, was noch viel schlimmer ist, die Wiedergabe "hakt/hängt" minimal was sich einfach nur fürchterlich anhört. Weiß jetzt nicht, wie ich das besser beschrieben soll.
Vielleicht ist das Problem aber bereits bekannt?!
Bin für jede Hilfe dankbar.
Gruß

Edit: Wiedergabe habe ich sowohl über den Standard-Player als auch über WinAmp probiert. Bei beiden besteht das Problem gleichermaßen.
 
Zuletzt bearbeitet:
Genau so etwas habe ich gesucht, vielen Dank!! :)

Aber wie kann das denn sein, dass das beim Standardplayer des Nexus bei großen MP3-Dateien bzw. großen Bitrates dieses Knacken auftritt?! Das ist ja wohl eine Unverschämtheit. Bei einer externen App würde ich ja nichts sagen. Aber beim Standardplayer...
Nunja, ich hoffe mal auf eine Behebung des Problems durch das nächste Software-Update. Bis dahin nutze ich PowerAmp. Vielen Dank nochmal!!
 
Ist das Rauschen denn mit PowerAMP auch weg? Ich muß gestehen, daß ich den Standardplayer noch nie benutzt habe, weil ich schon lange auf PAmp setze... ;)
 
Ja das ist auch weg. Das hing wohl stark mit dem Stocken zusammen. Vielleicht habe ich es mir aber auch nur eingebildet.
Muss jedoch auch dazu sagen, dass ich nach drei Jahren mit den verschiedensten iPhone Modellen bzgl. der Audio-Qualität verwöhnt bin. Die ist nach wie vor unerreichbar für die Apple-Konkurrenz. Da kann das GN nicht annähernd mithalten. Aber will jetzt hier keinen iPhone <--> GN Vergleich aufmachen... ;)
 

Ähnliche Themen

impidan
Antworten
1
Aufrufe
885
Pivo0815
P
E
Antworten
9
Aufrufe
2.005
syscrh
S
P
  • paktia_afg
Antworten
3
Aufrufe
1.852
rl2664
R
Zurück
Oben Unten