1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Magnus, 25.02.2012 #1
    Magnus

    Magnus Threadstarter Junior Mitglied

    Hat jemand das selbe Problem? Ich konnte es zwar installieren, starten tut es nur mal ab und zu und beim Laden eines "neuen Spiels" werde ich nach kurzem Laden rausgeworfen.
    Bitte um Hilfe!
     
  2. Lion13, 25.02.2012 #2
    Lion13

    Lion13 Ehrenmitglied

    Laut deinem Profil hast du ein Samsung Galaxy S - hier ist jedoch das Galaxy-Nexus-Forum. Oder hast du die Profilangaben nicht aktualisiert? :)
    Auf dem SGS sollte es nämlich laut Liste des Herstellers nicht laufen, auf dem GNx seit einem Update im Dezember 2011 schon.
     
  3. Magnus, 25.02.2012 #3
    Magnus

    Magnus Threadstarter Junior Mitglied

    Hatte das Profil noch nicht aktualisiert.

    Auf meinem Galaxy Nexus läuft's nicht. Probleme wie im ersten Post beschrieben.
     
  4. axinja, 25.02.2012 #4
    axinja

    axinja Fortgeschrittenes Mitglied

    Im Android Market steht nach wie vor, dass es nicht fürs Galaxy Nexus ist...

    Früher stand da mal "demnächst auch für das Galaxy Nexus" aber jetzt steht weder dass es geht, noch dass es kommen wird...
     
  5. Magnus, 25.02.2012 #5
    Magnus

    Magnus Threadstarter Junior Mitglied

    Nach Neuinstallation hat's geklappt!
     
  6. escrivel, 25.02.2012 #6
    escrivel

    escrivel Android-Experte

    Prima! Ich mach hier mal als "gelöst" dann zu. Falls noch Probleme auftreten, PM an mich!
     
  7. Hin, 29.05.2012 #7
    Hin

    Hin Android-Experte

    Hallo,

    ich habe mir am Wochenende GTA III gekauft (war ja reduziert) und es läuft leider nicht. Ich kann die App starten, dann beginnt es mit dem Herunterladen der Daten. Wenn das dann fertig ist, schließt sich die App einfach. Wenn ich sie dann wieder starten will habe ich immer nur kurz einen schwarzen Bildschirm und die App schließt sich wieder. Habe die App schon zwei mal komplett neu installiert und die Daten dabei immer neu geladen.

    Hat hier sonst noch wer GTA III? Läuft es bei euch? Ich nutze AOKP M5 und Franco Kernel M3.
     
  8. edo2303, 29.05.2012 #8
    edo2303

    edo2303 Android-Hilfe.de Mitglied

    Servus,
    Habe mit das Gta gestern geladen, läuft Super, ohne Probleme.

    Gesendet von meinem Galaxy Nexus mit der Android-Hilfe.de App
     
  9. Hugo Highsticking, 29.05.2012 #9
    Hugo Highsticking

    Hugo Highsticking Android-Lexikon

    Hatte das gleiche Problem mit einem älteren CM9 Build. Mit den letzten beiden geht es. Gibt es vom AOKP auch neuere, die du versuchen könntest?
     
    Hin gefällt das.
  10. wayne850, 29.05.2012 #10
    wayne850

    wayne850 Fortgeschrittenes Mitglied

    bei mir läuft es unter aokp 37 bestens
     
    Hin gefällt das.
  11. Handymeister, 29.05.2012 #11
    Handymeister

    Handymeister Foren-Manager Mitarbeiter Foren-Manager

    Hallo,

    ich habe den neuen Thread zum Thema mal mit dem bestehenden zusammengeführt! Bitte künftig erstmal suchen, bevor man einen neuen Thread eröffnet.

    Vielen Dank und viele Grüße
    Handymeister
     
  12. Hin

    Hin Android-Experte

    Habe gesucht, aber ich kann nicht auf geschlossene Beiträge antworten.

    Welchen Kernel verwendest du? Möchte eigentlich bei den Milestones bleiben.

    Gesendet von meinem Galaxy Nexus mit der Android-Hilfe.de App
     
  13. Handymeister, 29.05.2012 #13
    Handymeister

    Handymeister Foren-Manager Mitarbeiter Foren-Manager

    Alles klar, wenn Du den Thread schon gefunden hattest, bitte künftig einfach einen kurzen Hinweis mit posten, dann muss nicht erst noch ein Mod den anderen Thread suchen.
     
  14. Hin

    Hin Android-Experte

    Habe nun mal die englische Version getestet, diese läuft ohne Probleme. Nur die deutsche stürzt immer sofort ab.

    Bei wem läuft die deutsche Version denn? (bitte mit rom und Kernel)

    Gesendet von meinem Galaxy Nexus mit der Android-Hilfe.de App
     
  15. wayne850, 30.05.2012 #15
    wayne850

    wayne850 Fortgeschrittenes Mitglied

    Ich benutze zurzeit den Franco nightly 173

    Gesendet von meinem Galaxy Nexus
     
    Hin gefällt das.
  16. Hin

    Hin Android-Experte

  17. wayne850, 30.05.2012 #17
    wayne850

    wayne850 Fortgeschrittenes Mitglied

    Anhänge:

    Hin gefällt das.
  18. Androyd, 30.05.2012 #18
    Androyd

    Androyd Android-Hilfe.de Mitglied

    Also bei mir läuft GTA3 (Deutsche V) auch rund hatte noch nicht einen Absturz...hab mir deswegen auch gleich GTA4 für meine Playse gekauft ;D
     
  19. Hin

    Hin Android-Experte

    Also bei mir lief es mit AOKP 37 und Franco 174 auch nicht. Jetzt habe ich mal alle Dateien auf der SD Karte gelöscht, noch mal gewiped und lade die Daten jetzt neu runter. Wenn es dann auch noch nicht geht, spiele ich einfach mein Nandroid Backup wieder zurück. Mir reichts jetzt dann...

    Edit: Ging auch nicht. Könnte mir vll jemand seinen sdcard\Android\data\com.rockstar.gta3ger Ordner hochladen, vielleicht läuft einfach nur der Download schief.

    Edit 2: Nachdem ich nun fast einen ganzen Tag dafür verschwendet habe, läuft es nun. Einfach AOKP M5 mit dem Standard Kernel.
     
    Zuletzt bearbeitet: 30.05.2012
  20. Lokisto, 30.05.2012 #20
    Lokisto

    Lokisto Fortgeschrittenes Mitglied

    Ich habe auch mehrere ROMS probiert und der Fehler scheint am Franco Kernel zu liegen. Sobald ich den einmal geflasht hatte lief das Spiel nicht mehr! Auch mit anderen Kernels dann nicht mehr. Komische Sache wie ich finde.

    CM9 mit Stock Kernel funktioniert aber scheinbar gut.

    EDIT: Würde mich freuen, wenn jemand meine Vermutung bestätigen könnte oder wiederlegen und den wahren Grund hervorbringen kann.
     

Users found this page by searching for:

  1. gta 3 android schließt sofort

Du betrachtest das Thema "GTA III läuft nicht" im Forum "Google Galaxy Nexus Forum",