1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. valynor, 07.05.2012 #1
    valynor

    valynor Threadstarter Android-Experte

    Hallo,

    ich habe gerade einen neuen Grafik Bug in 4.0.4 gefunden.

    Es ist leider nicht so ganz einfach zu erklären: Wenn ich mich auf einen der beiden äußeren Homescreens begebe und dort weiter nach außen "wische", kommt ja bekanntlich dieser blaue "overscroll" 3D Effekt (so eine "kippende" blaue Box), der einem anzeigt, daß man sich am Ende der Homescreen-Reihe befindet. Wenn man dann den Finger wieder vom Touchscreen nimmt, ist der Effekt unter ICS 4.0.1/4.0.2 komplett verschwunden - bei 4.0.4 bleibt der letzte Frame der Animation stehen, wie auf dem Screenshot zu sehen ist.
    Bitte genau hinschauen, es ist ziemlich dunkel und schlecht zu sehen (und ich habe das Gamma schon auf 2.25 angehoben, damit es überhaupt sichtbar ist). :)

    Auch auf dem Galaxy Nexus Display ist es ebenfalls nur im Dunkeln einfach zu sehen. Sobald man den Finger aufs Display legt und den Homescreen "bewegt", wird der "Rest der Animation" sofort ausgeblendet und der Homescreen ist wieder komplett schwarz.

    Hat das sonst noch jemand? :-| Ich glaube, davon ist noch nichts berichtet worden.
     

    Anhänge:

    Zuletzt bearbeitet: 07.05.2012
  2. handyman60, 07.05.2012 #2
    handyman60

    handyman60 Android-Hilfe.de Mitglied

    Tritt bei mir nicht auf, funktioniert so wie es sein muss.:cool2:
     
  3. Th333333, 07.05.2012 #3
    Th333333

    Th333333 Android-Hilfe.de Mitglied

    Hab auch kein derartiges Problem...

    Gesendet von meinem Galaxy Nexus mit der Android-Hilfe.de App
     
  4. valynor, 07.05.2012 #4
    valynor

    valynor Threadstarter Android-Experte

    Ich könnte schwören, daß es bis vor 2 Tagen bei mir auch nicht passiert ist.
    Ich habe dann erstmals ein Widget (das 2x3 Kalender-Widget) auf den linken äußeren Homescreen kopiert und ein bisschen mit der Größe des Widgets experimentiert. Danach habe ich es per tap&hold gelöscht und direkt danach ist mir dieser Fehler das erste Mal aufgefallen.

    Tritt jetzt leider immer auf ... falls jemand eine Idee hat, wie man das vielleicht wieder los werden könnte .. :)
     
    Zuletzt bearbeitet: 07.05.2012
  5. Symm, 07.05.2012 #5
    Symm

    Symm Erfahrener Benutzer

    Also mit meinem normalen Wallpaper seh ich das gar nichts. Wenn ich auf Schwarz umstelle, hab ich zwar den Eindruck das da was ist, aber auf den gemachten Screenshots sehe ich am PC keinen Unterschied.
     
  6. valynor, 07.05.2012 #6
    valynor

    valynor Threadstarter Android-Experte

    Ich konnte auf dem Screenshot am PC auch zuerst gar nichts sehen. Du musst den Gamma-Wert des .png Files mit einem Bildbearbeitungsprogramm anheben (auf mindestens 2-3), damit es sichtbar wird.
     
    Zuletzt bearbeitet: 07.05.2012
  7. Celle, 07.05.2012 #7
    Celle

    Celle Android-Experte

    Ich habs auch schon festgestellt wo ich das handy im dunklen schlafzimmer benutzt habe. Aber auch nicht bei jeden Hintergrund.

    Gesendet von meinem GT-P1000 mit Tapatalk
     
  8. Symm, 07.05.2012 #8
    Symm

    Symm Erfahrener Benutzer

    Aber selbst da sehe ich nichts. Wie gesagt, auf dem Handy selbst sehe ich auch kaum was, bzw. ich glaube das was ich glaube zu sehen war eher Einbildung weil ich da was "erwartet" habe ;).
     
  9. valynor, 07.05.2012 #9
    valynor

    valynor Threadstarter Android-Experte

    Ok, bei mir ist es leider keine Einbildung sondern sieht im Dunklen ungefähr so aus, wie auch auf meinem Screenshot. Wenn man z.B den Phasebeam Hintergrund laufen hat, ist es wahrscheinlich nicht zu sehen.
     
  10. fr33kiLL, 07.05.2012 #10
    fr33kiLL

    fr33kiLL Android-Lexikon

    me too
     
  11. Topmodelz, 07.05.2012 #11
    Topmodelz

    Topmodelz Erfahrener Benutzer

    Das Problem tritt bei mir ebenfalls nicht auf
     
  12. fr33kiLL, 07.05.2012 #12
    fr33kiLL

    fr33kiLL Android-Lexikon

    welche 4.0.4er hast du denn drauf?? :)
     
  13. gokpog, 07.05.2012 #13
    gokpog

    gokpog Android-Ikone

    Sollte der bug bei mir auftreten, dann so wenig sichtbar, dass ich es ohne Hilfsmittel nicht erkennen kann.
     
  14. Celle, 07.05.2012 #14
    Celle

    Celle Android-Experte

    Das Problem ist auch nur sichtbar wenn man bis zu diesen Overscroll kommt dann loslässt und nicht mehr zurück wischt oder so!
     
  15. Voll_pfosten, 07.05.2012 #15
    Voll_pfosten

    Voll_pfosten Android-Lexikon

    Ist bei mir auch so. Stört aber überhaupt nicht. Würde mich stören, wenn es komplett sichtbar wäre und nicht mehr weg ginge.

    Gesendet von meinem Galaxy Nexus mit der Android-Hilfe.de App
     

Users found this page by searching for:

  1. overscroll

Du betrachtest das Thema "ICS 4.0.4 "overscroll" Effekt Bug" im Forum "Google Galaxy Nexus Forum",