Merkwürdiger "Defekt"

  • 4 Antworten
  • Neuester Beitrag
Diskutiere Merkwürdiger "Defekt" im Google Galaxy Nexus Forum im Bereich Weitere Google Geräte.
S

_Schmitty

Neues Mitglied
Hallo,

mein Galaxy Nexus I9250 macht mir Sorgen.

Status:
Galaxy Nexus 4.3 Stock (unlocked/root/cwm 6.0.3.5)

Seit dieser Woche lassen sich weder Dateien löschen noch Apps installieren, nach einem Neustart ist wieder alles so wie es war.

Sporadisch reagiert es mit Neustart, reproduzierbar wenn man über Einstellungen/Apps geht und dort nach unten scrollt.

Auf Werkseinstellungen zurücksetzen funktioniert nicht.

USB Debugging ist deaktivert, wenn man es aktiviert ist es nach einem Neustart wieder deaktiviert.

Flashen ist weder via Sideload noch NexusToolkit möglich, Flashvorgang läuft anstandslos und ohne Fehlermeldung durch (System flashen dauert etwa 20 - 25 Minuten) nach einem Reboot ist alles wieder wie vorher.

Dateien lassen sich via USB oder WLan auf den SD Speicher kopieren, sind aber nach einem Neustart weg.

Formatieren der Partitionen über cwmr funktioniert auch nicht.

Läuft alles ohne Fehlermeldung durch.

Das ganze habe ich mal von einem Freund durchspielen lassen um zu sehen ob ich was verpeilt habe oder es an meinem System liegt, leider vergeblich.

Hat jemand so was schon mal gehabt oder eine Idee woran es hängt?

Gruß

Gerd
 
GNexus12

GNexus12

Fortgeschrittenes Mitglied
Hmm, ist das einfach so aufgetreten? Irgendwas vorher verändert? Ich würde ja jetzt sagen, probier es mal mit Factory Image flashen ^^
 
Andy

Andy

Ehrenmitglied
Ich würde mit fast 100prozentiger Wahrscheinlichkeit sagen, dass der interne Speicher defekt ist. Hatten wir ja hier schon paar mal.
 
S

_Schmitty

Neues Mitglied
Morgen,

nach langenm Abwägen gehen die Vermutungen hier auch in diese Richtung.
Lohnt da eine Reparatur oder bedeutet das den Austausch des Logicboards?

Gruß

Gerd
 
rotation

rotation

Experte
kann man den Speicher irgendwie testen?