Plötzlich kein Internet mehr

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Plötzlich kein Internet mehr im Google Galaxy Nexus Forum im Bereich Google Forum.
T

thomas.meyering

Neues Mitglied
Hallo!

Ich habe seit längerer Zeit das Nexus. Heute hat sich der Internetzugang plötzlich verabschiedet. Telefon läuft noch, aber ich bekomme bei jeder App, die Internet braucht, einen Netzwerkverbindungsfehler. Es kommt auch kein Symbol (H oder G) für das Internet.

Es liegt nicht an der SIM-Karte oder dem Provider. Eine andere Karte im Nexus läuft auch nicht, beide Karten laufen in einem anderen Handy problemlos.

Ich habe das Nexus schon mehrmals ausgeschaltet (allein schon für den Kartenwechsel). Das hat nichts genutzt. Ich habe die üblichen Sachen geprüft: Flugmodus, Daten aktiviert, nur 2G-Netzwerks... Sieht für mich alles richtig aus.

Das Nexus ist nicht gerootet. Das Update auf 4.1 habe ich durchgeführt, als das Update kam.

Habt Ihr noch Tipps, was ich machen kann?

Dann gibt es noch ein kleines Problem: Ich finde die Rechnung nicht mehr...

Vielen Dank!

Thomas

Update:

Ich habe das Handy heute wieder ausprobiert - nun läuft es wieder. Ich habe nichts geändert - sehr merkwürdig.
 
Zuletzt bearbeitet:
Fletch

Fletch

Enthusiast
Was sagt denn die Baseband-Version?
Und installier dir mal GetRil aus dem Store
 
S

Steak1986

Fortgeschrittenes Mitglied
Hast du im Mobilfunknetzmenü mal die APN's kontrolliert? Ansonsten per Hand einen neuen passend zum Betreiber hinzufügen. Daten dazu gibts bei Google :)
 
T

thomas.meyering

Neues Mitglied
Fletch schrieb:
Was sagt denn die Baseband-Version?
Und installier dir mal GetRil aus dem Store
Baseband-Version? Sagt mir erstmal nichts. Unter "Über das Telefon" steht "I9250XXLFI".

Was macht GetRil eigentlich? Ich bekomme die Meldung "Der RIL und der Baseband passen zusammen". Wenn ich an dem Handy herumgefummelt hätte, hätte ich es geschrieben. Insbesondere habe ich nichts geflasht. Mir reicht die Standardversion.

Thomas

Der ursprüngliche Beitrag von 18:43 Uhr wurde um 18:48 Uhr ergänzt:

Steak1986 schrieb:
Hast du im Mobilfunknetzmenü mal die APN's kontrolliert? Ansonsten per Hand einen neuen passend zum Betreiber hinzufügen. Daten dazu gibts bei Google :)
Ich habe o2. Der steht drin und hat einen blauen Punkt. Darunter steht noch o2 Internet Prepaid.

Ich habe die APN-Einstellungen zurückgesetzt. Hat auch nichts genutzt.
 
D

dark shadow

Gast
Ich hatte einmal dasselbe Problem aber bei mir war es im WLAN. Dann hab ich den WLAN Router rebootet und es ging wieder. Probier das auch mal

Gesendet von meinem Galaxy Nexus mit der Android-Hilfe.de App
 
isdn

isdn

Dauergast
Schau mal, ob du im Unterforum Netzbetreiber und Provider einen Thread findest, der dir vielleicht weiter hilft.
Und was hier http://o2online.de/nw/support/mobilfunk/handy/settings/manuell/manuelle-einstellungen.html steht ist korrekt eingetragen?
Klick auf den Eintrag vor dem blauen Punkt und gib die Daten von der O2 Seite manuell ein.

gruß isdn
 
Zuletzt bearbeitet: