Verzweifelt! Neues GNex empfängt kein Netz

  • 10 Antworten
  • Neuester Beitrag
Diskutiere Verzweifelt! Neues GNex empfängt kein Netz im Google Galaxy Nexus Forum im Bereich Weitere Google Geräte.
E

enViable

Neues Mitglied
Hallo,
gestern ist mein Google Nexus angekommen mit Android 4.0.4. Aber leider habe ich sogut wie NIE netz, vorallem im standby ist das problem stark. da habe ich nämlich garkein netz (leiste mit einem "x). Hab mich schon belesen von dem Problem, welches ja anscheinend auch andere haben, aber bei denen lese ich, dass sich das Netz nach dem Aufwachen sofort wieder rasch aufbaut. Aber das ist bei mir nicht so. ich habe fast nie netz und selbst wenn, dann gehts in 10sekunden wieder zur x-Leiste. Meistens habe ich also ne vollkommen graue Leiste mit 0balken oder ne leiste mit einem "x"..
Baseband: XXLA2
Build: IMM76K

ich bin echt verzweifelt, weil mein neues handy ja so den zweck nicht erfüllt..

was kann ich machen oder hat jemand anderes damit erfahrung gemacht?
 
D

Deerhunter

Enthusiast
Hast Du mal geprüft, wie der Empfang an Deinem Standort mit einem anderen Gerät ist?
Welchen Netzbetreiber nutzt Du?
 
E

enViable

Neues Mitglied
E-Plus, ja habe ich, ich hatte ja davor auch schon n handy :)
außerdem hab ich mal simkarte mit meiner freundin getauscht. ihr handy mit meiner sim-karte: voller empfang, mein handy mit ihrer sim-karte: gleiches problem
 
E

enViable

Neues Mitglied
kann mir niemand helfen?..
 
K

KwinMaster

Fortgeschrittenes Mitglied
Ich würde mal als erstes ein Update machen, denn mit Jelly Bean kommt auch gleich eine neue Baseband version mit und vllt hilft das schon.
 
gokpog

gokpog

Philosoph
Ist das alles, oder steht das noch ein Zusatz dahinter? Dieser build sollte sich eigentlich auf JRO03C (Jelly Bean) updaten. Das kannst du noch tun, aber nach deiner Beschreibung würde ich nicht davon ausgehen, dass es hilft.

Nach deinem Test mit unterschiedlichen SIM Karten, weist alles auf einen Defekt hin. Schicks wieder zurück bzw. tausche es um.

Edit:
Gerade nochmal nachgeschaut, "IMM76K" ist kein original Google GSM Build, also ist bisher nur ein manuelles Update auf JB möglich. Der Google Build hatte die Nummer IMM76I.
 
Zuletzt bearbeitet:
isdn

isdn

Dauergast
Kann es sein, dass das die CDMA Version ist? Dann könnte es gar nicht funktionieren. Dann solltest du eine europäische GSM Version flashen.

Gesendet von meinem Galaxy Nexus mit der Android-Hilfe.de App
 
E

enViable

Neues Mitglied
ja hab schon nachgeguckt, ein update auf jellybean ist von meinem build nicht möglich. und rooten usw will ich es nicht weil ich zuerst mal gucken will, wie das mit dem zurückschicken läuft..
hab aber gelesen dass viele, die ein update gemacht haben, das selber problem weiterhin hatten.
 
isdn

isdn

Dauergast
Dann schick es zurück, wenn du nicht flashen willst. Wofür du übrigens gar nicht rooten musst. Aber so kannst du dich auf den Kopf stellen: telefonieren wirst du so damit in Europa nicht können.

Gesendet von meinem Galaxy Nexus mit der Android-Hilfe.de App
 
qu4nd

qu4nd

Ehrenmitglied
Hallo Leute.
Hab seit heute ein GNx und sofort auf JB geupdatet. Allerdings habe ich nur selten mal einen Moment lang Empfang :( jemand nen Tipp?

Gruß
Quand443

Gesendet von meinem Galaxy Nexus mit Tapatalk 2
 
Schotti

Schotti

Philosoph
enViable schrieb:
E-Plus, ja habe ich, ich hatte ja davor auch schon n handy :)
außerdem hab ich mal simkarte mit meiner freundin getauscht. ihr handy mit meiner sim-karte: voller empfang, mein handy mit ihrer sim-karte: gleiches problem
Evtl. helfen dir die Links aus meinem Beitrag eben ja schon mal weiter.
Zudem gibt es in diesem Forenbereich den User LarsBase, an den du dich als E-Plus-Nutzer direkt wenden kannst.

Gruß
Schotti