Sonoff -> komplett offline

  • 10 Antworten
  • Neuester Beitrag
Diskutiere Sonoff -> komplett offline im Google Home Forum im Bereich Smart Home Forum.
T

Thosch2602

Experte
Der Alptraum im Smart Home geht weiter.
Seit gestern Abend sind bei uns im Haus sämtliche Sonoff Produkte offline.

Funktionieren die Sonoff Produkte bei anderen hier aus dem Forum?

Ein Schalten direkt über die eWeLink App funktioniert im Lan-Modus, die Lichtschalter blinken. An der Fritzbox werden sie als online angezeigt. Aus der Google Home App sind die Schalter nicht schaltbar, werden aber dubioserweise als online gelistet.

Ich tippe auf einen größeren Ausfall eines chinesischen Servers.
 
nitram777

nitram777

Experte
Dear eWeLink users:
First of all, we truly apologize for the service outage for some of you in European countries, which caused you a lot of inconveniences.
We monitored that the service jitter occurred at around 10 pm European time, January 13th and January 14th.
Now we have found out that the root cause is that our server capacity and scaling strategy is not sufficient to process the giant burst requests around 10 pm, which are generated by a large number of device timers, automated scenes, and other device controls.
Our technical team is already working on server expansion and restarting the service one after another, it is expected to take some time to fully recover.
Sincerely apologize again and we value everyone's complaints and feedback, please give us some time to work on it, we will notify you as soon as the service is restored.
Sincerely,
eWeLink Team
Vor ner Stunde:
Recovery progress is about 50% so far, still need some time to fully restore and keep it stable.
Quelle
 
T

Thosch2602

Experte
Danke!
Haste niergendwo etwas dazu gefunden.
 
E

Eieiei

Ambitioniertes Mitglied
Ja, ist ganz toll! Ich habe vorgestern meine DNS-Konfiguration grundlegend überarbeitet und jetzt natürlich hier Fehler gesucht wie blöd, nachdem die Dinger gestern plötzlich dauerhaft zu blinken anfingen!

Doppelt doof: Im lokalen WLAN kann ich mit etwas Problemen, die Dinger noch schalten.
Der Test per VPN dagegen verlief negativ! Obwohl ich alle sonstigen Geräte des WLAN erreichen kann!

Wenn also der Server mal ausfällt, oder irgendwann komplett abgeschaltet wird, kann ich die Sonoff im Notfall nicht mehr aus der Ferne bedienen! Und genau dafür habe ich die Dinger abgeschafft und dafür habe ich auch das VPN eingerichtet.

Was ich auch nicht verstehe: In der App war nicht ersichtlich, dass der Server nicht erreichbar sei.

Kennt jemand eine Lösung für das VPN-Problem? Ich nutze VPN-Cilla in Verbindung mit einer FritzBox.

Zur Not hätte ich im WLAN noch einen Raspberry PI, den man für VPN nutzen könnte. Aber mit der entsprechenden Software kenne ich mich nicht aus.
 
Zuletzt bearbeitet:
T

Thosch2602

Experte
Das ist aber klar, dass ein System, welches über eine Cloud läuft, bei Serverausfällen und Internetausfällen nicht mehr funktioniert. Das weiß man eigentlich vorher.
Dann muss man auf eine lokale Lösung setzen, die funktioniert dann auch per VPN.
Im Smart Home habe ich grundsätzlich aufgehört, die Fehler bei mir zu suchen. Zu 99,9% liegen diese beim Anbieter.
Fairerweise muss man sagen, das die Ausfälle bei eWeLink bis dato zu vernachlässigen waren, das darf so ein Server auch Mal ausfallen.
Einen Info über die App wäre nur super gewesen.
 
E

Eieiei

Ambitioniertes Mitglied
Thosch2602 schrieb:
Das ist aber klar, dass ein System, welches über eine Cloud läuft, bei Serverausfällen und Internetausfällen nicht mehr funktioniert. Das weiß man eigentlich vorher.
Da die App auch ohne Server lokal funktioniert (es gibt extra eine LAN-Option, seltsamerweise funktioniert es im LAN aber lokal weder besser, noch schlechter, wenn man diese aktiviert), hatte ich jetzt keinen dringenden Bedarf gesehen, alles komplett neu zu kaufen oder umzuflashen. Auch bei dir funktionierte es lokal, daher verstehe ich deine Schelte nicht. Du weißt doch, dass die APP eine LAN-Funktion hat!

Die Frage ist: Da es lokal funktioniert (auch aus dem 5GHz WLAN), alles andere auch per VPN erreichbar ist, warum geht VPN nicht?

Thosch2602 schrieb:
Dann muss man auf eine lokale Lösung setzen, die funktioniert dann auch per VPN.
A geht, B nicht. Das ist einfach die heute gemachte Erfahrung.

Thosch2602 schrieb:
Im Smart Home habe ich grundsätzlich aufgehört, die Fehler bei mir zu suchen. Zu 99,9% liegen diese beim Anbieter.
Wenn es Jahre lang ohne größere Ausfälle funktionierte und man bei der Namensauflösung eine drastische Änderung macht und genau in diesem Moment tut es plötzlich nicht mehr, halte ich es für logisch, erst einmal einen einen Zusammenhang zu vermuten.
 
C

chris61268

Neues Mitglied
Auch bei mir seit heute alle Geräte die über Ewelink laufen offline...über das Handy noch zu bedienen aber nicht mehr mit Alexa. Skill aktivierung mit Alexa ist nicht mehr möglich. Ich habe erst gedacht der Skill ist nicht mehr ok und hab ihn abgemeldet aber da er sich nicht mehr anmelden lässt liegt das Problem wohl nicht bei mir.
Beitrag automatisch zusammengefügt:

Für diejenigen die so gut Englisch können wie ich, hier die übersetzung vom Google-Übersetzer von nitram777

Liebe eWeLink-Nutzer:
Zunächst einmal entschuldigen wir uns aufrichtig für den Dienstausfall für einige von Ihnen in europäischen Ländern, der Ihnen viele Unannehmlichkeiten bereitet hat.
Wir haben beobachtet, dass der Dienst-Jitter am 13. und 14. Januar gegen 22:00 Uhr europäischer Zeit auftrat.
Jetzt haben wir herausgefunden, dass die Hauptursache darin besteht, dass unsere Serverkapazität und Skalierungsstrategie nicht ausreichen, um die gigantischen Burst-Anfragen gegen 22 Uhr zu verarbeiten, die von einer großen Anzahl von Geräte-Timern, automatisierten Szenen und anderen Gerätesteuerungen generiert werden.
Unser technisches Team arbeitet bereits an der Servererweiterung und dem Neustart des Dienstes nacheinander, die vollständige Wiederherstellung wird voraussichtlich einige Zeit in Anspruch nehmen.
Entschuldigen Sie sich noch einmal aufrichtig und wir schätzen die Beschwerden und das Feedback aller. Bitte geben Sie uns etwas Zeit, um daran zu arbeiten. Wir werden Sie benachrichtigen, sobald der Dienst wiederhergestellt ist.
Aufrichtig,
eWeLink-Team
 
Zuletzt bearbeitet:
E

Eieiei

Ambitioniertes Mitglied
Schon ein wenig seltsam. Normalerweise sollte man es doch merken, wenn immer mehr Geräte gekauft und angeschlossen werden und so die Serverlast über die Jahre im Schnitt langsam steigt.
Dass jetzt urplötzlich
chris61268 schrieb:
um die gigantischen Burst-Anfragen gegen 22 Uhr
auftreten, lässt mich an DDoS denken.

Ansonsten bin ich hier weiter am Rätseln: Lokale Bedienung funktioniert momentan einwandfrei, aber sobald ich die VPN-App verbinde, werden keine Schalter mehr gefunden. Nur die noch bekannten können bedient werden. Im Moment keine Idee, mit welcher Option ich da fixen kann. Ggf muss ich mich wohl mal in eine ganz andere VPN-Lösung ohne FritzBox einarbeiten. Aber ob das überhaupt hilft?
 
Zuletzt bearbeitet:
C

chris61268

Neues Mitglied
bei mir ist alles wieder online...
 
E

Eieiei

Ambitioniertes Mitglied
Bei mir auch.
 
T

Thosch2602

Experte
Läuft wieder. Und die Kreuzschaltungen über Szenen sogar jetzt in Echtzeit.
Scheint die Performance besser geworden zu sein.
😁