Soundbar kann nicht verbunden werden

  • 10 Antworten
  • Neuester Beitrag
Diskutiere Soundbar kann nicht verbunden werden im Google Home Forum im Bereich Smart Home Forum.
B

Bigmaster

Erfahrenes Mitglied
Hallo,
Ich habe mir gestern eine Panasonic SC-HTB510 Soundbar geholt und wollte sie mit Google Home verbinden.
Der erste Verbindungsversuch lief so :

Home App erkennt Soundbar und schlägt sie zum Einrichten vor.

Geräte werden gesucht, Soundbar wird gefunden und ich werde gefragt ob ich dieses Gerät Einrichten möchte.

Beim Klick auf weiter wurde ich gefragt ob ich einen Ton gehört habe. Ja.
Dann kam die Anfrage welches WLAN ich auswählen möchte.
Bis hier hin hat die NET Leuchte an der Soundbar immer geblinkt.
Nach kurzer Zeit hat sie dauerhaft geleuchtet.
Nach ca. 3 Minuten kam die Meldung das keine Kommunikation mit der Soundbar erfolgt und die Einrichtung wurde abgebrochen.

Ab jetzt war die Soundbar nicht mehr auffindbar in der Home App.
Ich habe dann in meiner Fritzbox nachgesehen ob die Soundbar mit dem WLAN verbunden ist.
Siehe da es war ein neues Gerät da, das aber nur eine Mac-Adresse als Namen hatte.

Also Soundbar über Power-Taste auf Werkseinstellung zurück gesetzt.

Seit dem läuft der Einrichtungsversuch so:

Home App erkennt Soundbar und schlägt sie zum Einrichten vor.
IMG_20210530_095330.jpg
Geräte werden gesucht, Soundbar wird gefunden und ich werde gefragt ob ich dieses Gerät Einrichten möchte.
Screenshot_2021-05-30-09-53-49-38_2d2bd67b5e15ae98c151ac739cd6881e.jpg
Es kommt keine Frage mehr ob ich den Ton gehört habe.
In der WLAN Auswahl wird nur noch das eigene WLAN der Soundbar angezeigt und nicht mehr das von meinem Router.
Screenshot_2021-05-30-09-59-50-69.jpg
Wenn ich dieses WLAN dann auswähle kommt nach mehreren Minuten wieder die Meldung das keine Kommunikation mit dem Gerät möglich ist.
Screenshot_2021-05-30-09-58-08-70_2d2bd67b5e15ae98c151ac739cd6881e.jpg

Was kann ich hier tun, bzw mache ich falsch?
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Bilder verkleinert. Gruß von hagex
nate2013

nate2013

Dauergast
Das habe ich gelegentlich auch mit meiner "JBL Playlist". Da hilft bei mir nur die "Playlist" zu reseten. Dann funktioniert komischerweise wieder die Kommunikation zwischen Playlist und Smartphone bzw. Home App. Ansonsten wenn Dein Panasonic Gerät schon in der Home App als eingerichtet steht aber man kann nicht drauf zugreifen dann reicht es auch wenn man das Streaming Gerät (z.B. Wohnzimmer) aus der Liste löscht. Aber so weit kommst Du ja nicht, oder ? Aber das man sich per wlan auf das Panasonic Gerät verbinden muß, ist völlig normal. Ist bei allen Chromecast Geräten so. Ich vermute mal, daß Dein Smartphone Zicken macht. Also Dein Smarty merkt, daß die wifi Verbindung zu Deinem Panasonic keine Internetverbindung hat und switcht wieder zu Deinem Heim wlan. In diesem Fall musst Du mal in den Einstellungen Deines Smartphones nachschauen. Gelegentlich der Google Home App Rechte vergeben, die Netzwerke ändern zu können.
 
Zuletzt bearbeitet:
B

Bigmaster

Erfahrenes Mitglied
Hallo Nate vielen Dank für deine Antwort Also Resetet hab ich bisher vor jedem neuen Verbindungsversuch.
Ich hab es auch mit 2 verschiedenen Handys und einem Tablet probiert.
Ich hab gerade bei mir geschaut in den WLAN Einstellungen . Automatisch mit dem besten WLAN verbinden ist aus. Auch sonst kann ich keinen Punkt finden der irgendwie darauf hinweist das sich das Handy anders verbindet.

Edit: ich hab die Einrichtung nochmal durchlaufen lassen und dabei beobachtet ob die wlans gewechselt werden. Er verbindet sich einmal mit dem WLAN der Soundbar und bleibt dann bis zur Fehlermeldung das keine Kommunikation möglich ist mit diesem WLAN verbunden.
 
Zuletzt bearbeitet:
nate2013

nate2013

Dauergast
Versuche nochmal den Prozess. Wenn sich die Soundbar mit dem Heim Netzwerk verbunden hat, schaue sofort mit einem anderen Gerät in den Routereinstellungen, ob die Soundbar dort in der Liste steht. Wenn dem so ist dann switche manuell mit dem Handy (mit dem Du die Home App geöffnet hast) auf Dein Heimnetzwerk. Ansonsten stelle die Option "Automatisch mit dem besten WLAN verbinden" auf an.
Ist bei mir auch aktiviert, habe ich gerade gesehen.
 
B

Bigmaster

Erfahrenes Mitglied
Soweit komme ich ja leider gar nicht.
Bevor ich an den Punkt komme wo ich normalerweise ein WLAN auswählen soll (so war es bei meinen chromcasts und meinem Nest Mini) wird ja gesagt das keine Kommunikation möglich ist. Und wenn ich dann doch Mal bis zur Auswahl eines wlans komme wird mir nur das der Soundbar angezeigt.
 
P

Party_Elch

Erfahrenes Mitglied
Mach doch mal einen Test, um den Router auszuschließen. Alles zurücksetzen. Am Smartphone einen Hotspot öffnen und das zweite Smartphone oder Tablet mit dem Hotspot verbinden. Dann die Soundbar über das zweite Gerät per Home App einrichten.
 
dc_01

dc_01

Stammgast
@Bigmaster
moin, vielleicht eine blöde Frage, aber die Option:
1622446368303.png
ist so gesetzt? Nicht dass die Fritzbox denkt, dass es ein Neugerät ist und deswegen aussperrt.

Ist nur so eine Idee....
 
B

Bigmaster

Erfahrenes Mitglied
Danke an alle die mir geholfen haben.
Ich weiß immer noch nicht was das genaue Problem war, aber die Lösung war es meine SSID und das Passwort zu ändern.
 
nate2013

nate2013

Dauergast
Dann liefen wahrscheinlich 2.4GHz und 5GHz auf der selben SSID. Scheint so standardmäßig bei den Fritzboxen zu sein.
 
B

Bigmaster

Erfahrenes Mitglied
Mein FB ist noch so alt die hat kein 5GHz
:D
 
nate2013

nate2013

Dauergast
oh je..
 
Ähnliche Themen - Soundbar kann nicht verbunden werden Antworten Datum
5