N4 lädt sehr lang, Akkuleistung aber nomal...

  • 9 Antworten
  • Neuester Beitrag
Diskutiere N4 lädt sehr lang, Akkuleistung aber nomal... im Google Nexus 4 Forum im Bereich Weitere Google Geräte.
B

basti14528

Ambitioniertes Mitglied
Hey,
mein N4 braucht seid zwei Tagen sehr lange zum laden. Gerade eben hat es in einer Stunden nur den Sprung von 52% auf 64%geschafft.
Die Akkulaufzeit ist aber völlig normal.
Geladen wird auch wie immer mit dem mitgelieferten Ladegerät.
Safe Charge läuft im Hintergrund, das aber auch schon immer da ich früher einmal ein paar Abstürze während des Ladens hatte, seid Safe Charge aber nicht mehr.
MfG und Danke für jeden Tipp
 
wooglewookie

wooglewookie

Erfahrenes Mitglied
Ähnliches Problem hatte ich, als ich einen Kabelbruch im USB-Kabel hatte. Einfach mal ein anderes USB-Kabel probieren. Was auch sein kann, das irgendwas im Hintergrund permanent läuft und am Akku zieht, aber du meintest ja, das du eine normale Akkuleistung hast. Als letztes kann das Netzteil schrott sein, vermute ich aber weniger.
 
Repulsor

Repulsor

Ambitioniertes Mitglied
basti14528 schrieb:
Hey,
mein N4 braucht seid zwei Tagen sehr lange zum laden. Gerade eben hat es in einer Stunden nur den Sprung von 52% auf 64%geschafft.
Die Akkulaufzeit ist aber völlig normal.
Geladen wird auch wie immer mit dem mitgelieferten Ladegerät.
Safe Charge läuft im Hintergrund, das aber auch schon immer da ich früher einmal ein paar Abstürze während des Ladens hatte, seid Safe Charge aber nicht mehr.
MfG und Danke für jeden Tipp

Hallo,

Habe seit einigen Tagen das gleiche Problem. Ladekabel hab ich schon mehrere ausprobiert. Das aufladen kann schon mal 4-5 stunden dauern, wenn ich das tel nutze auch mal locker 6 Stunden. Ich hab nix gerootet oder sonstges. Besondere apps hab ich im mom auch net drauf die da was wegfressen könnten.
 
wooglewookie

wooglewookie

Erfahrenes Mitglied
Bei den Kabeln musst du aufpassen, nicht alle sind für das schnelle Aufladen geeignet und liefern dann auch nur soviel, wie der USB-Anschluss liefert. Irgendjemand hatte mich damals bei meiner Anfrage hier auch darauf hingewiesen.
 
Repulsor

Repulsor

Ambitioniertes Mitglied
wooglewookie schrieb:
Bei den Kabeln musst du aufpassen, nicht alle sind für das schnelle Aufladen geeignet und liefern dann auch nur soviel, wie der USB-Anschluss liefert. Irgendjemand hatte mich damals bei meiner Anfrage hier auch darauf hingewiesen.

naja es waren alles ladekabel von handys, also denk sind die fürs laden schon richtig.
 
fazerdirk

fazerdirk

Experte
Wird bei angeschlossenen Ladekabel in der Akku Statistik auch AC angezeigt?
 
Repulsor

Repulsor

Ambitioniertes Mitglied
fazerdirk schrieb:
Wird bei angeschlossenen Ladekabel in der Akku Statistik auch AC angezeigt?

Ja da steht auch AC, wieso?
 
fazerdirk

fazerdirk

Experte
Dann sollte Ladekabel iO sein.
 
Repulsor

Repulsor

Ambitioniertes Mitglied
tja dann bleibt die frage warum er so plötzlich solange lädt. mal so schnell laden bevor man irgendwo hin will is net drin.
 
F

FuPete

Ambitioniertes Mitglied
Micro-USB Buchse defekt oder dreckig?
Als Allerletzte Lösung würde ich die untere Einheit tauschen, kostet 12 Euro.

Hatte ich auch, hab mir dann beim reinigen Endgültig die Buchse gekillt. Die Notlösung (2 Tage ohne Handy gehen überhaupt nicht klar!) sah dann so aus:


Mit der neuen Einheit geht das Laden rasend schnell. Die Buchse selber gibt es auch schon für 5 Euro. Habe das aber erst im Nachhinein gesehen, und das gefummel mit dem anlöten wollte ich mir dann doch nicht antun ;)
 
Zuletzt bearbeitet: