Nexus 4 hängt bei boot Animation

  • 19 Antworten
  • Neuester Beitrag
Diskutiere Nexus 4 hängt bei boot Animation im Google Nexus 4 Forum im Bereich Weitere Google Geräte.
F

freakonaleash99

Erfahrenes Mitglied
Hallo.
Habe ein nexus mit Android 4.4.
Gestern Abend war der Akku leer so dass das Gerät sich ausgeschaltet hat. Heute morgen aufgeladen, wollte starten und seitdem hängt es in der nexus 4 boot Animation. Habe schon öfters versucht neu zu starten, auch über den bootloader (leiser taste + Power), aber leider ohne Erfolg. Immer wieder hängt es in der Animation. Habe auch mal ne Stunde so liegen lassen, nichts passiert.
Was kann ich tun?
Bei dem Handy ist alles im original Zustand, also kein root oder sonst was...
 
Zuletzt bearbeitet:
D

daddle

Lexikon
Hast du root und ein custom-recovery, und bootloader unlocked? Nur mal so zur Info.

Würde ins recovery gehen und da einen wipe cache machen; sonst einen factory-flash ohne die userdarta zu wipen; und im schlimmsten Falle factory-flash mit wipe. Alles nur bei vollgeladenem Akku!
daddle
 
F

freakonaleash99

Erfahrenes Mitglied
Danke für deine Unterstützung. Das Smartphone ist quasi im Auslieferungszustand, also kein root oder irgendsowas.
Wipe Cache habe ich gemacht, ohne Erfolg. Die einzig Option die ich noch hätte wäre Wipe date/factory Reset. Wenn ich das auswähle, kann ich dann nochmal wählen ob die Daten gelöscht werden sollen? Hatte mich noch nicht getraut weil ich an liebsten natürlich noch an die Daten will....
 
einhuman197

einhuman197

Guru
Mit factory reset sind alle Daten weg. Schick das Handy am besten ein, du hast ja kein Root, also noch Garantie.
 
F

freakonaleash99

Erfahrenes Mitglied
Noch Garantie? Wie lange hat man die denn?
Gekauft am 31.01.2013
 
einhuman197

einhuman197

Guru
Ah na gut dann ist die weg. Beim Nexus 4 sind es glaube ich 2 Jahre. Da wirst du mal in einen Handy Reparatur laden gehen müssen. MfG
 
F

freakonaleash99

Erfahrenes Mitglied
Oh schade. Und es gibt sonst keine "Tricks" mehr? Irgendwie mit ner Software über PC starten oder so? So dass ich zumindest noch ne Sicherung der Daten machen kann?

Kann jemand so nen Reparaturladen empfehlen?
 
D

daddle

Lexikon
einhuman197 schrieb:
Ah na gut dann ist die weg. Beim Nexus 4 sind es glaube ich 2 Jahre. Da wirst du mal in einen Handy Reparatur laden gehen müssen. MfG
Der Handy-Reparaturladen kann auch nicht zaubern. Was soll dieser Tip in einem Forum User helfen Usern?

freakonaleash99: Dann hilft dir nur ein Factory-reset im Recovery, an die Daten kommst du nicht mehr ran; Auch die Handy-Werkstatt im Normalfall nicht; es sei denn die haben einen Daten-Forensiker und du ein pralles Bank-Konto.

Hast du mal mit voll geladenem Akku versucht wipe cache und dann Neustart zu machen? Ansonsten hilft nur factory-reset: daddle

Wenn es auch nach dem factory-reset hängen bleibt, hilft nur Versuch, ob es nach Neu-Flashen der Firmware wieder bootet.
 
Zuletzt bearbeitet:
D

daddle

Lexikon
Ee gibt wipe cache, und es gibt wipe data/factory-reset. War ein Tipp-Fehler. daddle
 
einhuman197

einhuman197

Guru
daddle schrieb:
Der Handy-Reparaturladen kann auch nicht zaubern.
Doch die haben da spezielle Software. Mein bekannter hatte mit seinem htc one auch Probleme. Startete nicht. Freezte immer ein. Sie wollte auch ihre datein nicht verlieren (wer kein Backup macht...) und 4 Tage später liefs wieder. Denke nicht das die dort nichts hinbekommen
 
D

daddle

Lexikon
1. Die da
2. Mein Bekannter
3. Htc
4. Die haben es hinbekommen, nur was?

Alles nur leere Angaben, und Info's vom Hörensagen. Dann tue mal Butter bei die Fische, nenne hier den Laden, Adresse usw.wo der User sein Nexus-Phone hinschicken kann, und garantiert trotz oem-lock seine userdata nutzbar ausgelesen bekommt, oder die partition so wieder hergestellt wird, dass sein Android bootet und diese nutzen kann.

daddle
 
einhuman197

einhuman197

Guru
Laden media service point Hauptstraße 14a 09380 thalheim.
 
F

freakonaleash99

Erfahrenes Mitglied
Das mit dem factory reset hat geklappt, danke nochmal für die hilfe.

Die Daten sind leider alle weg :/. Weiß jemand, wie so ein Fehler zustande kommt? Kann man sowas irgendwie beeinflussen?
 
einhuman197

einhuman197

Guru
Sowas geht nicht zu beeinflussen, sieht aber wie eine geplante obsoletenz aus
 
D

daddle

Lexikon
freakonaleash99 schrieb:
Das mit dem factory reset hat geklappt, danke nochmal für die hilfe.

Die Daten sind leider alle weg :/. Weiß jemand, wie so ein Fehler zustande kommt? Kann man sowas irgendwie beeinflussen?
Freut mich dass meine Tipps dir geholfen haben. Die Ursache kann in Vielem liegen, manchmal ist es ein geschwächter Akku, oder evtl. ein flüchtiger HW-Fehler im Nand. Es ist müssig darüber zu spekulieren. Und wenn man bei der Herstellung die Qualitätskriterien des Militärs oder der Nasa bei der Auswahl der Komponeneten anlegen würde, würde das sicher sehr viel seltener passieren, aber den Preis verfünffachen!

Aber wir alle wollten ein Nexus 4 mit sehr günstigem Preis-Leistungs-Verhältnis haben, dann können nicht die allerbesten Teile nach den höchsten Qualitätskriterien verbaut werden. Hier von geplanter Obsoleszenz zu sprechen halte ich für übertrieben.

Wenn ich einen Skoda oder Golf kaufe kriege ich auch nicht die Qualität eines Mercedes, grossen BMW oder Audi A8 geliefert.

daddle
 
Zuletzt bearbeitet:
F

freakonaleash99

Erfahrenes Mitglied
na toll.... jetzt hab ich die updates von android durchgeführt:
auf Android 5.0.1 keine Problem
dann auf 5.1: jetzt hängt das Gerät schon wieder an der gleichen Stelle beim Startvorgang.... Jetzt hilft aber auch kein Reset mehr :sad::sad::sad:
 
D

daddle

Lexikon
War dein Akku über 50% ausreichend geladen? Schliess das Ladegerät an, gehe ins Recovery und mache einen Wipe cache und neu starten; bootet es dann nicht machst du noch mal ein factory-reset. Lief das Update denn ohne Fehlermeldung durch, oder hattest du einen factory-flash gemacht? Wenn mit der flashall.bat im Bootloader oder mit einem Toolkit?

Sonst musst du das factory-image flashen. und das -w rausnehmen.
 
Zuletzt bearbeitet:
A

AraldoL

Fortgeschrittenes Mitglied
freakonaleash99 schrieb:
dann auf 5.1: jetzt hängt das Gerät schon wieder an der gleichen Stelle beim Startvorgang.... Jetzt hilft aber auch kein Reset mehr :sad::sad::sad:
Falls das beim ersten Startvorgang direkt nach dem 5.1-Update ist: dann ist das durchaus normal daß das teilweise bis zu einer Stunde dauern kann und das N4 dabei auch recht warm wird. In diesem Fall also abwarten (mit Ladegerät dran). Wenn du es dabei aber schon unterbrochen hast könnte evtl. die Installation jetzt kaputt sein so daß du nochmal von Vorne anfangen mußt.

Und wenn du sowieso einen Reset mit Datenverlust gemacht hast: Warum dann 4.4 drauf und umständlich updaten ich nicht gleich 5.1 flashen?
 
F

freakonaleash99

Erfahrenes Mitglied
Es lag tatsächlich daran dass ich nicht lange genug gewartet habe... Hat fast ne viertel Stunde gedauert bis es weiter ging. Aber jetzt geht alles, auch ein Neustart und so...
Habe die Updates über ota gemacht und dort wurde es mir in dieser Reihenfolge angeboten. Hab jetzt nach dem letzten update nochmal komplett alles zurückgesetzt mit wipe Cache, wipe Data und was sonst noch ging bevor ich dann meine Daten drauf gemacht habe. Ich hoffe es läuft jetzt stabil und das ganze kommt nicht nochmal vor.

Nochmals vielen vielen dank an alle die geholfen haben!!!!