"Nur 3G/WCDMA" Einstellung

  • 2 Antworten
  • Neuester Beitrag
Diskutiere "Nur 3G/WCDMA" Einstellung im Google Nexus 4 Forum im Bereich Weitere Google Geräte.
Status
Für weitere Antworten geschlossen.
S

schlossschenke

Neues Mitglied
Hallo,

ich habe das Problem, dass ich des Öfteren an Orten unterwegs bin, an denen das Nexus (wie auch meine alten Handys davor) gerne zu EDGE wechseln, obwohl HSPA Empfang möglich ist. Bei meinen bisherigen Androiden gabs dazu eine Einstellung, in der ich "nur WCDMA" als Mobilfunknetz auswählen konnte. Kann mir bitte jemand sagen, wo sich diese Funktion bei Android 4.2 versteckt? Find nur die Option "Nur 2G-Netze" unter den Mobilfunkeinstellungen. Eine Einstellung übers Servicemenü oder zusätzliche Apps würde ich nach Möglichkeit gerne vermeiden.

Danke!
 
T

t3ame

Ambitioniertes Mitglied
Hilft es wenn du unter "Telefoninformationen" nach Eingabe von *#*#4636#*#* im "Ziffernblock zum Anrufen" (wie auch immer das jetzt heißt) "WCDMA only" auswählst? Das sollte der Option entsprechen. Falls du dich nicht auskennst, dann spiel da aber sonst mit keinen Einstellungen rum ;)
 
S

schlossschenke

Neues Mitglied
t3ame schrieb:
Hilft es wenn du unter "Telefoninformationen" nach Eingabe von *#*#4636#*#* im "Ziffernblock zum Anrufen" (wie auch immer das jetzt heißt) "WCDMA only" auswählst? Das sollte der Option entsprechen. Falls du dich nicht auskennst, dann spiel da aber sonst mit keinen Einstellungen rum ;)
Das Servicemenü wollte ich eigentlich vermeiden, ist mir zu umständlich. Dachte, die hätten die Option vielleicht irgendwo anders hinversteckt und nicht ausgebaut. Echt schade drum. Trotzdem Danke!

Der "Ziffernblock zum Anrufen" nennt sich übrigens Dialer :winki:
 
Status
Für weitere Antworten geschlossen.