nach Neustart immer Akku-Drain durch WLAN/Mobilfunk!?

  • 5 Antworten
  • Neuester Beitrag
Diskutiere nach Neustart immer Akku-Drain durch WLAN/Mobilfunk!? im Google Nexus 5 Forum im Bereich Weitere Google Geräte.
M

moguaii

Neues Mitglied
Hallo,

mein Nexus 5 verhält sich seit ca. 2-3 Monaten sehr seltsam, wenn ich einen Neustart machen muss habe ich nach dem Neustart jedes Mal richtig starkes Akku-Draining. Würde ich das Handy nach einem Neustart liegen lassen wäre in gut 4 Stunden der Akku leer obwohl das Handy nicht benutzt wird. Das Handy läuft dann laut BetterBatteryStats immer auf ca. 1,1 GHz und fällt nicht in den deep sleep.
Und durch die ständige CPU-Auslastung im Hintergrund lagt das Handy natürlich beim normalen Betrieb und wird sehr sehr heiß.

Mein Nexus 5 ist gerootet inkl. TWRP Recovery und läuft aktuell auf 4.4.4. Das Problem selbst tritt seit mindestens 4.4.2 auf.

Am Anfang dachte ich es liegt an zu vielen Apps. Habe einige systemnahe Apps deinstalliert wie adaway, Light Flow und zuerst auch Skype. Das brachte allerdings alles nicht wirklich was.

Ich kann nicht mehr so richtig reproduzieren ob ich es früher durch löschen von Dalvic und Cache beheben konnte. Aber das hilft mittlerweile jedenfalls nicht mehr.

Vor ein paar Wochen spielte ich dann aus Verzweiflung an den erweiterten WLAN-Einstellungen und Mobilen Datenverkehr ein/aus rum. Und diese beiden Punkte beenden komischerweise das Akku-Draining dann immer.... bis ich das Handy mal wieder neustarten muss :winki:
Dann kühlt sich das Handy auch wieder relativ schnell und läuft wie man es will. Aber dieser Workaround kann ja nicht Standard sein und nervt. Mein Kumpel hat auch ein Nexus 5 und hatte so ein Problem noch nie.

Ich habe 2 Screens angehängt, die zeigen welche Punkte ich alle deaktiviere und danach wieder aktiviere. Scheint als ob beim Hochfahren irgendeine Einstellung bei WLAN und Mobiler Datenverbrauch sich verhakt und das Problem hervorruft. So ein seltsames Akku Draining hatte ich bisher nie... wenn dann lag es auf meinem alten Nexus 4 an Apps wie Light Flow oder auf dem Nexus 5 an Skype und der Kamera API (was ja mittlerweile gefixt wurde).

Ist dieses Problem hier bekannt? Und gibt es hierzu eventuell schon eine Lösung... außer jetzt gleich mit der Holzhammer-Methode das Handy frisch zu flashen? (Außer niemand kann mir helfen... dann werd ich es wohl doch tun müssen und hoffen, dass es danach nicht wieder kommt).

Trau mich schon nicht mehr das Handy neu zu starten... manchmal muss man es aber halt doch. Ist natürlich ziemlich ärgerlich, wenn man es dringend braucht und man keine Steckdose in der Nähe hat. Man kann quasi beim Benutzen zuschauen wie die Prozente fallen und das ist absolut kein Witz. Hatte schon einen Verbrauch von -33% pro Stunde.
 

Anhänge

Zuletzt bearbeitet:
A

andreas2406

Neues Mitglied
Hallo,

ich habe mit meinem Nexus 5 exakt das gleiche Problem, dass du beschreibst.
Ich bin leider auch etwas ratlos, was es beseitigen kann und was nicht.
Meine Versuche mit den diversen Tools rauszukriegen, welcher Prozess die CPU so auslastest, waren wenig erfolgreich.
Beim googeln kam der Medienscanner als Verdächtiger oder der LocationService von Android selbst.
Werde jetzt mal mit deinen Tipps rumprobieren, ob es bei mir auch Abhilfe schafft

Danke und Gruß,
Andreas
 
T

TopCop

Neues Mitglied
Auch mein Nexus 5 (ohne Root) zeigt dieses Verhalten.
Bleibt WLAN und Mobilfunk nach dem Neustart für eine Weile (ein paar Minuten reichen offenbar nicht) aus, ist alles wieder gut.

Habt ihr diesbezüglich schon was näheres oder eine Lösung gefunden?
 
Montana2

Montana2

Erfahrenes Mitglied
Ich hatte "ähnliche" Probleme. Bei mir hing es an den Google Play Diensten. Jedoch waren die Dienste als Akkuverbraucher in der Übersicht gelistet was ja bei euch nicht der Fall ist. Aber auch bei mir war der Datentraffic sehr hoch. Versuch mal das Update der Dienste zu deinstallieren (weiß nicht ob das so einfach ohne Root geht) ob das was hilft. Wenn nicht haben wir verschiedene Probleme und du kannst wieder ohne großen Aufwand die Dienste aktualisieren.
 
A

andreas2406

Neues Mitglied
Ich habe meins mittlerweile einmal komplett zurückgesetzt über das Bootmenu.
Anschließend alle Apps und Updates wieder hinzugefügt.
Danach ist der extreme Drain inklusive Taschenwärmer verschwunden gewesen.
 
M

moguaii

Neues Mitglied
Ich hab das Problem immer noch... Hab es mittlerweile aber durch einen simplen aber wirkungsvollen Trick beheben können.
Entweder neustarten außerhalb der Reichweite von verbundenen WLANs oder WLAN Netzwerk (am Router) abschalten, Handy neustarten und danach WLAN Netzwerk wieder einschalten. Dadurch ist auch die Rumspielerei am Handy Geschichte und ich habe kein Akku Draining mehr.

Handy flashen werde ich spätestens sobald Android L raus kommt auch. Aber dieser workaround hilft mir.