Schlagworte:
  1. Gladis80, 24.06.2016 #1
    Gladis80

    Gladis80 Threadstarter Neuer Benutzer

    Hallo,

    ich wollte gerade auf meinem neuen Nexus 6p die Smart Lock Funktion für mein Bluetooth Headset einrichten. Bisher habe ich das auf meinem Nexus 5 immer genutzt und war sehr zufrieden.

    Jetzt musste ich aber feststellen, dass ich die Funktion nicht aktivieren kann. Da steht "Vom Administrator deaktiviert".
    Kann mir jemand sagen wie ich das aktiviere?
     
  2. GalaxyKeks, 24.06.2016 #2
    GalaxyKeks

    GalaxyKeks Android-Guru

    Hi,
    Also bei mir funktioniert es.
    Bist du als einziger Benutzer im N6P eingetragen?
     
  3. bliebe, 24.06.2016 #3
    bliebe

    bliebe Android-Lexikon

    Ev. nicht unter "Trust Agents" ativiert?

    In den Einstellungen bei Sicherheit ziemlich weit unten ...
     
  4. TimeTurn, 24.06.2016 #4
    TimeTurn

    TimeTurn Foren-Inventar

    Eventuell Smartlock bei "Trust Agents" rausgenommen? Aber an sich sollte dann "Smart Lock" dort garnicht erst auftauchen. Oder eventuell den "Play Services" zuviele Rechte entzogen? Bei mir funzt es ebenfalls.
     
  5. Gladis80, 24.06.2016 #5
    Gladis80

    Gladis80 Threadstarter Neuer Benutzer

    Nein es ist noch ein Nutzer "Gast" auf dem Handy. Bin aber mit meinem Google User angemeldet.
    Ich habe bei den App Berechtigungen von "Google Play Dienste" nachgeschaut. Hier ist alles an.

    Unter Sicherheit --> Trust Agents ist das Smart Lock ebenfalls deaktiviert und ausgegraut.
     
  6. bliebe, 24.06.2016 #6
    bliebe

    bliebe Android-Lexikon

    Das gehört aktiviert in den Trust Agents!
     
  7. Gladis80, 25.06.2016 #7
    Gladis80

    Gladis80 Threadstarter Neuer Benutzer

    @bliebe
    Hast du meine Nachricht gelesen?

    Unter Sicherheit --> Trust Agents ist das Smart Lock ebenfalls deaktiviert und ausgegraut.
    Da geht nix zu aktivieren!!
     
  8. bliebe, 25.06.2016 #8
    bliebe

    bliebe Android-Lexikon

    Ja natürlich habe ich es gelesen!

    Du hast geschrieben dass es deaktiviert und ausgegraut ist, aber nicht dass es nicht zu aktivieren geht.

    Egal, vielleicht kann dir wer helfen, ich offenbar nicht. ..
     
  9. PJF16, 25.06.2016 #9
    PJF16

    PJF16 Ehrenmitglied

    Ist das Gerät eventuell ein Firmenhandy und wird in einer Domäne verwaltet?
     
  10. uns1n, 25.06.2016 #10
    uns1n

    uns1n Android-Experte

    Geh mal unter Sicherheit auf Anmeldedaten löschen, hatte das auch mal, danach ging es bei mir wieder.
     
  11. franc, 21.02.2019 #11
    franc

    franc Android-Lexikon

    Auf Android 9 ist es bei mir nur gegangen, wenn ich den Geräteadministrator einer App (GalleryVault) entfernt hatte. Andere Apps haben da nicht gestört.
    Also das ich meine das ausgegraute Feld mit der Bemerkung "face unlock turned off by administrator android".
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. smart lock vom administrator deaktiviert

    ,
  2. smart lock gesichtserkennung vom Administrator deaktivieren

    ,
  3. one plus geräteadministrator aktivieren grau

    ,
  4. trust agent deaktiviert,
  5. trust agent in google gesperrt,
  6. google smart lock deaktivieren,
  7. android smart deaktiviert,
  8. samsung google backup vom administrator gesperrt,
  9. smartlock samsung s5 neo durch admin deaktiviert,
  10. vom administrator deaktiviert android,
  11. trust agents ausgegraut deaktiviert,
  12. smart lock durch administrator gesperrt,
  13. smart lock oneplus 3 vom administrator deaktiviert,
  14. smart lock vom administrator deaktiviert 2016
Du betrachtest das Thema "Smart Lock (Vom Administrator deaktiviert)" im Forum "Google Nexus 6P Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.