Bootloop am Nexus 7 (2012, 3G)

O

opollon

Fortgeschrittenes Mitglied
1
Habe Das Problem, dass ich nur das Google Logo und darunter ein (offenes) Schloss-Symbol angezeigt bekomme. In den Recovery Modus komme ich auch nicht. Hab schon den Akku für ein paar stunden ausgehängt hilft auch nichts, genauso wenig wie das Gerät zur "schütteln" wie ich in einigen Videos gesehen hab. Was kann ich noch machen?
 
Was passiert denn, wenn das N7 aus ist und Du die Power und die Volume Down Taste gedrückt hälst? Da sollte das Gerät angehen und dann der Bootloader erscheinen.
Kommst dahin? Wenn ja, kannst dann versuchen, mit dem Nexus Root Toolkit das Recovery neu flashen.
 
Wenn es ausgeschaltet ist und ich volume down+power drücke, schaltet es sich nur ein
 
Du musst die beiden Tasten gedrückt halten und nicht loslassen. Dann sollte nach einigen Sekunden (nach dem Einschalten) der Bootloader erscheinen.
 
Das geht nicht, es schaltet sich nur ein ( sobald ich power loslasse) wenn ich es gemeinsam drücke passiert auch nach 10sek nichts
 
Evtl. stimmt die Tastenkombination nicht.
 

Anhänge

  • Tastenkombination.jpg
    Tastenkombination.jpg
    36 KB · Aufrufe: 448
  • Danke
Reaktionen: mausbock
Probier ich heut abend mal...
Aber auch im verlinkten Video wird gesagt "power and volume down".
 
Ich hab grad nochmal getestet:
1. Nexus 7 ist aus
2. Power + Volume down gedrückt halten
3. Nach ca. 4 Sekunden startet das Tablet
4. Kurz danach ist der Bootloader da (umgefallenes Androi Männchen)
5. Jetzt beide Tasten loslassen
 
Mir ist grade aufgefallen, wenn ich Power drücke tut sich gar nix und wenn ich Power + Down drücke, kommt das Google Logo mit dem offenen Schloss darunter
[doublepost=1543479621,1543479203][/doublepost]Ich habe genau so ein Startscreen wie im Video, aber das "Schütteln" vom Gerät hat bei mir nicht funktioniert ( bei vielen anderen schon wie man in den Kommentaren sieht).

 
Ich denke, das Schütteln hilft nur, wenn das Akkukabel etwas locker sein sollte und keinen Kontakt gibt oder nen anderer Wackelkontakt die Ursache ist.
Hast schonmal den Deckel hinten abgemacht und die Steckverbindungen bzw. Taster geprüft?
 
Zuletzt bearbeitet:

Ähnliche Themen

K
Antworten
5
Aufrufe
1.556
Skyhigh
Skyhigh
M
Antworten
8
Aufrufe
7.962
kkpp
kkpp
Anonym6x6
Antworten
5
Aufrufe
2.409
mausbock
M
Zurück
Oben Unten