WLAN immer aktiv, obwohl deaktiviert?

  • 3 Antworten
  • Neuester Beitrag
Diskutiere WLAN immer aktiv, obwohl deaktiviert? im Google Nexus 7 (2012) Forum im Bereich Google Forum.
E

efco

Fortgeschrittenes Mitglied
Hallo Leute,

habe auf meinem N7 mit 16 GB Android 4.3 am Laufen.

Soweit läuft auch alles toll, das Tablet läuft rund, stockt nicht, ist schnell und performant.

Das einzige was mich ein wenig nervt ist folgendes:

Egal ob ich bei den WLAN Richtlinien einstelle ob es im Standby aktiv bleiben soll oder deaktiviert wird, wenn ich in den Akkuverbrauch schaue, dann ist bei mir WLAN immer dauerhaft aktiv.

Lt. Cpu Spy geht es auch nur ca. 80 % in Deep Sleep, Better Battery Stats zeigt eigentlich nur irgendein WLAN-dings was es wach hält und sonst keine Apps...

So verbraucht es wenn es nicht benutzt wird am Tag ca. 15-20 % Akku...

Mein Nexus 10, das ich mit denselben Apps und denselben Einstellungen betreibe geht zu 98% in Deep Sleep, braucht über Nacht max. 1 % Akku und hat Wlan IMMER auf An.....

Jemand eine Idee?

lg
Efco
 
M

mausbock

Experte
Hi, ich hatte ähnliches gestern. Dachte schon an einen Bug i. 4.3. Bei mir war es die APP DS Audio von Synology, die nach dem Beenden im Hintergrund weiter lief und WLAN aktiviert ließ. Habs in der Akkuanzeige gesehen, dass die APP weiter lief und beim Draufklicken stand dann was von WLAN. Hab die APP gestoppt und alles war wieder i.O.
Kann aber auch sein, Du hast die neue Funktion "Erkennungsfunktion immer verfügbar" in den erweiterten WLAN Einstellungen aktiviert? Laut Google soll dann WLAN auch immer an sein, aber dennoch Strom sparen.
 
E

efco

Fortgeschrittenes Mitglied
nein, apps laufen keine im hintergrund...

habs gestern mal auf richtlinie "immer an" gestellt und habe heute weniger Akkuverlust als zuvor, nur ca. 6% in einem Tag....

seltsam.... cpu spy ist auch auf 92% deepsleep hochgegangen....

nun ja, dann laus ich es erstmal so und werde testen...
 
Schlum

Schlum

Stammgast
Bei meinem Nexus 7, ist es genau anders:
Wollte ne Internet-Radiosendung aufnehmen, flog das Wlan jedes mal raus, wenn der Bildschirmschoner rein ging.
Die Wlan-Einstellungen sind alle richtig.
Könnt ihr mir einen Rat geben?



Gesendet von meinem GT-N7100 mit der Android-Hilfe.de App
 
Zuletzt bearbeitet von einem Moderator: