Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Alter Freund mit pie

  • 16 Antworten
  • Neuester Beitrag
Diskutiere Alter Freund mit pie im Google Nexus 7 (2013) Forum im Bereich Weitere Google Geräte.
S

syncmaster

Ambitioniertes Mitglied
Bin auch gerade dabei, klappt auch alles, nur die gapps lassen sich nicht installieren (Fehler 70).Welche hast du genommen, bzw wie installiert ?
 
B

bragatom

Erfahrenes Mitglied
bin wieder zurück auf A8, da ich nicht neue partitionen einrichten will
 
S

syncmaster

Ambitioniertes Mitglied
Ich dachte es läuft bei Dir ...wie ne Eins ?
 
W

Wutzel

Neues Mitglied
Also, die Änderung der Partitionen war in wenigen Sekunden erledigt (Anleitung und ZIP gibt's im genannten Thread). Und Pie auf dem Nexus 7 ist schon eine coole Sache...

Screenshot_20190130-212407.png
 
B

bragatom

Erfahrenes Mitglied
Wutzel schrieb:
Also, die Änderung der Partitionen war in wenigen Sekunden erledigt (Anleitung und ZIP gibt's im genannten Thread). Und Pie auf dem Nexus 7 ist schon eine coole Sache...

In welchem thread? In dem von mir o.g. xda thread?

Ich kenne mich da halt nicht so aus und hab ein wenig "Muffe" davor, weiss nicht, aber eventuell mach ich mal auf Risiko??

Danke für die Info.
 
W

Wutzel

Neues Mitglied
Ja, ich habe die zip vom Google Drive von followmsi genommen. Da mein N7 sowieso nur noch zum "Herumspielen" genutzt wird, riskiere ich da schonmal ein wenig. Restrisiko bleibt natürlich immer...
 
W

Wutzel

Neues Mitglied
Na ja, jetzt ist doch Android 10 angesagt 😃

Screenshot_20200403-220559_Einstellungen.png
 
C

Chris123459

Ambitioniertes Mitglied
@Wutzel dein Ernst
Ich bleib aber bei Pie
 
C

Chris123459

Ambitioniertes Mitglied
@Wutzel ich habe heute Android 10 geflasht LiangeOS 17 kann aber GApps nicht flashen naja ich kuck mal ob ich noch was finde
Handy Nexus 5 32GB
 

Anhänge

C

Chris123459

Ambitioniertes Mitglied
Ich könnte gApps nano jetzt flashen auf Nexus 5 hab mit TWRP unofficial hh im Terminal eingetippt hh_repart -m funktioniert alles sehr gut
 
J_mo

J_mo

Ambitioniertes Mitglied
Tag Leute,
ich besitze ebenfalls ein Nexus 7 und krücke noch mit LineageOS 15.1 (= Android 8.1.0) rum. 🙄Ich würde mir auch gerne eine neuere Version von LOS drauf flashen. Allerdings habe ich bei allen LOS-Versionen das Problem den Google Playstore zum laufen zu bringen. Wenn ich es via gApps installieren möchte erhalten ich - wie viele andere user auch - den Fehlercode 70. 😑

Nun habe ich versucht den Playstore manuell über eine runtergeladene APK zu installieren. Die Installation funktioniert an sich. Nur beim Starten schließt sich die App von automatisch bzw stürzt ab (App wurde beendet und reagiert nicht - bis zum Neustart ausblenden. sinngemäß). Es handelt sich um die aktuelle Playstore Version v20.9.10. Gleiches Problem besteht mit älteren Versionen. Weder ein reboot noch das wipen des Chaches/Dalvik Cache haben etwas bewirkt 🙁

Weiß jemand von euch wie ich den Playstore nutzen kann bzw. gApps installieren kann?
 
fazerdirk

fazerdirk

Experte
Vermutlich ist der System Speicher zu klein,
es gibt hier im Forum Beiträge
wie man die Partition vergrößern kann.
 
J_mo

J_mo

Ambitioniertes Mitglied
Danke. Aber warum scheitert die manuelle Installation der Playstore-APK? 🤔 Das liegt wahrscheinlich nicht am mangelnden Systemspeicher
 
fazerdirk

fazerdirk

Experte
Nur die Playstore APK reicht nicht, man braucht das minimale gApps Packet,
um auch u.a. ein g-Account einrichten zu können.