TWRP geflasht, dann startet Nexus immer in TWRP, dann kommt Fehlermeldung "Unable to mount /data ...

  • 4 Antworten
  • Neuester Beitrag
Diskutiere TWRP geflasht, dann startet Nexus immer in TWRP, dann kommt Fehlermeldung "Unable to mount /data ... im Google Nexus 7 (2013) Forum im Bereich Weitere Google Geräte.
Heizoelkocher

Heizoelkocher

Erfahrenes Mitglied
Hallo Zusammen,

habe das Nexus entsperrt und TWRP geflasht (zwei Versionen, gleicher Fehler).
Seit dem Bootloop: Start - TWRP kommt, dauert 5 Minuten, dann kommt diese Fehlermeldung:

Nexus TWRP Fehler 2.jpg

Dann reboot usw.
Es ist ein Nexus 2013 mit Android 6.

Hat da jemand eine Idee?
 
Heizoelkocher

Heizoelkocher

Erfahrenes Mitglied
Jau, genau so war es wohl.

Bin gestern noch im XDA auf Skripte von User k23m gestoßen, mit denen man floxen, TWRP und LOS installieren kann.
Und bei "Unfällen" ( 😅 ) bietet er ein Skiprt "ReStock" an, welches alles automatisch auf Stock zurück setzt.
Damit hat es schließlich geklappt.

Auch das anschließende floxen mit Installation von LOS hat mit dem Skriopt dann einwandfrei geklappt.

Warum beim simplen flashen von TWRP die Systempartition verloren ging, ist mir jedoch nicht klar.
Egal ... tut wieder ;-)
 
fazerdirk

fazerdirk

Experte
Ich kann mich noch ganz schwach daran erinnern,
das Nexus 7 und ältere Nexus Geräte sich nur mit
USB 2 Schnittstellen flashen liesen.
Bei USB 3 ging es meistens schief.
 
Heizoelkocher

Heizoelkocher

Erfahrenes Mitglied
Hmm - dran lag's nicht.
Alle Aktionen liefen über USB 2 ...