1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tamotsukun, 24.05.2011 #1
    tamotsukun

    tamotsukun Threadstarter Neuer Benutzer

    Moin moin Forum,
    ich braeuchte einmal Hilfe von 1 oder 2 N1 Usern.

    Ohne Werbung machen zu wollen, koennte jemand mal die Seite

    m.holidaycheck.de

    aufrufen und auf "Hotels suchen" klicken?
    Daraufhin erscheint eine (Autocomplete-)Textbox. Sobald ich dort hineinklicke schmiert mein Browser ab. :angry:

    Will nur wissen ob es an meinem Nexus 1 liegt, oder ob es ein Fehler der Seite ist ...

    Surfe ich ohne Javascript aktiviert funtkionert der Browser einwandfrei ...

    Waere super sich jemand bereit erklaeren wuerde das mal eben zu testen. :thumbsup:

    Danke schon mal und LG
    tamotsukun

    *EDIT*
    Ich habe schon etwas gegoogelt und es sollen wohl auch Nutzer mit der Seite apple.com/ipodtouch Probleme gehabt haben, aber die laeuft bei mir einwandfrei ...
     
    Zuletzt bearbeitet: 24.05.2011
  2. Blindy, 24.05.2011 #2
    Blindy

    Blindy Android-Experte

    funktioniert bei mir bestens... :p
     
    tamotsukun gefällt das.
  3. tamotsukun, 24.05.2011 #3
    tamotsukun

    tamotsukun Threadstarter Neuer Benutzer

    Danke Blindy, dann habe ich vielleicht die Fehlerquelle gefunden. :)

    Kann vielleicht noch jemand anderes testen? :)
     
  4. brahma, 24.05.2011 #4
    brahma

    brahma Android-Experte

    Keine Probleme, allerdings mit Dolphin HD. Der stock Browser ist nicht mehr vorhanden....
     
    tamotsukun gefällt das.
  5. tamotsukun, 24.05.2011 #5
    tamotsukun

    tamotsukun Threadstarter Neuer Benutzer

    Danke!
    Scheint dann am Standardbrowser zu liegen ...
     
  6. Zephrem, 24.05.2011 #6
    Zephrem

    Zephrem Junior Mitglied

    Nicht wirklich - also bei mir funktioniert's mit dem Standard-Browser ganz wunderbar...

    Sowohl auf meinem N1 (CM7 - also nicht ganz 100% Standard) als auch im Emulator des Android SDK unter Gingerbread 2.3.3 stürzt nichts ab!

    Z.
     
    tamotsukun gefällt das.
  7. tamotsukun, 24.05.2011 #7
    tamotsukun

    tamotsukun Threadstarter Neuer Benutzer

    Ich danke Dir. :)
    Ich habs auch auf meinem G1 getestet und funtzt. Nur beim Nexus 1 mit Original ROM und Standard Browser schmiert er ab ...

    Thanx nochmal!
     
  8. DieGoldeneMitte, 24.05.2011 #8
    DieGoldeneMitte

    DieGoldeneMitte Android-Lexikon

    Also bei mir (Nexus 1 / 2.3.4 Stock rom) mit dem default browser funktioniert die Seite.
    Sieht aber irgendwie komisch aus.
    Der Cursor steht in der Mitte des Suchfeldes und die Seite darunter ist komisch ausgegraut.

    Aber abstürzen tut da nix.
     
    tamotsukun gefällt das.
  9. tamotsukun, 24.05.2011 #9
    tamotsukun

    tamotsukun Threadstarter Neuer Benutzer

    Auch Dir ein Danke! :)
    Auch gut das von einem Stock Rom User zu hoeren.

    Danke Leute, dann hat sich die Sache auch erledigt. :)

    LG
     
Status des Themas:
Es sind keine weiteren Antworten möglich.
Du betrachtest das Thema "Brauche kurz einmal Hilfe wegen einer bestimmten Internet-Seite" im Forum "Google Nexus One Forum",