1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. BananaJoe, 17.03.2010 #1
    BananaJoe

    BananaJoe Threadstarter Fortgeschrittenes Mitglied

    Ahoi ihr Nexus-Leutz!

    Ich habe folgende Frage:
    Bei mir werden oftmals Fotos, die ich mit der Kamera gemacht hab, nicht in der Galerie angezeigt. Das dauert oft ewig, bzw sind erst nach dem Aus- und Einschalten dort verfügbar.

    Hat das auch schon jemand beobachten können?
    Ist natürlich nicht weiter tragisch, weil ich die Fotos eh auch aus der KameraApp auf FB stellen oder mailen kann. Aber nervig ists trotzdem.

    LG
    die Banane.
     
  2. P3ll3, 17.03.2010 #2
    P3ll3

    P3ll3 Android-Hilfe.de Mitglied

    Ne eigentlich nicht! Meine sind sofort drin! der läd das direkt nach...
     
  3. roger mexico, 17.03.2010 #3
    roger mexico

    roger mexico Android-Lexikon

    Ist bei mir auch einmal passiert. Fünf Fotos gemacht und nix in der Galerie zu finden. Habe die Fotos dann mit einem Dateibrowser gesucht, aufgemacht und danach waren sie dann auch in der Galerie. Ist aber seitdem nicht mehr passiert . . .
     
    BananaJoe gefällt das.
  4. Deanna, 17.03.2010 #4
    Deanna

    Deanna Android-Guru

    Ich muss manchmal in der Galerie erst nach links oder rechts "wischen", dann lädt der bei mir die Bilder nach.
     
  5. Mexx, 01.04.2010 #5
    Mexx

    Mexx Neuer Benutzer

    Hallo Zusammen!

    Ich weiß nicht ob andere darüber schon berichtet haben, aber folgendes Problem habe ich bezüglich der SD-Karte.

    Wenn ich in die Galerie gehe erscheinen fast nie alle zuletzt aufgenommenen Bilder und Videos. Ich muss dann immer erst einige Male den Galerie-Task beenden und neu starten, bis das Gerät die letzten Bilder endlich einliest/anzeigt.
    Auch nach einer usb Verbindung mit dem PC wird oft erstmal gar nichts mehr in der Galerie angezeigt. Auch dann hilft nur öfter den Task zu beenden.
    Ein wenig nervig ist das schon. Hat jemand eine Idee?

    Vermute das es weniger mit der Karte zu tun hat, sondern eher mit Android oder gar irgendeinem App!?
    Gerät ist nicht gerootet.
     
  6. drdiablo, 05.04.2010 #6
    drdiablo

    drdiablo Fortgeschrittenes Mitglied

    Das Problem hab ich auch, scheint so das die gallery beim öffnen nicht neu synct, bzw nicht sofort neu synct.

    Such mal im market nach sdtescan, das sollte helfen, einfach ausführen und es wird ein rescan durchgeführt.
     
  7. BananaJoe, 06.04.2010 #7
    BananaJoe

    BananaJoe Threadstarter Fortgeschrittenes Mitglied

    Mir hat das geholfen!
    Habe das einmal gemacht und seitdem funktioniert es faszinierenderweise immer automatisch.
     
    Flycs gefällt das.
  8. Breece, 06.04.2010 #8
    Breece

    Breece Android-Hilfe.de Mitglied

    Das Programm SDRescan hilft hier auch gut :)
     
  9. Mrscheld, 22.07.2010 #9
    Mrscheld

    Mrscheld Android-Experte

    Muss den Thread nochmal hochholen.

    Bei mir ist die Galerie einfach leer. Alle Bilder die ich gemacht habe kann ich mir nicht angucken. Wenn ich über Androzip in den Camera Ordner gehe sehe ich sie alle. Hab Sdrescan ausprobiert, hat nichts geholfen. Auch das öffnen der Bilder wie roger mexico vorgeschlagen hat, hat nichts geholfen.

    Ich hoffe es kann mir jemand helfen.

    Gruß Mr Scheld
     
  10. semper09, 23.07.2010 #10
    semper09

    semper09 Fortgeschrittenes Mitglied

    Mal in der Anwendungsverwaltung die Daten der Galerie-App löschen.
     
  11. Mrscheld, 23.07.2010 #11
    Mrscheld

    Mrscheld Android-Experte

    Hat leider auch nichts gebtacht. Hab einfach alles von der Speicherkarte entfernt und neu drauf kopiert. Jetzt funktioniert alles wieder.
     

Benutzer fanden diese Seite durch die Suche nach:

  1. android gallery neu indexieren

    ,
  2. Nexus 7 Galerie indizieren

    ,
  3. samsung s7 Bildr neu indizieren

    ,
  4. android fotos nicht in galarie angezeigt,
  5. Gear 2 Galerie wird nicht angezeigt,
  6. android neue fotos werden nicht angezeigt
Du betrachtest das Thema "Galerie: neue Fotos werden nicht angezeigt" im Forum "Google Nexus One Forum",