Keine Ladeanzeige im Display?

  • 9 Antworten
  • Neuester Beitrag
Diskutiere Keine Ladeanzeige im Display? im Google Nexus S Forum im Bereich Weitere Google Geräte.
H

hape0306

Neues Mitglied
Hallo zusammen,

habe gerade mein erstes Android-Smartphone in Form des Nexus S ausgepackt und schon tauchen die ersten Fragen auf.

Bin noch bei der allerersten Akku-Aufladung. Beim Einstecken des originalen Ladegeräts erscheint kurz eine Ladeskala, die jedoch nach wenigen Sekunden verschwindet. Danach bleibt das Display dunkel, auch bei einer Berührung.

Ist das so korrekt? Gibt es keine Anzeige über den Ladezustand?

hape
 
HB76

HB76

Erfahrenes Mitglied
Hast es schon mal eingeschaltet??

Sent from my Nexus S using Tapatalk
 
H

hape0306

Neues Mitglied
Nein, habe ich nicht, weil es lt. Handbuch heißt: "Vor der Nutzung des Telefons muss es vollständig geladen werden."
 
C

carsten.stermann

Neues Mitglied
Rechts auf den ein/aus Schalter drücken und die Anzeige kommt wider. Lange drücken und du schaltest ein.

Gesendet von meinem Nexus S mit der Android-Hilfe.de-App
 
Handymeister

Handymeister

Foren-Manager
Teammitglied
Also ein ganz normales Verhalten. Wäre ja auch ziemlich unsinnig, wenn die ganze Zeit beim Laden das Display an wäre, um den Ladebalken anzuzeigen. ;)
 
H

hape0306

Neues Mitglied
Handymeister schrieb:
Also ein ganz normales Verhalten. Wäre ja auch ziemlich unsinnig, wenn die ganze Zeit beim Laden das Display an wäre, um den Ladebalken anzuzeigen. ;)
Naja, es muss ja nicht gleich komplett an sein. Mein Steinzeit-Nokia zeigte ganz blass, aber dennoch gut erkennbar, eine Balkenleiste, an der man den Zustand schon recht gut ablesen konnte. So ein klitzekleiner Hinweis wär schon nicht übel...gut, ist nicht wirklich wichtig, aber bspw. eine Diode oder sowas..

Aber egal, Hauptsache es lädt.

Danke euch.
 
D

derdriver

Erfahrenes Mitglied
Schönlangsam müsste es aber eh schon fertig sein!
 
skorbion14

skorbion14

Stammgast
Gut erkannt Sherlook .... aber warum schreibst du dies? Nur weil er nicht mehr schreibt? Vielleicht ist er gerade in den unendlichen Weiten des Android-Systemes um es zu erforschen xD

Unsere beiden Aussagen sind überflüssig ^^
 
H

hape0306

Neues Mitglied
Genau, mein neues Spielzeug musste leider erstmal liegenbleiben. So, aber jetzt, der Akku ist nun auch endlich geladen und ich wühle mich gerade durch Dokumentation, Market und Foren.
Auch ein erstes Update liegt problemlos hinter mir, es lässt sich gut an mit dem wirklich schicken Gerät.

Von mir aus ist der Thread erledigt.

bis bald
hape
 
B.D.1:

B.D.1:

Experte
Handymeister schrieb:
Also ein ganz normales Verhalten. Wäre ja auch ziemlich unsinnig, wenn die ganze Zeit beim Laden das Display an wäre, um den Ladebalken anzuzeigen. ;)
Ist zwar eigentlich OT aber soviel zu unsinnig:

So war es aber bei meinem ersten Androiden dem Galaxy i7500, soweit ich mich noch erinnern kann bei allen Geräten. Wurde Ladedisco genannt, bei ausgeschaltetem Zustand und hat sich auch so bei Einigen ins Display eingebrannt. Ich hatte es deswegen nur im eingeschaltetem Zustand geladen :) aber Samsung hat es ja dann doch noch ganz gut hingebracht, war halt Ihr erstes Androidphone :thumbsup: das waren noch Zeiten