Nach Update (OTA 4.0.4) - kein 3G

  • 9 Antworten
  • Neuster Beitrag
K

knuth

Neues Mitglied
Threadstarter
Habe gestern das Update (OTA) eingespielt 2.3.6 > 4.0.4, leider startet mein 3G nicht. Starte es manuell über "Einstellungen" -> "Mobilfunknetze" ->"Daten aktivieren". Es erschein kein Icon oben etc. WLAN funktioniert. Hat jemand dasselbe Problem?
 
R

Raynor

Neues Mitglied
knuth schrieb:
Habe gestern das Update (OTA) eingespielt 2.3.6 > 4.0.4, leider startet mein 3G nicht. Starte es manuell über "Einstellungen" -> "Mobilfunknetze" ->"Daten aktivieren". Es erschein kein Icon oben etc. WLAN funktioniert. Hat jemand dasselbe Problem?
Ja, ich habe gar keine Datenverbindung mehr. Häkchen sitzen richtig, andere Apps die da reinfunken können, sind auch richtig eingestellt. Aber kein 2G/3G. :( Oder ist das dummer Zufall, und es gibt Probleme im Raum Darmstadt mit D1?
 
K

knuth

Neues Mitglied
Threadstarter
Hab ich mal hier verglichen:
APN Einstellungen e-plus - Android Wiki - AndroidPIT

Zu "Einstellungen" -> "Mobilfunknetze" ->"Zugangspunkte" gehen. Jetzt noch die Einstellungen Eures Providers nehmen und die Einträge überprüfen. Bei mir waren es folgende:

1. Falscher Eintrag bei APN. Anstatt "internet.eplus.de" stand da "-internet.eplus.de"

2. Der APN Typ -Eintrag auch falsch. Anstatt "default" stand da "-default,supl" -

Kopfschüttel - Ich habs zum Glück gefunden - möchte nicht wissen, wer noch verzweifelt, weil er auch nicht so ein Experte ist:winki:

Wie auch immer - funktioniert wieder.
 
Zuletzt bearbeitet:
W

wastl2000

Ambitioniertes Mitglied
Ich habe das Problem immer wieder, obwohl die Apps stimmen. Ich muss dann einfach auf ein anderes APN umstellen, wieder zurück wechseln und dann geht es. Lästig....
 
E

Erotokritos

Neues Mitglied
Hier genauso... Nicht nur im Raum Darmstadt, auch im Raum Wien.
 
W

wastl2000

Ambitioniertes Mitglied
(ja, ich bin in Graz...)
 
K

knuth

Neues Mitglied
Threadstarter
Sorry, aber warum müsst Ihr die APNs wechseln? Ich dachte die werden entsprechend dem Provider eingetragen. Aber da hat man i.d.R. doch nur einen (O2, Vodafone etc.), oder?
 
W

wastl2000

Ambitioniertes Mitglied
Das muß ich eben nur wenn ich keinen Datenempfang habe. WEchsel auf ein Dummy-Profil, dann zurück auf das richtige und es geht...
 
Oben Unten