1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. C_Neuperth, 24.01.2012 #1
    C_Neuperth

    C_Neuperth Threadstarter Android-Hilfe.de Mitglied

    Hallo, ich hatte bei meinem Nexus schon mit Gingerbread gelegentlich ein Problem mit kurzfristigen Lags. Die äußerten sich darin daß Anwendungen vom Homescreen aus gestartet kurzfristig ruckeln, dann vibriert das Handy dreimal sehr kurz und es lief wieder normal. Auf Werkszustand zurücksetzen hat nichts gebracht.

    Seit ICS besteht das Problem weiterhin, jedoch wird mir hier bei jedem Lag ein umfangreicher Bugreport erstellt und an Googlemail gesendet. Allerdings hilft der mir nicht sonderlich weiter. Kennt sich jemand damit aus und kann den Bericht deuten?

    Gruß,
    Christian
     
  2. screeny2, 24.01.2012 #2
    screeny2

    screeny2 Android-Hilfe.de Mitglied

    Kann's sein, dass du beim Rausholen aus der Tasche die Lautstärketasten und den Powerbutton drückst? Ich glaube da gabs irgendeine Kombi für die Erstellung eines Bugreports. Kann aber auch total falsch liegen ;)

    Edit: gerade getestet: beide Lautstärketasten + Powerbutton macht genau das von dir Beschriebene
     
    Zuletzt bearbeitet: 24.01.2012
    C_Neuperth gefällt das.
  3. C_Neuperth, 25.01.2012 #3
    C_Neuperth

    C_Neuperth Threadstarter Android-Hilfe.de Mitglied

    Danke, genau das wars. Ich frage mich aber wie ich es geschafft habe, die drei Tasten so oft miteinander zu drücken. Ich musste beim probieren schon sehr genau drücken.
    Zur Abhilfe: Einfach den USB-Debuggingmodus in den Entwickleroptionen deaktivieren.
     
Du betrachtest das Thema "Nexus S, Bugreport per Googlemail" im Forum "Google Nexus S Forum",