Nexus S - "total" wipe kein Boot möglich

L

LeptonBary

Neues Mitglied
0
Hallo Community,

Ich hoffe ihr könnt mir helfen, die letzten 3 Stunden habe ich eine unüberschaubare Anzahl Foren und Ratgeber gewälzt, doch haben mir diese bisher nicht weitergeholfen.
Folgendes habe ich angerichtet:
Mein Nexus S war gerootet es lief unter Cyanogen 9.x und fastboot. Aus einem für mich nicht mehr nachvollziehbarem Grund habe ich alles, wirklich alles formatiert (/system /sdcard /cache /boot /data). Ins recovery komme ich noch. Das gerät wird weder vom System noch von adb erkannt (weder Win7 noch ArchLinux). Unter Win7 erscheint im Gerätemanager ein Unknown Device. Unter Linux liefert selbst "lsusb" kein Gerät.
Ich hatte vor ein paar Wochen mal Probleme beim Laden, vmtl ist die Buchse ein wenig dreckig, allerdings wundert mich wieso Windows ein unbekanntes Gerät entdeckt und lsusb gar nichts...

Wisst ihr als Experten eine Möglichkeit, wie das noch zu retten ist?

VG
LeptonBary
 
Am einfachsten wäre wohl ein Factory Image per fastboot zu flashen:
https://developers.google.com/android/nexus/images

Dazu muss es aber auch erstmal wieder an deinem Rechner richtig erkannt werden. Was passiert denn wenn du für das unbekannte Gerät im Gerätemanager einfach mal den USB-Treiber installierst?
Google USB Driver | Android Developers

Eine andere Möglichkeit wäre noch je nach Recovery kann man auch per adb sideload ein ROM flashen. Aber dazu muss es natürlich auch im Recovery erstmal vom Rechner erkannt werden.

Edit: wird denn das unbekannte Gerät im Bootloader oder im Recovery unter Windows angezeigt oder bei beiden?
 
Zuletzt bearbeitet:

Ähnliche Themen

JuliaKarin
  • JuliaKarin
Antworten
3
Aufrufe
2.088
BOotnoOB
BOotnoOB
D
Antworten
1
Aufrufe
1.195
forb'S
forb'S
P
Antworten
5
Aufrufe
1.344
Thyrion
Thyrion
Zurück
Oben Unten