Nexus S Wackelkontakt am Micro USB

  • 16 Antworten
  • Neuster Beitrag
pLAUBi

pLAUBi

Stammgast
Threadstarter
Guten Tag liebe Nexus S Gemeinde,
meine Freundin besitzt ein Nexus S, bei dem vor geraumer Zeit Probleme mit dem Akku auftraten. Es schaltet sich einfach ab, lies sich nichtmehr richtig Laden etc.

Irgendwann lies es sich nur noch in bestimmten Winkeln des Ladekabels laden.
Danach war dann irgendwann Schluss und nun ist es soweit, dass es nur noch mit starkem Druck des Kabels Richtung Handy und in einem bestimmten Winkel lädt.
Das ist aber SO kompliziert zu halten, dass ich es nicht geschafft habe länger als 1% laden zu lassen.

Es bootet, falls ich es halte, ganz normal. Nur eben sobald ich den Winkel nur kurz verändere bricht es ab und fährt runter, weil nichtmehr genug Akku.

Einen 2. Akku hat sie bestellt, an dem liegt es nicht. Zudem habe ich das Netz-, bzw. Usb-Ladekabel meines i9000 probiert: Selbes Problem.

Ich hab schon versucht den Stift im Micro USB port ein wenig rumzudrücken und, soweit das ging, die Kontakte zu reinigen. Lediglich das 'Verbiegen' brachte manchmal eine kleine Besserung (weniger Kraft benötigt beim Laden).

Ich vermute, dass einafch der USB port einen weg hat.

Habe das Handy schon auseinandergebaut und versucht die 4 großen Pins neu zu verlöten, das brachte nichts. Die 6? kleinen Beinen hinten sind ja unendlich klein, da hab ich mich nicht rangetraut.

Hat noch jemand eine Idee was das sein könnte?

Den USB Port austauschen wäre wohl mein nächster Schritt, allerdings sind die beine ja SOOO klein, ich weiß echt nicht wie ich das hinbekommen soll :D

Vielleicht begebe ich mich mal auf die Suche nach einem Feinelektroniker in der Nähe.


Ich bin dankbar für jegliche Hilfe!!

Achja: Handy ist 2 1/2 Jahre alt somit keine Gewährleistung/Garantie mehr.


Edit: ich glaub ich hab das übel gefudnen, einer der 7 Pins ist/war locker und ist nun abgebrochen :((
Meint ihr ich krieg das mit einem kabel überbrückt oder lieber gleich ein neuen USB port einlöten (lassen)?

Gruß pLAUBi
 
Zuletzt bearbeitet:
B

Baerlauch

Neues Mitglied
Habe seit 3 Tagen exakt das gleiche Problem mit meinem auch 2 1/2 Jahre alten Nexus S.

Also sollte ich es mal öffnen und die Pins vom USB-Port zum Mainboard prüfen?
 
pLAUBi

pLAUBi

Stammgast
Threadstarter
Schaden kann es nicht, das Teil ist in ca. 5-10 Min auseinandergebaut.
Samsung Nexus S i9020 repair guide

Die Buchse alleine kostet (importiert aus den USA oder UK) etwa 3 Euro, du musst nur jemanden finden der SMD löten kann, den suche ich auch noch :(
 
AdO089

AdO089

Lexikon
Was vielleicht auch eine Idee wäre:

Den/die Akkus mittels Ladestation laden, und dann geladen ins Handy stecken.

Wenn ihr Daten übertragen wollt, dann nutzt die App Airdroid:

https://play.google.com/store/apps/details?id=com.sand.airdroid&hl=de

Eh bequemer als mit Kabel.

Das Nexus S ist mit 4.2.2 oder 4.3 Custom ROM eine echte Rennsau und es wäre schade das Teil ab zu schießen :(
 
B

Baerlauch

Neues Mitglied
Hat sich leider heute erledigt. Ich habe ein neues nightly von cm über den cm internen updater installiert. Nach dem Neustart beliebt es bei der cm bootanimation stecken. Soll heißen die animation läuft endlos (hab es eine Stunde so gelassen) wenn ich dann den Akku entferne und neu einlegen startet es automatisch wieder mit den selben Symptomen. In das recovery komme ich wenn ich Volume up und power gedrückt halt während ich den Akku einlegen, kann dort aber nichts auswählen, das das Menü dort auf keine einzige taste reagiert... Das ist ein cm 10.3.
Der Rechner erkennt es weder beim booten noch im recovery. Wobei das noch nicht das clockwork recovery ist, sondern erst der bootloader, aber da kann ich wie gesagt nichts auswählen. Die tasten sollten hardwareseitig aber okay sein. Wäre ja komisch wenn ALLE auf einmal ausfallen...

// Entschuldigt die vielen Rechtschreibfehler. Ich hasse die Autokorrektur
 
Zuletzt bearbeitet:
AdO089

AdO089

Lexikon
Hast du mal die Mädchen und Jungs von den xda's gefragt? Kann man sicher was tun!!!
 
U

unRODbar

Fortgeschrittenes Mitglied
CM 10.3 gibt es nicht, ich denke du meinst 10.2 oder 10.1.3 (wobei es von letzterem keine neuen Nightlys mehr gibt)

Um die Tasten auszuschließen teste doch mal was passiert wenn du nur Vol up drückst beim einlegen des Akkus. Ich würde eher vermuten das nur der Power-Knopf hängt, dafür spricht ja auch das es schon automatisch startet wenn du den Akku einlegst. Und im Bootloader wird daher auch nichts weiter gehen da der dauerhaft gedrückte Power-Knopf alles andere blockiert.

Es gibt hier auch ein paar Threads mit Tipps wie den Power-Knopf mit Druckluft frei pusten, dran zu wackeln usw. Hat wohl bei einigen geholfen, musst mal die Suche durchforsten, ist jedenfalls ein recht häufiges Problem.
 
B

Baerlauch

Neues Mitglied
Nein, es startet automatisch, da es beim letzten Betrieb von CM offenbar abgestürzt ist und somit das Neustart-Flag noch irgendwo gesetzt ist...
Und mit 10.3 habe ich mich vertan, sorry.

Das verhalten mit dem auto start sobald akku eingelegt wird ist mir nämlich bekannt, wenn man das gerät nicht rutnerfährt, sondern es abstürzt oder man einfach den akku im betrieb entfernt. Dann startet es immer automatisch neu sobald der Akku drin ist.
Dieses verhalten wird nur geändert nach dem nächsten sauberen herunterfahren (Was mir ja leider nicht mehr möglich ist)
 
U

unRODbar

Fortgeschrittenes Mitglied
Also ich habs jetzt extra nochmal getestet an meinem alten Nexus S. Einmal im Homescreen Akku raus, einmal beim hochfahren, jeweils wieder eingelegt und es passiert nichts und bleibt aus.
Derzeit ist da zwar Stock Android 4.1.2 installiert, ich bezweifle allerdings das CM da anders reagiert.

Probiers doch erstmal aus ob es auch nur mit der Volume-Taste in den Bootloader startet, denn solange dieser noch startet und die Tasten nicht spinnen sollte sich dort auch was bewegen.
Außerdem kann ich so dein Problem an meinem Nexus S auch exakt nachstellen: Solange ich die Power-Taste im Bootloader weiter gedrückt halte, kann ich mit den Volume-Tasten nichts auswählen. Zudem erscheint auch erst wenn ich die Taste wieder loslasse unten die Meldung USB Control Init, womit das Bootloader Interface auch am PC erkannt wird.
 
B

Baerlauch

Neues Mitglied
Okay, danke. Werde ich testen sobald ich Feierabend habe :)
 
F

Fruitdealer

Fortgeschrittenes Mitglied
und gibts was neues? Hab schon seit längerem das Problem mit dem Wackelkontakt. Das Nexus s glaubt, es hängt ständig ein Ladegerät an der Buchse und geht so selten bis nie in den Deep Sleep. Rütteln am Hdmi-Port, putzen, aussäubern, auskratzen hat alles nichts geholfen, genau so wenig wie Fullwipes oder andre Custom Roms.
Dürfte irgendwo ein Kurzschluss in der Ladebuchse sein



Der ursprüngliche Beitrag von 08:04 Uhr wurde um 08:04 Uhr ergänzt:

Directupload.net - j8zrpcws.png
 
B

Baerlauch

Neues Mitglied
Das wurde immer schlimmer und es lässt sich mittlerweile gar nicht mehr laden. Hinzu kam dann noch, dass es einen displaybruch erlitten hat und die tasten nicht mehr funktionieren. Endlich ein Grund gewesen ein neues Telefon zu kaufen ;)
 
pLAUBi

pLAUBi

Stammgast
Threadstarter
Ich versuche immer noch jemanden zu finden der per SMD löten die Buchse wechseln kann.
Werde demnächst jetzt aber einfach ein externes Ladegerät kaufen, was dir aber bei deinem Problem leider nicht weiter hilft.
 
F

Fruitdealer

Fortgeschrittenes Mitglied
Hab das Problem der ständigen Wakelocks wegen Ladegerät rausgefunden.
Man muss das Handydisplay entsperren, bevor man die Ladekabel vom Gerät zieht, ansonsten tritt dieser Bug auf!
 
pLAUBi

pLAUBi

Stammgast
Threadstarter
So update:
Micro usb port gewechselt, Handy bleibt komplett schwarz trotz geladenem Akku.
Auch wenn ich das Handy einstöpsel regt sich nichts.
Ich check die Tage nochmal, ob ich eine Brücke gelötet habe, aber ich glaube nicht. Hat noch jemand eine Idee?
 
AdO089

AdO089

Lexikon
Es gibt irgend einen englischsprachigen blogg, dort sind schrauber unterwegs. die immer Schreiben wie man festverbaute Akkus wechselt usw.

Wie jetzt nicht wie die heißen, aber such die mal. Bei den XDA's sind auch schrauber unterwegs!
 
F

Fruitdealer

Fortgeschrittenes Mitglied
Mein Handy hat übrigens keine Wakelocks mehr, in der USB-Buchse sammelt sich über die Zeit leider sehr viel Staub an. Hab so ziemlich alles mit Nadel und Messer rausgekratzt was ging, behutsam war ich dabei nicht. Hat nicht geschadet und alles läuft normal.
 
Oben Unten