1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. biff, 21.01.2012 #1
    biff

    biff Threadstarter Neuer Benutzer

    Nexus S, ICS 4.0.3 (offizielles Google Image, manuell geflasht)

    Hallo,
    ich hatte das Problem das mein Nexus S auf einmal den Homescreen (und alles andere auch) im Querformat angezeigt hat. Auch nach einem Neustart war alles quer.

    Ich habe dann einen Wipe über die Systemeinstellungen gemacht.

    Dieses Problem ist nun weg, Handy lief auch einige Tage

    Jetzt aber das:

    Mein Handy lässt sich nicht mehr laden, auch der PC erkennt es nicht mehr.

    Zudem schaltet sich das Gerät, sobald man es ausgeschaltet hat, wieder ein.

    Wenn das Gerät an ist, läuft alles ohne Probleme.


    Woran kann das bitte liegen? Wipe hat nichts gebracht, neu geflasht habe ich noch nicht, kann aber auch kein neues ROM aufs Handy ziehen, da die Verbindung ja nicht besteht.

    Gruß Nils
     
  2. coolfranz, 21.01.2012 #2
    coolfranz

    coolfranz Android-Guru

    Hast du schon mal den Akku für ein paar Minuten rausgenommen?
     
  3. biff, 21.01.2012 #3
    biff

    biff Threadstarter Neuer Benutzer

    Hab ich schon ausprobiert, keine Besserung feststellbar.
     
  4. petme, 21.01.2012 #4
    petme

    petme Junior Mitglied

    oh man, dann schick dir das am besten per mail auf dein handy und versuch es zu flashen solange du noch ausreichend saft hast :crying:. Wenns nach dem flashen nicht okay ist vermute ich das der miniusb port einen defekt hat und dein handy somit ein garantiefall wäre.
     
  5. biff, 21.01.2012 #5
    biff

    biff Threadstarter Neuer Benutzer

    Ich vermute auch das da Hardwareseitig was hinüber is.

    Ich kann es witzigerweise am PC laden, ziehe ich den Stecker ab, bleibt aber die Ladeanzeige bestehen...irgendwas spinnt da total!

    Mit ICS komm ich ja leider nicht wirklich ins Recovery...bzw nicht wirklich lesbar...mal sehen wie ich das handhabe...g nils
     
  6. petme, 21.01.2012 #6
    petme

    petme Junior Mitglied

    das ist einfach, du musst nur schräg mit der taschenlampe auf display leuchten, bis du es lesen kannst, das ist kein quatsch, klappt wirklich. steht auch mehrfach hier im forum.
     
  7. biff, 21.01.2012 #7
    biff

    biff Threadstarter Neuer Benutzer

    ja, ich knall mal die 2.3 wieder drauf..mal sehen
    ;)
     
  8. biff, 21.01.2012 #8
    biff

    biff Threadstarter Neuer Benutzer

    So, die Installation bricht er ab...keine ahnung was da schief läuft...sowohl 2.3 also auch das 4.0.3..alles wird aported...ich schicks jetzt nach nem wipe einfach ein...is ja weder root noch bootloader offen...gegen ics können sie ja nix sagen denke ich...

    g nils
     
  9. huschi, 06.02.2012 #9
    huschi

    huschi Neuer Benutzer

    Moinsen,

    habe gerade das gleiche Problem. Mein Nexus S ließ sich zunächst nicht laden und nun startet es nur noch im Querformat. Dadurch kann ich natürlich keine Pin mehr eingeben :(

    Wie ist die Geschichte bei dir ausgegangen?

    Gruß
    Patrick
     
Du betrachtest das Thema "Nexus schaltet sich automatisch ein und lädt nicht mehr!" im Forum "Google Nexus S Forum",