Webseiten lassen Browser abstürzen

F

Firefly

Erfahrenes Mitglied
Threadstarter
Hi,

ich wollte eben mal auf

Zavvi.com

gehen. Dabei ist mir der Browser abgeschmiert.

Hab die Seite dann nochmal mit Skyfire und Dolphin HD getestet - gleiches.

Die Seite hängt und irgendwann kommt die Meldung, dass der Browser nicht mehr reagiert.


Würde mich mal interessieren, ob die Seite nur beim Nexus S hängt oder generell bei allen Android Phones.

Find ich schon ein wenig schade :-( Wer weiss ob nicht noch andere Seiten betroffen sind.


Edit:

Nach einem Neustart funkitionierte die Seite zunächst. Zwar hakelig, aber ging. Nachdem das Gerät dann ein paar Minuten lief und ich so noch nen bisschen rumgesurft habe, hängt die Seite nun schon wieder...... zwar stürzt jetzt der Browser nicht ab- aber die Seite ist unbrauchbar lahm..... also hängt schon wieder fast komplett.
 
Zuletzt bearbeitet:
Dr.Franz

Dr.Franz

Experte
Hast recht geht bei mir auch nicht.
Denke mal es haengt mit dieser Seite zusammen
 
Müllstein

Müllstein

Erfahrenes Mitglied
Schaut euch mal an wie viele Bilder da auf der Seite sind. Ist doch klar, dass da das Nexus S in die Knie geht.
 
F

Firefly

Erfahrenes Mitglied
Threadstarter
Hmm, bei

thehut.com

genau das Gleiche. Schade, ich bestell bei beiden ganz gern.

Mit Opera Mini gehen sie. Nur da werden dauernd die Grafiken neu geladen und es sieht nicht so schön aus- halt der Mini.

Hat irgend jemand neben dem Nexus S vlt. noch nen anderes Phone, um zu testen ob es da auch so ist. Wäre schonmal interessant zu wissen.

Sowas ist mir damals bei meinem Galaxy 9000 nicht aufgefallen. Da war ich aber auch nicht auf diesen Seiten.
 
S

Spalter_A

Neues Mitglied
Moin,

ich habe es gerade mit Dolphin HD getestet. Läuft wunderbar.

mfg
Spalter_A
 
F

Firefly

Erfahrenes Mitglied
Threadstarter
Stimmt, thehut läuft jetzt.

Zavii aber immer noch nicht. Zumindest ist es MEGA lahm, wobei sich diesmal der Browser nicht verabschiedet.

Sagt mal, hat der Dolphin Browser im Gegensatz zum Stock Browser gravierende Nachteile?

Hab ihn nämlich mal als standart gesetzt, weil der originale bei Mobilen Webseiten doof gemacht hat.
 
Handymeister

Handymeister

Foren-Manager
Teammitglied
Oben Unten