Pixel 3 Fotos und Videos verschwunden nach Android 10 Update

  • 23 Antworten
  • Neuster Beitrag
T!tr0

T!tr0

Fortgeschrittenes Mitglied
Threadstarter
Hi Leute,

ich habe vorgestern das Update auf Android 10 gemacht und wollte gerade einem Kollegen ein Bild zeigen. Als ich in den Kamera Ordner gegangen bin hat es mich fast umgehauen! Alle Bilder und Videos sind weg :scared:

Auch im Whatsapp Ordner ist alles verschwunden!

Gestern Abend waren die Fotos definitiv noch da.

Ich habe die Ordner nicht mit "Fotos" synchronisiert.

Wie sieht es denn bei euch aus? Und vor allem wie bekomme ich die ganzen Bilder wieder? :sad:
 
Kaltfuchs83

Kaltfuchs83

Ambitioniertes Mitglied
@T!tr0
Keine Panik !
Das Problem hatte ich auch nach dem Update.
Hab den Sprung von 9 auf 10 im Urlaub gemacht und hab kurz geschwitzt, als am nächsten Morgen meine Bilder vom 2 wöchigen Urlaub futsch waren.
Wenn du aber in "Dateien" gehst siehst du, dass die Fotos an sich noch vorhanden sind aber in der Google Fotos App nicht angezeigt werden.
Geh in die Einstellungen unter "Apps", such die "Fotos" App und lösch mal den Cache bzw. wenn das nicht helfen sollte deaktiviere die App mal (keine Sorge, Fotos bleiben erhalten) und installiere bzw. Aktiviere sie erneut (es wird nochmal die neueste Foto Version runter geladen).
Danach sollte alles wie vorher sein, war zumindest bei mir so.
Hoffe bei dir klappt das auch.
 
T!tr0

T!tr0

Fortgeschrittenes Mitglied
Threadstarter
@Kaltfuchs83

Vielen Dank für den Tipp. Leider kommen die Fotos nicht mehr zurück in den entsprechenden Ordner. Aber sie sind wie du schon geschrieben hast immerhin unter Dateien noch vorhanden.

Muss ich die Fotos jetzt wieder händisch verschieben?
 
Kaltfuchs83

Kaltfuchs83

Ambitioniertes Mitglied
@T!tr0
Echt jetzt ?!
Mist, hab gehofft das klappt auch bei dir.
Hast du auch mal versucht die Fotos App zu deaktivieren oder nur den Cache gelöscht ?
Du kannst es mir verschieben probieren, falls nichts mehr gehen sollte.
 
T!tr0

T!tr0

Fortgeschrittenes Mitglied
Threadstarter
Ja leider :(

Habe den Cache gelöscht und nachdem das nichts gebracht hat auch die App deaktiviert und wieder aktiviert sowie das Gerät neu gestartet.
 
N

Nachbarslumpi

Neues Mitglied
Mal ne alternative App versucht? Piktures z.B.
 
TomHH

TomHH

Stammgast
bin mir nicht sicher aber die System-Apps brauchen z.T. saulange um wieder ihren Cache aufzubauen.
 
T!tr0

T!tr0

Fortgeschrittenes Mitglied
Threadstarter
Nachbarslumpi schrieb:
Mal ne alternative App versucht? Piktures z.B.
Danke für den Tipp, werde ich mal ausprobieren. Bis jetzt war ich eigentlich mit der Standard Galerie immer zufrieden.

TomHH schrieb:
bin mir nicht sicher aber die System-Apps brauchen z.T. saulange um wieder ihren Cache aufzubauen.
Mal sehen wie es heute Abend aussieht :)
 
N

Nachbarslumpi

Neues Mitglied
Ich hatte das nach Neueinrichtung und Bilderübertrag zum Pixel. Da war mehrere Tage auf Google Fotos nichts, aber auf Piktures. Plötzlich war dann auch alles auf Google Fotos. Schon komisch!
 
T!tr0

T!tr0

Fortgeschrittenes Mitglied
Threadstarter
Generell gibt es ein paar Sachen die ich beim Pixel einfach nicht verstehe wie man das nicht in den Griff bekommen kann. Dass das Display immer wieder die Helligkeit anpasst obwohl das Umgebungslicht gleich bleibt wurde auch noch nicht gefixt und nervt im dunklen wirklich.

Edit: Mit Piktures werden die Fotos wieder schön Sortiert und wie vor kurzem noch in der Fotos App angezeigt. Ich hoffe die Bilder kommen wieder in die Fotos App zurück weil ich es sehr praktisch finde das man dort in die Google Funktionen wie Top Shot gekommen ist.
 
Zuletzt bearbeitet:
N

Nachbarslumpi

Neues Mitglied
Ich habe gerade festgestellt, dass meine "alten" Fotos in Google Fotos auch nicht mehr da sind und einen kleinen Schweißausbruch bekommen.
Könnte wieder ein paar Tage dauern...
 
T!tr0

T!tr0

Fortgeschrittenes Mitglied
Threadstarter
Solche Themen bewegen mich immer dazu über ein anderes Gerät nachzudenken :rolleyes:
 
G

Golfer

Fortgeschrittenes Mitglied
Bei mir sind auch die Bilder weg.... ich werde später mal den Lösungsvorschlag versuchen.
 
Peter Griffin

Peter Griffin

Lexikon
Gleiches Thema hatte ich vor kurzem mit meinem OnePlus 7 und Google Fotos.
Hatte vom 7Pro auf das kleine 7er gewechselt und alle Google Fotos waren weg.
Google Konto löschen, Cache etc hat nichts gebracht.
Letztendlich blieb mir nur der komplette Factory Reset.... und zack ging es wieder.
Irgendwie hat es da ein Problem zwischen Google Fotos und dem Google Fotos Server gegeben.
 
T!tr0

T!tr0

Fortgeschrittenes Mitglied
Threadstarter
Oh mann im Ernst? Einen Factory Reset will ich eigentlich vermeiden :1f62a:
 
Peter Griffin

Peter Griffin

Lexikon
Kannst ja auch einfach Mal probieren ein Foto zu machen und dann via Google Fotos zu synchronisieren. Das funktioniert dann auch nicht, das Foto wird nicht hochgeladen und du hast die Sicherheit, dass es am Sync liegt.

Ich hab wirklich alles probiert aber es hat nur der Reset geholfen.
 
T!tr0

T!tr0

Fortgeschrittenes Mitglied
Threadstarter
Also ich habe mal die Backup&Sync Funktion aktiviert und das hat er ohne Fehlermeldung gemacht.
 
N

Nachbarslumpi

Neues Mitglied
Ich habe jetzt spaßeshalber mal die App Google Fotos über die App Einstellungen beendet, dann den Cache und den Speicherinhalt gelöscht. Dann die App neu gestartet, es hat ein paar Minuten gedauert, in denen Google Fotos nach Fotos etc. gesucht hat und dann war alles wieder da!

PS: ich habe keinen Sync mit Google Fotos in der Cloud und auch keine Alben etc. erstellt!
 
Zuletzt bearbeitet:
T!tr0

T!tr0

Fortgeschrittenes Mitglied
Threadstarter
Vielen Dank für den Tipp :1f64f: Das hat bei mir genau so gerade funktioniert. Fotos hat alle Daten wieder abgerufen :)

Hier macht wohl tatsächlich die Reihenfolge den Unterschied.
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von Skyliner - Grund: Direktzitat entfernt. MfG Skyliner.
N

Nachbarslumpi

Neues Mitglied
:1f44d:
 
Oben Unten