web.de App Login nicht möglich

  • 7 Antworten
  • Neuester Beitrag
Diskutiere web.de App Login nicht möglich im Google Pixel 6 Pro Forum im Bereich Google Forum.
C

CharlesMcPaperclip

Neues Mitglied
Hallo an alle,
ich habe vor knapp einer Woche von OnePlus zu einem Google Pixel 6 Pro gewechselt.
An sich bin ich zufrieden, nur hab ich folgendes Problem...
Ich nutze für meinen Haupt E-Mailverkehr die web.de Mail App und kann mich dort über das Pixel 6 nicht in meine Konten einloggen.
Über mein altes OnePlus und über die Web Seite läuft es reibungslos, aber über das Pixel wird mir gesagt "Login fehlgeschlagen. Bitte überprüfen sie ihren Benutzernamen und Passwort". (Alle Logindaten sind korrekt geschrieben).
Versucht habe ich nach meinem Sinn schon alles.
App neu installiert, Berechtigungen verglichen, mobile Zugriff für die App zurückgesetzt, web.de Kundenformular mit Problematik verschickt (mega schlechter Service und keine Hilfe!), App Entwickler kontaktiert (keine Antwort) und dem Google Kundendienst angeschrieben (sehr freundlich und hilfsbereit, konnte mir aber auch nicht weiter helfen).
Dieser Forumbeitrag ist soweit meine letzte Chance und ich hoffe, dass mir jemand helfen kann.
 
Empfohlene Antwort(en)
C

CharlesMcPaperclip

Neues Mitglied
so.....
Das Problem ist gelöst 🙌
In all den vergangenen Jahren und egal auf welcher Plattform habe ich als Login Daten meine Mail Adresse + das Passwort zum einloggen benutzt. Also "max.mustermann@web.de" beispielsweise.
Da man beim Login E-Mail/Benutzername angeben kann, dachte ich mir, ich verwende mal den Benutzernamen.
Da dieser mir nicht geläufig war, hab ich gegooglet wie man diesen herausbekommt.
Fakt ist, der Benutzername bei web.de ist die Mail Adresse ohne "@web.de" am Ende, also einfach "max.mustermann".
Und siehe da, der Login wurde mir endlich gewährt 😊
Niemals in der Vergangenheit musste ich diesen Weg nutzen und deswegen war er auch keine Option für mich (besonders, weil ich meinen Benutzernamen nicht wusste).
Ich danke euch viel vielmals für eure Hilfsbereitschaft, es war eine sehr positive Erfahrung für mich!! 😊
 
Alle Antworten (7)
Toronto

Toronto

Senior-Moderator
Teammitglied
Hallo und willkommen bei uns im Forum! :)

Du hast ja schon viel ausprobiert. Hattest du die web.de App schon mal auf einem anderen Smartphone installiert und dort funktioniert der Login? Falls du zum ersten mal den Login per App versuchst: hast du die Zwei-Faktor-Authentifizierung aktiviert? In diesem Fall kann es sein, dass du in den Einstellungen von web.de ein "App-Passwort" oder "Anwendungsspezifisches Passwort" erstellen musst (ganz sicher bin ich mir da aber nicht - eventuell benötigt man diese extra Passwörter nur bei Zugriff über POP3 / IMAP).
 
beleboe

beleboe

Lexikon
Ich besitze ebenfalls noch einen Account bei denen und habe deren App einmal installiert. Der Login funktioniert problemlos.
 
silver85

silver85

Fortgeschrittenes Mitglied
Ich hatte mal so ein ähnliches Problem mit GMX. Bei mir hatte es erst funktioniert, nachdem ich das Passwort geändert habe.
 
C

CharlesMcPaperclip

Neues Mitglied
Vielen Dank für die Antworten :)
Ich habe es auf einem IPhone 13 Pro probiert und dort läuft es auch ohne Probleme.
Die Zwei-Faktor-Authentifizierung habe ich nachträglich beigefügt, einfach um alles mal probiert zu haben, aber leider auch ohne Erfolg.
Im Mailaccount selbst habe ich meiner Meinung nach auch schon alles durchforstet bezüglich Passwörter und Einstellungen.
Das Passwort habe ich bei einem meiner Konten auch geändert, aber das hat auch nicht funktioniert.
Und die Tatsache dass es bei dir "beleboe" funktioniert, fuchst mich jetzt ehrlich gesagt noch mehr 😅
Das " Anwendungsspezifische Passwort " hab ich eben auch mal eingerichtet, aber das hat mit der web.de Mail App an sich nichts zu tun.
 
Zuletzt bearbeitet:
schultorizor

schultorizor

Fortgeschrittenes Mitglied
@CharlesMcPaperclip habe mir die App extra heruntergeladen. Konnte mich mit meinen beiden web.de Mailadressen problemlos anmelden. Keine Ahnung, wo hier der Hase im Pfeffer liegt.
Eine andere App kommt für dich nicht in Frage? Ich nutze persönlich Spark und bin damit sehr zufrieden.
 
C

CharlesMcPaperclip

Neues Mitglied
so.....
Das Problem ist gelöst 🙌
In all den vergangenen Jahren und egal auf welcher Plattform habe ich als Login Daten meine Mail Adresse + das Passwort zum einloggen benutzt. Also "max.mustermann@web.de" beispielsweise.
Da man beim Login E-Mail/Benutzername angeben kann, dachte ich mir, ich verwende mal den Benutzernamen.
Da dieser mir nicht geläufig war, hab ich gegooglet wie man diesen herausbekommt.
Fakt ist, der Benutzername bei web.de ist die Mail Adresse ohne "@web.de" am Ende, also einfach "max.mustermann".
Und siehe da, der Login wurde mir endlich gewährt 😊
Niemals in der Vergangenheit musste ich diesen Weg nutzen und deswegen war er auch keine Option für mich (besonders, weil ich meinen Benutzernamen nicht wusste).
Ich danke euch viel vielmals für eure Hilfsbereitschaft, es war eine sehr positive Erfahrung für mich!! 😊
 
beleboe

beleboe

Lexikon
Nicht immer liegt es am Klugphone.