Frage gelöst [Gelöst] Kein Netz, sofort nerviger Benachrichtigungston

  • 6 Antworten
  • Neuster Beitrag
P

Pizzaofen0815

Neues Mitglied
Threadstarter
Hallo,
nach dem letzten Firmwareupdate für mein Google Pixel ist etwas sehr nerviges dazu gekommen, nämlich immer wenn ich kein Netzempfang habe, dann bekomme ich ein Benachrichtigungston.
Das ist ja ganz nett gemeint, aber über den Tag gesehen nervt es doch deutlich, da ich viele Standortwechsel beruflich am Tage habe und auch in Keller muss.
Unter Benachrichtigungen habe ich nichts finden können, wo ich diese Systembenachrichtigungstöne deaktivieren kann.

Hat hier jemand eine Lösung ohne gleich das ganze Telefon "stumm" schalten zu müssen?
Gibt es dafür ein verstecktes Menü in den Einstellungen?
 
Empfohlene Antwort(en)
M

Markus78224

Neues Mitglied
Hallo, bei meinem Nexus 5x unter Oreo 8.1 hat folgendes geholfen:

Gehe zu Einstellungen > Apps & Benachrichtigung > App-Info > alle XX Apps anzeigen > oben rechts die Option „Systemprozesse anzeigen“ > Telefondienste > App-Benachrichtigung > Warnmeldungen (auf das Wort „Warnmeldungen“ tippen, nicht auf den ausgegrauten Schalter) > Wichtigkeit "Mittel" kein Ton

Sollte beim Pixel auch so funktionieren
 
Alle Antworten (6)
R

Roman441

Experte
Zum Ton sollte auch eine sichtbare Benachrichtigung oben in der Leiste sein.
Diese mal leicht nach rechts bewegen bis das Einstellungssymbol erscheint. Und da kannst dann bestimmt was einstellen dass der Ton in Zukunft aus bleibt. Das ganze hängt übrigens mit dem Google Services zusammen.
 
amico81

amico81

Stammgast
Das geht so schnell dass ich keine Chance habe die Einstellung zu ändern

immer wenn ich diese Situation nach einem Wechsel aus dem Flugmodus habe, verschwindet das Zahnrad nach 2 Sekunden.

hab schon gesucht über die Einstellungen -> Apps-> Benachrichtigung den Ton auszuschalten, aber finde bei den Playdiensten finde ich keinen Anhaltspunkt für diesen Ton
 
Zuletzt bearbeitet:
A

alexzen

Neues Mitglied
Der Benachrichtigungston nervt mich auch extrem, da ich in Gebäuden häufiger kein Netz habe. Außerdem kommt bei mir auch ein Benachrichtigungston, wenn der Gerätespeicher fast voll ist – und das obwohl das Gerät im Lautlos-Modus ist!
 
M

Markus78224

Neues Mitglied
Hallo, bei meinem Nexus 5x unter Oreo 8.1 hat folgendes geholfen:

Gehe zu Einstellungen > Apps & Benachrichtigung > App-Info > alle XX Apps anzeigen > oben rechts die Option „Systemprozesse anzeigen“ > Telefondienste > App-Benachrichtigung > Warnmeldungen (auf das Wort „Warnmeldungen“ tippen, nicht auf den ausgegrauten Schalter) > Wichtigkeit "Mittel" kein Ton

Sollte beim Pixel auch so funktionieren
 
defjam2oo1

defjam2oo1

Erfahrenes Mitglied
Meine Rettung :thumbsup: danke, endlich kann ich es wieder laut lassen Zuhause. Beim Pixel 2 geht es auch.
 
A

Androidburger

Neues Mitglied
Hallo, auch ich hatte das Problem bei meinem Motorola g6 plus: Meldezeichen (Achtung-Dreieck), teilweise Meldung "kein Dienst" und 1 x Klingeln bei jedem Netzausfall - und was nerviger war - alle paar Stunden Tag und Nacht bei "WLAN an". Obiger Lösungsansatz hat voll geholfen. Brauch' jetzt nicht mehr auf Flugmodus zu gehen. Besten Dank! :smile:
 
Oben Unten