App nicht mit dem zur Installation vorgesehenen Gerät kompatibel

  • 771 Antworten
  • Neuester Beitrag
Diskutiere App nicht mit dem zur Installation vorgesehenen Gerät kompatibel im Google Play Store (Android Market) im Bereich Android Apps und Spiele.
DrMole

DrMole

Lexikon
Nein dein Spielstand bleibt erhalten.
 
B

bhaxz

Neues Mitglied
Ich danke für die schnelle Antwort ;)

lg bhaxz
 
danmnc

danmnc

Fortgeschrittenes Mitglied
Hallo,

hab ein Problem mit dem Market. Eigentlich erst seit der 3.1.3-Version, aber eine Deinstallation des Updates bringt auch keine Hilfe.

Über Androidpit bekomme ich Updates angezeigt. Gut, er verlinkt zum Market und da bekomme ich das angezeigt:



Uploaded with ImageShack.us

Wieso ist das Facebookapp nicht mehr zum SGS2 kompatibel? Das gleiche habe ich mit Standartapps wie Fußball Ergebnisse 3...

Danke und Gruß
danmnc
 
DrMole

DrMole

Lexikon
Hast du die originale Firmware am Handy?
 
danmnc

danmnc

Fortgeschrittenes Mitglied
Ja, hab nur root drauf, aber das schon seit "Ewigkeiten"...nichts geändert, ausser den Market.
 
L

lupo1st

Neues Mitglied
Hab auch ein Problem mit einer App, die angeblich nicht kompatibel ist. Kann mir vllt. jemand die App DFBnet 1:0 runterladen und hier zur Verfügung stellen. Sie ist kostenlos.

Danke

Lupo1st
 
DrMole

DrMole

Lexikon
Mal den Cache löschen.
 
danmnc

danmnc

Fortgeschrittenes Mitglied
Auch das hab ich schon gemacht. Hatte die FAQ schon vorher gelesen und mein Bestes versucht.
 
danmnc

danmnc

Fortgeschrittenes Mitglied
Ich hab das Problem auch über den Market über Chrome... hab die mal kontaktiert.

Warte mal auf Antwort, ansonsten mache ich das aus deinem letzten Post.
 
Christof

Christof

Experte
Ist es gerootet?
Welche Market-Version?

Habe es nicht geladen, aber bei Samsung scheint es zu gehen.
 
Zuletzt bearbeitet von einem Moderator:
L

lupo1st

Neues Mitglied
SK168 ist das Gerät und gerootet ist es nicht ( Soviel ich weiß ). Und die Android Version ist 2.3.4.:smile:
 
Christof

Christof

Experte
Ok, ich habe (noch) die 2.3.3 drauf, aber das war auch gar nicht meine Frage, sondern "welche Market-Version" Du hast!!! :winki:
 
Zuletzt bearbeitet von einem Moderator:
DrMole

DrMole

Lexikon
schau mal da nach.

[OFFURL]https://www.android-hilfe.de/android-market/138424-ihr-geraet-ist-nicht-mit-diesem-artikel-kompatibel.html[/OFFURL]
 
L

lupo1st

Neues Mitglied
Sorry, falsch gelesen ;-) die aktuellste Marketversion 3.1.3

Gruß

Lupo
 
Christof

Christof

Experte
lupo1st schrieb:
Hab auch ein Problem mit einer App, die angeblich nicht kompatibel ist. Kann mir vllt. jemand die App DFBnet 1:0 runterladen und hier zur Verfügung stellen. Sie ist kostenlos.
Funktioniert mit Samsung sowohl mit dem 2er, als auch mit dem 3er-Market.
D.h. mit Deinem Phone geht es anscheinend leider nicht.
Hast aber trotzdem Post, ich hab ja Samsung:cool2:
 
danmnc

danmnc

Fortgeschrittenes Mitglied
So, von Google habe ich noch keine Antwort...

Hab jetzt noch mal das Update deinstalliert und nun bekomme ich endlich für diverse Apps Updates angezeigt. Aber kann mir einer das erklären:



Ich mag das Programm so und nun bekomme ich keine Updates mehr, da dieses nicht kompatibel ist. Läuft aber komischerweise ohne Probleme...
 
Zuletzt bearbeitet:
danmnc

danmnc

Fortgeschrittenes Mitglied
Ich hab die Lösung gefunden!!!

Nachdem heute ein Angry Birds Update über AndroidPit angeboten wurde und der Market wieder die o. g. Fehlermeldung brachte, hab ich mich noch mal auf die Suche gemacht. Im AndroidPit-Forum hab ich einen Hinweis gelesen und wußte dann, wo das Problem liegt.

Dort war der Hinweis, dass Apps die Bildschirmgröße abfragen und dann wußte ich, wo das Problem liegt. Ich hab mit LCD Desinty Changer den Wert von 240 auf 210 runtergeschraubt. Nachdem ich das wieder auf 240 gestellt hab (meine Fresse ist das Groß :p), konnte ich das Update installieren...

Der Fred kann geschlossen werden. Danke ;)
 
CornFlakes

CornFlakes

Erfahrenes Mitglied
Gut zu wissen. Jetzt weis ich was bei meiner freundin los war danke.

Und es heiß thread und nicht fred ;-)

Gesendet mit der Android-Hilfe.de-App
 
Edge

Edge

Fortgeschrittenes Mitglied
Ah sehr gut zu wissen das Problem hatte ich auch schon länger aber erst seitdem ich die LCD Desinty geändert habe. Komische Sache. Jetzt muss ich also jedesmal die LCD Desinty wenn ich Updates machen will:confused: Kann ja eigentlich auch nicht die Lösung sein :(
 
Ähnliche Themen - App nicht mit dem zur Installation vorgesehenen Gerät kompatibel Antworten Datum
9
12
2