App nicht mit dem zur Installation vorgesehenen Gerät kompatibel

  • 771 Antworten
  • Neuester Beitrag
Diskutiere App nicht mit dem zur Installation vorgesehenen Gerät kompatibel im Google Play Store (Android Market) im Bereich Android Apps und Spiele.
O

oli3672

Neues Mitglied
ich kann z.b. die amazon app nicht finden. und übers internet kann ich sie auch nicht downloaden. ich hab versucht mich schon in anderen foren zu informieren und es kann sein dass das galaxy ace bei google für gesperrte apps noch nicht ftei gegeben is. kann jemand meine vermutung bestätigen oder weiß jemand woran das liegen kann oder habt ihr dieses problem gar nicht?
 
flo-95

flo-95

Ehrenmitglied
Nein, der Entwickler kkann angeben, welche Vorraussetznungen ein Gerät erfüllen muss. So lässt zum Beispiel Mozilla den mobilen Firefox-Browser nur für Geräte mit ARMv7 ("Cortex") Prozessoren zu - was unser Ace nicht hat.

Über den Market finde ich mit dem Ace nur die Kindle- und die Amazon-MP3-App. Jetzt habe ich leider keine Zeit, aber im Laufe des Tages werde ich mal die Amazon-Website durchsuchen, vielleicht findet man dort ja einen Download...
 
O

oli3672

Neues Mitglied
ah ok dass heißt also dass ace erfüllt haardware technisch die vorrausetzungen für apps wie amazon oder google earth nicht...oder warum machen das die hersteller?
 
W

wunner

Fortgeschrittenes Mitglied
hmm ohje mein ace ist noch nicht angekommen und dann muss ich so nachrichten lesen :(

wäre ja richtig blöd wenn der großteil der apps dann nicht funktionieren sollte....
 
SchorseHorse

SchorseHorse

Fortgeschrittenes Mitglied
wunner schrieb:
wäre ja richtig blöd wenn der großteil der apps dann nicht funktionieren sollte....
Also Großteil ist wohl etwas übertrieben. Bis jetzt sind mir nur die Amazon App und Google Earth bekannt. Wobei ich es bei der Amazon App eher für ein Bug halte.
Und was kann Google Earth mehr als Google Maps?! :)
 
W

wunner

Fortgeschrittenes Mitglied
ah okay :) danke für die Info :)
 
Zuletzt bearbeitet von einem Moderator:
flo-95

flo-95

Ehrenmitglied
Ja, es sind wirklich nur sehr wwenige Apps, die nicht unterstützt werden...
 
T

TubiTubsen

Neues Mitglied
Ich habe bisher auch alle Apps gefunden, die ich wollte. Also keine Angst. Es ist so gut wie alles zu haben. Nach Amazon und Google Earth habe ich noch nicht gesucht.
 
Randall Flagg

Randall Flagg

Ehrenmitglied
Es gibt aber auch alternative Märkte. Dort kann man Apps ziehen und dann z.B. über den PC installieren.
Ihr müsst nur in den Einstellungen>Anwendungen>Unbekannte Quellen einen Haken setzen bei "Installation von Nicht-Market Anwendungen".
In diesen Märkten sind dann alle verfügbar und ihr könnt einfach mal testen ob sie laufen.
Auf dem HTC Wildfire laufen auch manche Apps die man im Market nicht findet.
Gucken könnt ihr z.B. hier:
Die besten Android Apps aus dem Android Market - AndroidPIT App Center

oder hier:

AppBrain Android Market - Download the best Android Apps and Games

Findet ihr auch im Market übers Handy.Dort gibt es auch alternative Bezahlmethoden usw.

Einfach mal googeln nach Alternativen! Das ist ja das Gute an Android. Es ist offen und hat nicht so faschistoide Züge wie bei anderen Herstellern,mit Obst auf der Rückseite. ;)
 
B

Buehly

Neues Mitglied
Hallo,

ich habe ein Problem mit dem Android-Market.

Ich bin über einen einzigen Google-Account angemeldet, hatte inzwischen aber schon verschiedene Android-Handys im Besitz und über denselben Account angemeldet.

Der Market erkennt wohl, ob ein angemeldetes Handy für die Apps geeignet ist.

Dies ist bei mir inzwischen wohl fehlerhaft. Ich habe ein aktuelles Android 2.2 (LG P990 Optimus Speed) auf dem wohl alle Apps laufen sollten.

Trotzdem werden diverse Apps als nicht kompatibel ausgeblendet und sind weder über die Android-App noch via dem Umweg über den direkten Internet-Marktplatz downloadbar.

Als Beispiel: Die BILD-App sowie die Amazon-App.

Diese waren sogar auf einem schwächeren LG P500 downloadbar.

Mittlerweile sind über den Google-Account 4 Handys registriert und ich habe die nicht mehr genutzten auch ausgeblendet, aber irgendwo scheint sich da trotzdem ein Fehler festgefressen zu haben.

Weiss mir jemand eine Hilfe, um den Google-Account auf mein neuestes Handy zu synchronisieren, damit ich die APPS runterladen kann?

Vielen Dank für die Hilfe!!!!!

Buehly
 
G

grosserbaer

Fortgeschrittenes Mitglied
Hallo,

auf welchem Android Handy funktioniert die Sky Map / Der Sternenhimmel ?

Geht das nur mit Gyroskop ?

 
G

grosserbaer

Fortgeschrittenes Mitglied
Wird denn hierfür nicht das Gyroskop aus dem S2 benötigt ?

Wozu dann das Gyroskop überhaupt ?
 
Thyrion

Thyrion

Ehrenmitglied
Nein, wird es nicht, ein Kompass und Lage-Sensor (muss kein Gyroskop sein) und GPS-Empfänger reicht aus - das Ding lief schon auf dem Galaxy I7500, dem Magic und auch G1...
http://de.wikipedia.org/wiki/Gyroskop
 
D

DanyH

Neues Mitglied
Hallo zusammen,
ich habe folgendes Problem:

Ich habe mir das SGSII gekauft und bin soweit auch mehr als begeistert. :thumbsup:

Nur leider habe ich jetzt aktuell das Problem, dass ich manche Apps im Market nicht finden kann z.B.: Barcoo und Satellite AR ...
Ein Freund von mir, der sich das Handy mit mir zusammen gekauft hat - also genau das gleiche Modell und gleicher T-Anbieter (O2) - hat diese Probleme nicht. Er findet die Apps und kann sie auch installieren. :angry:

Wenn ich über den Market im Web (market.android.com) gehe, finde ich die Apps zwar, aber dort wird mir gesagt, dass die App nicht kompatibel zu meinem Gerät ist. :confused:
Komisch, wenn mein Freund diese auf seinem Handy installieren kann...

Die beiden Handys wurden schon verglichen und die Firmware/ Baseband etc sind alle identisch.

Könnt Ihr mir vielleicht helfen ?

Vielen Dank und viele Grüße
Eure
Dany
 
LordN

LordN

Experte
Schonmal in der Market-App geguckt? Und den "Filter für Inhalte" auf "Alle Inhalte" gesetzt?
 
D

DanyH

Neues Mitglied
Wow,
viiiiieeelen Dank....

Jetzt klappts.:thumbsup:
 
J

juergengreger

Ambitioniertes Mitglied
Hallo Leute,

hat vielleicht derzeit ausser mir noch jemand dieses Problem?

Und zwar finde ich kaum eine App die ich über die Android Market App suche!
Gehe ich mit meinem Laptop in den Android Market, sind diese Apps durchaus vorhanden!

Was läuft da falsch, daß ich über mein Milestone (2.2.1) nichts (fast nichts, einiges schon, z.B. barcoo) finden kann?

Vielen Dank schonmal vorab!

Grüße
Jürgen
 
Kev

Kev

Guru
Hallo Jürgen,

es ist nicht unbedingt nötig dafür einen neuen Thread aufzumachen. Hab Deine Frage mal hier rein geschoben.
 
J

juergengreger

Ambitioniertes Mitglied
Sorry! Hatte nach einem bestehenden Thread gesucht, aber leider nichts gefunden!

Vielen Dank!
Gruß
Jürgen
 
Ähnliche Themen - App nicht mit dem zur Installation vorgesehenen Gerät kompatibel Antworten Datum
5
7
7