android market, kein geraet verknuepft

  • 14 Antworten
  • Neuester Beitrag
Diskutiere android market, kein geraet verknuepft im HANNspree HANNSpad (SN10T1) Forum im Bereich HANNspree Forum.
T

Torti77

Neues Mitglied
Ha llo zusammen,

Ich habe gestern etnsprechend der sehr guten anleitung hier mein hannspad auf android 3 (flashback 7.2) geflasht. Hat alles super geklappt.

Heute wollte ich jetzt ueber den android market apps installieren. Ging jedoch nicht. Kam die meldung "there is no device ...'

Zu dem fehler gibt es einige ergebnisse, wenn mna bei google danach sucht, die meisten jedoch von anfang 2011. Habe alles probiert, ,jedoch keine loesung gefunden. Den google-account habe ich ueber das hanns erstellt.

Gibt es hier ein problem mit dem hanns? Ich habe gelese, dass der geraetetyp gecheckt wird

Bin etwajs frustriert nach einem ganzen abend probieren und probieren.

Gruss,
Thorsten

Beside, wo sind denn die Umlaute versteckt????
 
Kuroi

Kuroi

Stammgast
Torti77 schrieb:
Beside, wo sind denn die Umlaute versteckt????
"a", "o" usw. lange gedrückt halten, dann kommen sie. :cool2:

Für das andere Problem hab ich gerade keine schnelle Lösung :unsure:
 
T

Torti77

Neues Mitglied
Danke Kuroi,
das löst schon einmal das "kleinere" Problem ;-)

In einem anderen Thread habe ich gelesen:
"Ich hatte das selbe Problem. Du musst dich am Telefon das erste mal über deinen Telefonprovider über APN mit Market verbinden, nicht mit W-LAN. Dann identifiziert er dein Telefon in Verbindung mit dem Netzbetreiber. "

Das HannsPad hat ja kein 3G. Wie kann ich also den Market für mich aktivieren? Brauche ich ein Andoid phone??? :sad:

Wie habt ihr das gemacht? Wie ich lese, haben verschiedene andere Nutzer ja Zugriff auf den Market.

Gruß
Thorsten
 
Wolverine_DH

Wolverine_DH

Stammgast
Also unter den Devices im Market selber finde ich mein Hannspad auch irgendwie nicht, Hier wird nur mein Defy mein Cat Stargate und das Wildfire angezeigt das ich mal hatte. Würde mich auf jedenfall mal interresieren wie man ein Gerät löschen kann was man nicht mehr hat!

Aber nicht desto trotz kann ich am Hannspad selber ganz normal mit dem Market arbeiten und downloaden!


MFG

Wolverine_DH
 
T

Torti77

Neues Mitglied
Hi Wolverine,

so wie ich es verstanden habe, muss mit einem Account mind. 1 Geräte zugewiesen sein, dass entsprechend unterstützt wird. Das ist bei dir der Fall, weshalb es auch über das HannsPad geht.

So zumindest mein Verständnis. Wenn ich Mist erzähle, bitte zurückpfeifen. :confused2:

Somit bleiben wohl mit dem HannsPad nur 2 Möglichkeiten:
a.) Ich muss ein Android-phone haben (oder mir eines ausleihen) und mich damit zumindest 1 mal am Market anmelden
b.) Ich muss Apps aus anderen Quellen beziehen (z.B. AndoidPIT), wo es keine entsprechende Überprüfung gibt.

Liege ich damit richtig?

Gruß
Thorsten
 
Wolverine_DH

Wolverine_DH

Stammgast
Wenns bei dir nicht geht schein es wirklich so zu sein, ich hab meine ersten Market Erfahrungen mit dem HTC Wildfire gemacht!
Das einzige was ich mir noch vorstellen könnte wäre die build.prop so abzuändern das es ein anderes Gerät als Kennung an den Market gibt, ich vermute aber das man dann noch die Phone.apk und die TelefonProvider.apk benötigt, weil es sonst nicht als Telefon erkannt würde und der Market ja zwingend ein TelefonProfil benötigt!

MFG

Wolverine_DH
 
M

mlada

Fortgeschrittenes Mitglied
Torti77 schrieb:
Hi Wolverine,

so wie ich es verstanden habe, muss mit einem Account mind. 1 Geräte zugewiesen sein, dass entsprechend unterstützt wird. Das ist bei dir der Fall, weshalb es auch über das HannsPad geht.

So zumindest mein Verständnis. Wenn ich Mist erzähle, bitte zurückpfeifen. :confused2:

Somit bleiben wohl mit dem HannsPad nur 2 Möglichkeiten:
a.) Ich muss ein Android-phone haben (oder mir eines ausleihen) und mich damit zumindest 1 mal am Market anmelden
b.) Ich muss Apps aus anderen Quellen beziehen (z.B. AndoidPIT), wo es keine entsprechende Überprüfung gibt.

Liege ich damit richtig?

Gruß
Thorsten
Das Problem habe ich auch - jedoch nur mit der Webversion des Markets. Mit der Market-App kann ich alles installieren.
 
D

derby11

Neues Mitglied
Ich hatte auch Probleme mit dem installierten Market (vending.apk v1.0.0.0). Ich habe ebenfalls ein googel-konto ohne angemeldete Geräte!
Der Market funktionierte nur bei manchen Downloads, bei anderen meldete er Probleme mit dem derzeitigen runterladen -> später versuchen.. ging aber nie!
Ich habe dann market-3.3.11.apk mit dem rootexplorer installiert/ersetzt, ab da funzte direkt alles.
Er bietet auch speziell schon Apps für´s Tablet an, also hat er wohl das Gerät erkannt.
In einem Bericht steht, dass User probleme mit neueren Android-Versionen haben. Diese sollen sich mit <user>@gmail.com anmelden statt mit <user>@googlemail.com. Angezeigt würde zwar immer der googlemail.com-Account, aber es soll funzen ?!
 
king999

king999

Fortgeschrittenes Mitglied
Torti77 schrieb:
Hi Wolverine,

so wie ich es verstanden habe, muss mit einem Account mind. 1 Geräte zugewiesen sein, dass entsprechend unterstützt wird. Das ist bei dir der Fall, weshalb es auch über das HannsPad geht.

So zumindest mein Verständnis. Wenn ich Mist erzähle, bitte zurückpfeifen. :confused2:

Somit bleiben wohl mit dem HannsPad nur 2 Möglichkeiten:
a.) Ich muss ein Android-phone haben (oder mir eines ausleihen) und mich damit zumindest 1 mal am Market anmelden
b.) Ich muss Apps aus anderen Quellen beziehen (z.B. AndoidPIT), wo es keine entsprechende Überprüfung gibt.

Liege ich damit richtig?

Gruß
Thorsten
Das stimmt so nicht. Ich z.B. bin mit keinem Gerät verknüpft da das Hannspad mein erstes Androidgerät ist...das Problem habe ich, wie viele andere hier auch durch Neuinstallation einer anderen Marketappversion behoben dazu aber mehr im https://www.android-hilfe.de/forum/...e-mit-dem-market-auf-dem-hannspad.156253.html Thread.

Dieser Thread gehört geschlossen!
 
red-orb

red-orb

Lexikon
Hallo,

wenn ich den Market über den Browser aufgerufen habe hatte ich die ganze Zeit keine Geräte verknüpft.
Aber seit ich mein Samsung ACE am Market angemeldet habe wird mein Hannsi gleich 5 Mal angezeigt.:confused2::confused2::confused2::confused2:
Man kann richtig sehn wann ich mal wieder ein neues Rom ausprobiert habe.:razz:
Als Market habe ich 3.3.11
Kann das jemand bestätigen.
 

Anhänge

Wolverine_DH

Wolverine_DH

Stammgast
Ja hab ich auch, nach einem Rom wechsel wird das Gerät als ein anderes erkannt, ist aber nicht wirklich schlimm finde ich, kannst ja die, die du nicht brauchst ausblenden lassen! Und wenn du dann wieder zu einem anderen ROM zurückkehrst ist dein Gerät schon drin!
 
red-orb

red-orb

Lexikon
Das finde ich auch nicht schlimm.

Was mir eben nur wundert ist, dass die Geräte vor der Anmeldung von meinem Samsung am Markt nicht da waren.
Ich hatte immer die Meldung "Mit diesem Konto ist kein Gerät verknüpft"
 
Schnulzi 2.0

Schnulzi 2.0

Erfahrenes Mitglied
red-orb schrieb:
Das finde ich auch nicht schlimm.

Was mir eben nur wundert ist, dass die Geräte vor der Anmeldung von meinem Samsung am Markt nicht da waren.
Ich hatte immer die Meldung "Mit diesem Konto ist kein Gerät verknüpft"
Es gab wohl ein Update des Web-Markets. Ich sehe plötzlich auch wieder meine beiden Tablets.
 
H

hobo

Fortgeschrittenes Mitglied
kann auch einfach am Internet/w-lan liegen, zuhause hab ich kein Zugriff auf den Android-Market (lädt einfach ewig) und konnte mein tablet auch nicht verknüfpen.
Mit WG-Wlan hats nach 5s problemlos funktioniert...