Bin neu und hab da mal ne Frage !

  • 20 Antworten
  • Neuester Beitrag
Diskutiere Bin neu und hab da mal ne Frage ! im HANNspree HANNSpad (SN10T1) Forum im Bereich HANNspree Forum.
Status
Für weitere Antworten geschlossen.
W

Werner55

Neues Mitglied
Hallo,

ich bin neu hier und habe leider nicht so viel Kenntnisse wie ihr !
Habe gerade ein Hannspad Vers. 1653 gebraucht gekauft. Es hat Orginal 2.2
drauf, läuft gut und ich will das auch nicht ändern.
Jetzt habe ich folgende Frage: Wenn ich z.B. "Fotos" anklicke, schreib das Tab, dass die Anwendung nicht ausgeführt werden kann, weil USB noch aktiv
ist. Wie kann ich das ändern ?

Anfängergruss

Werner:thumbup:
 
4dro1d

4dro1d

Lexikon
Hallo und Willkommen :)
Vermutlich hast du die Bilder/Fotos via USB auf den Speicher deines Tablets kopiert, richtig ?
Deshalb ist die USB Verbindung noch aktiv und da der PC noch auf den Speicher zugreift kannst du nicht vom Hannspad darauf zugreifen.
Deshalb USB Verbindung deaktivieren oder USB Kabel abziehen.
Soweit ich weis müsste das helfen. Versuchs mal und sonst melde dich nochmal...
 
W

Werner55

Neues Mitglied
4dro1d schrieb:
Hallo und Willkommen :)
Vermutlich hast du die Bilder/Fotos via USB auf den Speicher deines Tablets kopiert, richtig ?
Deshalb ist die USB Verbindung noch aktiv und da der PC noch auf den Speicher zugreift kannst du nicht vom Hannspad darauf zugreifen.
Deshalb USB Verbindung deaktivieren oder USB Kabel abziehen.
Soweit ich weis müsste das helfen. Versuchs mal und sonst melde dich nochmal...
Danke, Du bist ja schnell...
Also, ich hab noch garnichts angeschlossen, der Vorbesitzer hat nur über
USB das Tablet mit Strom versorgt (!)

Gruss
Werner
 
red-orb

red-orb

Lexikon
Hmmm
Wie der Vorbesitzer hat das Tablet über USB mit Strom versorgt.
Das Tablet hat doch eine eigene Buchse zum laden.
Hast du irgend ne APP mit der du Host- oder Slave-Modus auswählen kannst?
 
4dro1d

4dro1d

Lexikon
Hmm ok. Ich rate dir einfach folgendes:
Entweder du gehst auf Einstellungen - Zurücksetzten. Falls es sowas beim Original ROM gibt.
Sollte dies nichts geholfen haben oder es diesen Punkt nicht geben würde ich das neuste Update von Hannspree nochmal installieren.
Dazu lade dir am Besten von hier: https://www.android-hilfe.de/forum/...-2-x-versionen-aktuell-100-online.140954.html das ROM: Stock ROM 1.4-6039(aktuellste) [hinzugefügt 21/11/11] herunter.
Dieses Speicherst du dann auf einer SD oder auf dem internen Speicher.
Dann schaltest du das Tablet aus. Wartest 10 Sekunden bis es definitiv aus ist. Dann die Volumen Taste + ! gedrückt halten. Und dann den Power Knopf drücken. + Taste immernoch gedrückt. Dann sollte oben in der Ecke eine Meldung erscheinen: Recovery Key detected..... .... . Dann siehst du ein blaues Menü. Dort navigierst du dann mit den +/- Tasten zu dem Punkt Apply Internal/External Update - Du wählst je nachdem ob du die heruntergeladene Datei auf SD/internen Speicher gespeichert hast den dementsprechenden Punkt aus. Bestätigen tust du mit dem Power Knopf.
Danach läuft ein Installationsprozess durch. Achte darauf das du noch genügend Akku für ca. 10 Minuten hast.
Danach auf Reboot System klicken und das Hannspad sollte neustarten. Der erste Start dauert etwas länger.

Beachte deine Daten sind danach evtl nicht mehr vorhanden!!!

Hoffe du verstehst wie ich es erklärt habe und es ist nicht zu kompliziert.
 
4dro1d

4dro1d

Lexikon
red-orb schrieb:
Hmmm
Wie der Vorbesitzer hat das Tablet über USB mit Strom versorgt.
Das Tablet hat doch eine eigene Buchse zum laden.
Hast du irgend ne APP mit der du Host- oder Slave-Modus auswählen kannst?
Ich vermute er hat ein umgebautest Tablet gekauft. Manche Nutzer hier haben ja einen Spannungswandler eingebaut. Welcher aber ja nur mit dem USBPowa Comb ROM funktioniert.
 
red-orb

red-orb

Lexikon
ja die Vermutung habe ich auch allerdings sollte das Pad mit dem Stock diese Meldung nicht bringen.
Da das Pad mit dem Stock nur als Speicher funktioniert.
 
Zuletzt bearbeitet:
W

Werner55

Neues Mitglied
red-orb schrieb:
Hmmm
Wie der Vorbesitzer hat das Tablet über USB mit Strom versorgt.
Das Tablet hat doch eine eigene Buchse zum laden.
Hast du irgend ne APP mit der du Host- oder Slave-Modus auswählen kannst?
Nee, hab ich nicht.
Das Ladegerät war noch im verschweissten Beutel.
USB - Kabel war dabei. ER hat das Tablet wohl geladen, wie die iPhone - Besitzer. Ich werde heute Abend mal mittels USB - Stick versuchen, Fotos
zu laden. Wo kann ich denn die USB-Buchse inaktiv setzen ?
 
M

mikaole

Gast
geh doch eimal in die Einstellungen, dann in Über das Tablet und schreib mal, was unter Modelnummer, Android Version und Kernel steht, damit wir mal wissen, was Du drauf hast.
 
4dro1d

4dro1d

Lexikon
Ich glaube wir haben aneinander vorbei geredet.

Du und auch er kann das Tablet nicht via USB laden! Du kannst auch nicht ohne weiteres auf einen USB Stick zugreifen, den du direkt an das Hannspad anschliest.

Deshalb brauchst du meine oben geschriebene Anleitung erstmal nicht durchführen.

Sobald du ein USB Kabel anschliest sollte eine Meldung kommen ob du den Massenspeicher aktivieren möchtest (oder so ähnlich). Evtl. ist unten irgendwo dann noch ein Symbol. Genau kann ich es dir aber nicht sagen weil ich das Original nicht nutze. Es sollte dann aber durch abziehen des Kabels beendet sein oder durch deaktivieren der Meldung.
 
red-orb

red-orb

Lexikon
Das USB-Kabel ist eigentlich nur dafür da um Daten von deinem PC aus Pad und umgekehrt zu bringen.
Wenn das USB-Kabel nicht drann ist bekommst du dann auch noch die Meldung das USB noch aktiv ist?
 
W

Werner55

Neues Mitglied
red-orb schrieb:
Das USB-Kabel ist eigentlich nur dafür da um Daten von deinem PC aus Pad und umgekehrt zu bringen.
Wenn das USB-Kabel nicht drann ist bekommst du dann auch noch die Meldung das USB noch aktiv ist?

Genau, dass ist das Problem !:crying:
 
Datenwolf

Datenwolf

Stammgast
bei ebay gekauft?
wenn ja gebe uns doch bitte mal den Link
 
red-orb

red-orb

Lexikon
Hast du rechts ober so einen orangenen Punkt mit einen Ausrufezeichen drinn.
Dort kann man normalerweise der USB wieder ausschalten.
 
W

Werner55

Neues Mitglied
mikaole schrieb:
geh doch eimal in die Einstellungen, dann in Über das Tablet und schreib mal, was unter Modelnummer, Android Version und Kernel steht, damit wir mal wissen, was Du drauf hast.
Modellnr. SN10T1
Android Vers. 2.2
Kernel 2.6.32.9-svn5078
hudson@tapntapbuilds #9

Build-Nr.
FRF91

Gruss
Werner
 
M

mikaole

Gast
red-orb schrieb:
Hast du rechts ober so einen orangenen Punkt mit einen Ausrufezeichen drinn.
Dort kann man normalerweise der USB wieder ausschalten.

Wenn ich mich recht entsinne, hies das beim TapnTap usb Speicher aktivieren und deaktivieren.
Ansonsten bin ich beim StockRom leider raus, da ich das genau 5 Minuten auf meinem Hanns hatte:)
 
W

Werner55

Neues Mitglied
Datenwolf schrieb:
bei ebay gekauft?
wenn ja gebe uns doch bitte mal den Link
Nee, nicht über eBay ! Ich probiere Abend Eure Tipps mal in Ruhe
aus !

Vielen Dank, Ihr seit echt Spitze !
:thumbsup:
 
red-orb

red-orb

Lexikon
Werner55 schrieb:
Nee, hab ich nicht.
Das Ladegerät war noch im verschweissten Beutel.
USB - Kabel war dabei. ER hat das Tablet wohl geladen, wie die iPhone - Besitzer. Ich werde heute Abend mal mittels USB - Stick versuchen, Fotos
zu laden. Wo kann ich denn die USB-Buchse inaktiv setzen ?
Was mich aber trotzdem Wundert wie hat der Vorbesitzer das Pad geladen wenn das Ladegerät noch eingeschweißt war, das Pad nicht umgebaut ist und er kein zweites hatte.
Ändert sich an der Akkuanzeige was oder steht da irgendwo "wird geladen" wenn du ein USB-Kabel am PC hast
 
W

Werner55

Neues Mitglied
4dro1d schrieb:
Ich glaube wir haben aneinander vorbei geredet.

Du und auch er kann das Tablet nicht via USB laden! Du kannst auch nicht ohne weiteres auf einen USB Stick zugreifen, den du direkt an das Hannspad anschliest.

Deshalb brauchst du meine oben geschriebene Anleitung erstmal nicht durchführen.

Sobald du ein USB Kabel anschliest sollte eine Meldung kommen ob du den Massenspeicher aktivieren möchtest (oder so ähnlich). Evtl. ist unten irgendwo dann noch ein Symbol. Genau kann ich es dir aber nicht sagen weil ich das Original nicht nutze. Es sollte dann aber durch abziehen des Kabels beendet sein oder durch deaktivieren der Meldung.

Genauso war es !
Vielen Dank an Euch alle !:flapper:

Gruss
Werner55
 
M

mikaole

Gast
na dann is ja alles gut
 
Status
Für weitere Antworten geschlossen.