Erfahrungsbericht nach 10 Tagen Betrieb mit dem Stock-ROM (ein Soft-Crash)

  • 8 Antworten
  • Neuester Beitrag
Diskutiere Erfahrungsbericht nach 10 Tagen Betrieb mit dem Stock-ROM (ein Soft-Crash) im HANNspree HANNSpad (SN10T1) Forum im Bereich HANNspree Forum.
A

akbor

Ambitioniertes Mitglied
Hallo Miteinander,

wie meine Signatur schon sagt, habe ich ein HANNSpad SN10T1 v.1653 mit dem gerooteten Stock-ROM v.1.3-5303. Vor ca. 10 Tagen habe ich alles eingerichtet, mein Pad gerooted, Google Apps installiert und habe das Teil zum Surfen, E-Mails Lesen und Spielen benutzt. Es lief einigermaßen stabil, stürzte hin und wieder ab, es konnte aber immer durch einen Kaltstart behoben werden.

Gestern hat es aber softwaretechnich ein großes "Peng" gemacht. Das Pad ist im Betrieb eingefroren, ich konnte nichts mehr machen außer mit der Powertaste (langes Drücken) abschalten. Nach dem Wiedereinschalten hat TANnTAP zweimal neustarten müssen, das BS hat dann doch letztendlich gebootet. Aber ein paar meiner Aps waren weg und nach dem Start kam immer von alleine die Meldung "TitaniumBackup hat ein Problem verursacht und muss beendet werden" (oder so ähnlich). Habe TitaniumBackup aus dem Market installiert, aber noch nie benutzt, kam einfach zeitlich noch nicht dazu. War das letztendlich die App die den großen Crash verursacht hat? Ich habe keine Ahnung. Abhgesehen davon konnte ich keine einzige App mehr starten, immer die gleiche Meldung "Problem, muss beendet werden" und weg.

Was tun? Ich habe natürlich mit CWM und NVFlash ein paar Vollbackups gezogen. Das letzte leider vor 6 Tagen, aber lieber so als gar nichts. Habe das letzte CWM Vollbackup wieder eingespielt. Jetzt läuft alles wieder (im Zustand wie vor 6 Tagen halt :D). Jetzt habe ich natürlich Angst, dass mir so etwas immer wieder passieren kann.

Ist das etwa der "Normalzustand"? Hätte ich irgendetwas anders machen müssen, z.B. TitaniumBackup nicht installieren, oder das Gerät wieder un-rooten, nachdem ich die Google Apps installiert habe? Wäre es auch dann möglich, dass mein HANNS so crasht?

Wenn das Normalzustand ist, wäre das natürlich ein Grund, auf ein Custom-ROM umzusteigen. Wenn es da besser ist ;). Aber HannsTitan, das allen Berichten nach am stabilsten läuft, mag ich nicht, ich habe es schon kurz ausprobiert :(.

Gruß
 
Zuletzt bearbeitet:
A

alex_fost

Ambitioniertes Mitglied
Beim Hannspad meines Vaters war es ähnlich, gerooted, mehrere Apps installiert, und nach 2 Wochen gings los dass Apps verschwinden und das Tablet sehr instabil wurde.

KA woran das liegt, aber ich bin dann zu Hannstitan gewechselt. Werde demnächst auf Flashback 10 upgraden, macht am meisten Spaß und bei mir funktioniert alles außer Flash HD Videos. Habe auch quasi keine SODs.
 
A

akbor

Ambitioniertes Mitglied
Ich frage mich halt, kann nur ein gerootetes Gerät so crashen?
 
Kuroi

Kuroi

Stammgast
Das hat nichts mit dem Rooten zu tun, sondern liegt am Stock_ROM.

Wenn du wirklich Spaß an deinem HANNSPad haben möchtest kommst du um ein Custom-ROM nicht drum rum. ;-)


Wenn du HannsTitan nicht magst, würde ich direkt zu einem HC-ROM raten.
Zum Ausprobieren ist Flashback_10.0_easy sicher nicht das schlechteste ;-)
 
D

dimpi75

Neues Mitglied
moin,

jo mit HannsTitan hatte ich auch mal so einen effekt, plötzlich alle addons/programme weg und die icons auf Homescreen hat den grünenAdroiden gehabt


MfG
Dimpi

nachtrag:eswaren nur die programme betroffen die aps2sd verschoben waren die auf telefonspeicher blieben erhalten
 
D

DidiD

Neues Mitglied
Hallo,

bei mir war es genauso. Nach einem Crash waren die nachinstallierten
Apps nicht mehr vorhanden bzw. die vorhanden waren ließen sich nicht
mehr öffnen. Es kam dann die Fehlermeldung:
"xyz-App hat ein Problem verursacht und muss beendet werden".

Seit ich vor dem Ausschalten/Ruhezustand die WLAN-Verbindung
und mittels ES-Taskmanager den Browser und den ES-Dateiexplorer
beende, läuft´s stabil.
Anscheinend wird´s instabil, wenn nach dem Start das WLAN gesucht
und gleichzeitig die SD-Card durchsucht wird. Dann hängt es sich
oft direkt nach dem booten/einschalten auf.

Ein Stabilitätsproblem hat auch die Video-App. Die hängt oft nach so
30min Betrieb. Dann ist auch ein Neustart notwendig.
Vielleicht ist es mit einem anderen Player besser. - Hab s aber noch nicht
ausprobiert.

Gruß Dietmar
 
P

Papandroid

Neues Mitglied
Ich hatte die gleiche Erfahrung gemacht, wie in #1 beschrieben.

Das Letzte, was ich am Abend vorher gemacht hatte, war, die beiden Telefon-Dateien aus Energiespargründen zu deaktivieren (ich weis aus dem Stehgreif nicht mehr wie sie heißen, aber Ihr wisst sicher, welche ich meine).

Der Fehler trat dann am nächsten Tag nach ca. 1,5 Stunden Nutzung plötzlich auf.

Habt Ihr vielleicht auch zufällig den "Telefontweak" gemacht?
 
A

akbor

Ambitioniertes Mitglied
Papandroid schrieb:
Habt Ihr vielleicht auch zufällig den "Telefontweak" gemacht?
Nein. Sind denn im Stock-ROM überhaupt irgendwelche Telefondateien enthalten?
 
P

Papandroid

Neues Mitglied
@akbor:
Ja, sind sie. In \system\app sind das die beiden Dateien "Phone.apk" und "TelephonyProvider.apk".
Unter Einstellungen\Anwendungen\Systemanwendungen\ findet sich auch eine Anwendung "Telefon".
Was die auf dem Hannspad machen, ist mir unklar.
Wenn Du weder die Anwendung "Telefon", noch die beiden Dateien angefasst hattest, hat das dann aber wohl auch nichts mit dem Problem zu tun. Bei mir war es halt die letzte Änderung, die ich vor Auftreten des Problems durchgeführt hatte.