geisterbilder im Display

  • 17 Antworten
  • Neuester Beitrag
Diskutiere geisterbilder im Display im HANNspree HANNSpad (SN10T1) Forum im Bereich HANNspree Forum.
F

frank_gt

Neues Mitglied
Hi

Ich habe mein Hannspad jetzt schon seit einiger zeit und habe folgendes Problem.
Wenn ich die Originalsoftware von Hannspree draufhabe ist das Bild vollkommen sauber und scharf, allerdings stürzt mir die Soft. ewig ab weswegen ich verschiedene andere probiert habe und bei hannstitan geblieben bin. Aber egal welche alternativsoftware ich verwende ich habe immer so eine art geisterbilder oder schatten im Display, überall im Bowser, Bildbetrachter, Videos oder den Einstellungen, es hat also nichts mit einem einzelnen installierem Programm zu tun. Ebensowenig ist das Gerät kaputt da bei einem wechsel auf die Originalsoftware wieder alles in ordnung ist.
Wen ich die Software wechsel wipe ich auch immer 3x den facktory reset,
cache partition, und Dalvik.
Die Geisterbildsache fängt schon beim Start an, wenn das Grüne Android Logo erscheint habe ich links davon das Android schemenhaft nochmal.
Hannstitan, TNTlite, und auch fb schon probiert immer Geisterbilder, außer beim Stock. Hat jemand ähnliche probleme ? oder lösungen ?
Danke , Frank
 
DerGeist

DerGeist

Ambitioniertes Mitglied
Mach doch mal bitte nen Screenshot und markiere das Geisterbild.
 
F

frank_gt

Neues Mitglied
Zuletzt bearbeitet:
F

frank_gt

Neues Mitglied
F

frank_gt

Neues Mitglied
Hi
Habe den Tip soeben ausprobiert, leider ohne erfolg, beim Android-Logo war die sache schon klar, wieder ein Schatten spiegelverkehrt.:mad2:
 
Datenwolf

Datenwolf

Stammgast
Denn kann es nur die Hardware sein!
Bei allen Roms außer Stock?
 
F

frank_gt

Neues Mitglied
Jepp, habe gerade wieder das Stock 1.4 drauf, absolut sauber. Somit fällt Hardware doch aus.:confused
Ich hab jetzt wieder das blaue Menü, nicht das clockwork vielleicht liegt es daran
 
Zuletzt bearbeitet:
Datenwolf

Datenwolf

Stammgast
Welche Version von clockwork?
 
F

frank_gt

Neues Mitglied
vergiß clockwork, hab eben mit dem Blauen menü Hannstitan installiert und trotzdem Schatten.
(die Hannstitan in update.zip umbenannt, dann wird sie vom menü aktzeptiert)
Bin momentan völligstens ratlos:confused2::confused2::confused2:
 
K

KaiLong

Ambitioniertes Mitglied
Hab das gleiche Problem seit gestern -.- Aber grad is es wieder weg. Kam 2 mal vor bis jetzt. Ich lad gleich mal n Bild hoch
 
F

frank_gt

Neues Mitglied
was hast Du denn drauf ?
 
4dro1d

4dro1d

Lexikon
Also sieht mir schon sehr stark nach einem Hardwarefehler aus. Zumindest bei KaiLong das zweite Bild.
 
K

KaiLong

Ambitioniertes Mitglied
gestern abend kam der fehler wieder :( werds wahrscheinlich einschicken...bevor es schlimmer wird.
 
4dro1d

4dro1d

Lexikon
ROM löschen etc. nicht vergessen. Anleitung gibts im Forum.
Fehler sollte allerdings auch beim Stock ROM auftreten, denn sonst werden sie es ziemlich sicher nicht tauschen.
 
K

KaiLong

Ambitioniertes Mitglied
thx. werd alles beachten und dann mal berichten.
 
ELexONE

ELexONE

Ambitioniertes Mitglied
Sieht ganz nach defektem display aus. Wenn nicht, isses der grafikchip.
Mal vielleicht mit untertakten probiert? Oder hast es mal übertaktet gehabt?