1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Jugo-Hansi, 02.07.2012 #1
    Jugo-Hansi

    Jugo-Hansi Threadstarter Neuer Benutzer

    Servus liebe Leute ich bin total hilflos und weiß nicht weiter :(
    Entschuldigt meine banale Schilderung aber ich kenne mich mit diesen Android Gerät garnicht aus.
    Ich hab ein Hannspad was noch im Serienzustand ist das heißt ich hab nichts daran verändert nun wollte ich es heute nach längerer Zeit wieder anmachen doch es funktioniert nicht der Bildschirm bleibt schwarz egal was ich mache.
    Wenn ich das Hansi an den Laptop anschließe dann kommt entweder garkeine Meldung oder manchmal kommt eine Meldung das die Hardware beschädigt ist.
    Ich komme auch nicht in diesen APX-Modus der Bildschirm ist ununterbrochen schwarz obwohl die grüne linke Leuchte angeht wenn ich das Hansi anschalte.
     
  2. mikaole, 03.07.2012 #2
    mikaole

    mikaole Gast

    im APX Modus ist der Bildschirm schwarz

    Der ursprüngliche Beitrag von 00:25 Uhr wurde um 00:26 Uhr ergänzt:

    schalte dein Pad einfach einmal mit - und power beides gedrückt halten an.
    Dann Hanns mit PC verbinden.
    Dann schau mal im Windows Geräte Manager ob Du dort ein unbekanntes APX Gerät hast.
    Solltest Du das Pad schon einmal im APX Modus gehabt haben, sollte dort ein nvidia Gerät erkannt worden sein.
     
    Zuletzt von einem Moderator bearbeitet: 03.07.2012
  3. Jugo-Hansi, 03.07.2012 #3
    Jugo-Hansi

    Jugo-Hansi Threadstarter Neuer Benutzer

    Habe ich schon versucht aber da kommt weder ne Meldung vom Computer das irgendetwas angeschlossen ist noch ist das Hansi im Gerätemanager zu finden
     
  4. mikaole, 03.07.2012 #4
    mikaole

    mikaole Gast

    Wenn Du es garnicht hinbekommst kannst Du es mir gerne zu schicken. Ich schau dann mal, was ich machen kann.
    Benötige aber auch Daten und Stromkabel, da ich selber kein Hanns mehr habe. Alles Weitere dann per PM
     
  5. Jugo-Hansi, 03.07.2012 #5
    Jugo-Hansi

    Jugo-Hansi Threadstarter Neuer Benutzer

    Also folgende Meldung kommt aber nur wenn ich es mehrere Male versuche den Hansi mit dem Computer zu verbinden
     

    Anhänge:

  6. red-orb, 03.07.2012 #6
    red-orb

    red-orb Android-Ikone

    Hast du mal ein anderes USB-Kabel, anderen USB-Port, anderen PC versucht.

    Lad Dir mal mikaoles Backup herunter da drin gibt es einen Ordner APX-Driver versuch mal ob du mit denen das Pad zum laufen bekommst
     
  7. Jugo-Hansi, 03.07.2012 #7
    Jugo-Hansi

    Jugo-Hansi Threadstarter Neuer Benutzer

    Habe ich beides versucht. Wenn ich die Treibersoftware aktualisieren möchte und den Pfad des APX USB Driver Ordners angebe dann kommt die Meldung ,,Die Treibersoftware für das Gerät ist auf dem neuesten Stand''
    Der Bildschirm bleibt trotzdem schwarz und es regt sich absolut garnichts
     
  8. red-orb, 03.07.2012 #8
    red-orb

    red-orb Android-Ikone

    und was passiert wenn du die bat aus dem Backup ausführst
     
  9. Jugo-Hansi, 03.07.2012 #9
    Jugo-Hansi

    Jugo-Hansi Threadstarter Neuer Benutzer

    Sorry ich kenne mich da garnicht aus... du meinst die backup_hannspad wenn ich das ausführe oder? wenn ja dann erscheint ganz kurzes dieses schwarze fenster irgendwelche daten erscheinen und dann verschwindet es von selbst wieder
     
  10. red-orb, 03.07.2012 #10
    red-orb

    red-orb Android-Ikone

    ok das heißt das das Pad nicht angesprochen werden kann.
    Was passiert wenn du + und Power drückst
     
  11. Jugo-Hansi, 03.07.2012 #11
    Jugo-Hansi

    Jugo-Hansi Threadstarter Neuer Benutzer

    Nichts der Bildschirm bleibt schwarz und nur das grüne lämpchen links geht an
     
  12. mikaole, 03.07.2012 #12
    mikaole

    mikaole Gast

    mein Angebot steht
     
  13. Jugo-Hansi, 03.07.2012 #13
    Jugo-Hansi

    Jugo-Hansi Threadstarter Neuer Benutzer

    Danke dir :) aber ich schicke das teil morgen zurück zu alternate in der hoffnung ich bekomme ein neues oder mein geld zurückerstattet
     

Users found this page by searching for:

  1. hansi schwarzer

Du betrachtest das Thema "Hansi (Originalzustand) funktioniert nicht SCHWARZER BILDSCHIRM" im Forum "HANNspree HANNSpad (SN10T1) Forum",