1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. PluzPol, 29.08.2011 #1
    PluzPol

    PluzPol Threadstarter Android-Hilfe.de Mitglied

    Ich habe keinen Defekt an meinem Hannspad und will auch keine Problemlösung.
    Nur wunder ich mich absolut bei diesem Gerät, dass es so gut wie keine Threads gibt, wo Leute über ihre Defekte reden.
    Bei allen Geräten die ich bisher hatte, haben die Leute in den Foren über Defekte geredet. Jedes Gerät hat Fehler die häufig vorkommen.

    Mein Hannspad ist perfekt, die Spaltmaße sind alle gleich, das Display ist nicht verruscht und ich habe auch keine Kratzer. Alles sitzt fest und nichts quischt.

    Liegt das daran, dass das Pad tatsächlich kaum Hardwarefehler hat, oder liegt es daran, dass sich die Leute für den kleinen Preis mit weniger Qualität zufrieden geben?

    Auf dumme Kommentare kann ich verzichten :)
     
  2. Theo001, 29.08.2011 #2
    Theo001

    Theo001 Fortgeschrittenes Mitglied

    Hi,

    Akkuanzeige, also wieviel % noch da sind, geht bei mir nicht.

    Theo
     
  3. kane02, 29.08.2011 #3
    kane02

    kane02 Android-Hilfe.de Mitglied

    Das ist doch eher nen Softwareproblem.
    Also da das Pad mittlerweile in ner neuen Revision draussen ist sollten auch die Probleme weniger geworden sein...
     
  4. Theo001, 29.08.2011 #4
    Theo001

    Theo001 Fortgeschrittenes Mitglied

    Hi,

    schön wäre es aber keine FW bringt Abhilfe.

    Theo
     
  5. pape1902, 29.08.2011 #5
    pape1902

    pape1902 Neuer Benutzer

    Ich hatte Probleme mit dem Wlan...es funktionierte nur 2 Meter vom Router entfernt. Ich hatte Modell 1633.....ich habe es heute umgetauscht. In der Zeit des Umtausches (Überprüfung ca. 1 Stunde) hatten 3 Kunden das Hans Pad reklamiert....der Mitarbeiter sagte: Er allein habe bisher über 50 Hannspree Pads zurückgenommen, obwohl sie es erst seit ca. 2 Monaten verkaufen. Ohne die Pads die zurückgeschickt werden... Ich habe jetzt die 1653 Serie.... und mir ist aufgefallen...außer dass Wlan wieder funktioniert.... dass das Display besser ist. Vor allem vom Blickwinkel
     
  6. RonnyMegane, 29.08.2011 #6
    RonnyMegane

    RonnyMegane Android-Hilfe.de Mitglied

    Woher hast du die Aussage, von ALTERNATE?
     
  7. pape1902, 29.08.2011 #7
    pape1902

    pape1902 Neuer Benutzer

    ja
     
  8. RonnyMegane, 29.08.2011 #8
    RonnyMegane

    RonnyMegane Android-Hilfe.de Mitglied

    Da greift mal wieder der Satz "You get what you pay for"...

    ...WOBEI: Wenn sie wissentlich defekte Pads rausschicken, dann wäre das echt ne Sauerei... günstig hin oder her. Ich hab ja auch Ärger mit meinem 1653, wie man in den anderen Threads nachlesen kann.
     
  9. pape1902, 29.08.2011 #9
    pape1902

    pape1902 Neuer Benutzer

    was genau die Gründe für die Rücknahmen alle waren weiß ich ja nicht genau....aber ich denke, mit dem Original Rom.....wäre ich auch sehr unzufrieden gewesen..... Im Moment habe ich nur noch Probleme mit dem Ruckeln bei Filmen....wie die Hardware hält wird sich zeigen...
     
  10. RonnyMegane, 29.08.2011 #10
    RonnyMegane

    RonnyMegane Android-Hilfe.de Mitglied

    Ruckeln die filme beim StockROM oder welches nutzt du?
     
  11. pape1902, 29.08.2011 #11
    pape1902

    pape1902 Neuer Benutzer

    Flashback 7.2
     
  12. Kuroi, 29.08.2011 #12
    Kuroi

    Kuroi Android-Experte

    Nimm den Mobo Player und stell auf Softwarebeschleunigung um.

    Dann läuft fast alles flüssig.
     
  13. Hallospensa, 30.08.2011 #13
    Hallospensa

    Hallospensa Android-Hilfe.de Mitglied

    Also bei mir wollte der GSensor nichts mehr tun. Weder im Stock Rom noch anderswo. An den Einstellungen lag es auch nicht. Seit vorletzte Woche Samstag ist das Teil jetzt Retoure zu Alternate. Wobei sich auch die Post bis Dienstags zeit gelassen hat.
    Ich hoffe ich muss nicht so lange warten. Hab mich in den wenigen Tagen doch schon an ein Pad gewöhnt.
     
Du betrachtest das Thema "Hardware Defekte" im Forum "HANNspree HANNSpad (SN10T1) Forum",