Magic Value Mismatch

  • 16 Antworten
  • Neuester Beitrag
Diskutiere Magic Value Mismatch im HANNspree HANNSpad (SN10T1) Forum im Bereich HANNspree Forum.
N

nohanns

Neues Mitglied
Hallo,

beim Rückstellen auf die Grundeinstellung beim GTabComb 3.3
hat das System anscheinend auch Teile von sich selber gelöscht.

Danach fand das ClockWorkMod keine Laufwerke mehr.
Neu mounten ging erst nach Formatierung,
was ein Fehler war. Denn jetzt ist das CWM weg und
es gibt bei +-Powertaste den "Magic Value Mismatch".

Ein Aufspielen meines nvflash-Backups über den
- -Powertasten-Recovery-Mode brachte keine Änderung.

Die XDA-Forums-Kollegen haben beim GTab
als mögliche Lösung des Magic Value Mismatch
den nvflash full restore genannt.

Ich habe noch auf dem PC ein weiteres Backup,
direkt aus dem ClockWorkMod-Verzeichnis.

Dort sind 7 Dateien:
.android_sercure
boot
cache
data
nandroid.md5
recovery
system

Kann man aus den Dateien und dem nvflash was retten?

Beste Grüße,

Jens
 
MP2005

MP2005

Experte
Hast jetzt aber einen anderes Startlogo,richtig?
 
N

nohanns

Neues Mitglied
MP2005 schrieb:
Hast jetzt aber einen anderes Startlogo,richtig?
Stimmt. So ein Viewsonic-Bild mit Vögeln.
Hm, kann aber auch von nem vorherigen Rettungsversuch stammen...
 
KennySavage

KennySavage

Fortgeschrittenes Mitglied
das bekommt man aber weg das logo ;) wenn du es wirklich mal komplett zurück setzen musst dann das backup einspielen was du gemacht hast bevor irgendwas gemoddet wurde und dann einfach das update von der hannspad seite einspielen dann is alles blank ;)
 
N

nohanns

Neues Mitglied
KennySavage schrieb:
das bekommt man aber weg das logo ;) wenn du es wirklich mal komplett zurück setzen musst dann das backup einspielen was du gemacht hast bevor irgendwas gemoddet wurde und dann einfach das update von der hannspad seite einspielen dann is alles blank ;)
Ja, sowas dachte ich mir schon.
Ist aberwurscht, weil das Teil eh nur alle Jubeljahre gebootet wird.
Das Hannspad-Update war heute sehr beliebt, bzw. meine inet-Leitung ist
zu dünn gewesen...
Wo gemodded wird, da fallen Späne ;)
 
N

nohanns

Neues Mitglied
KennySavage schrieb:
das bekommt man aber weg das logo ;) wenn du es wirklich mal komplett zurück setzen musst dann das backup einspielen was du gemacht hast bevor irgendwas gemoddet wurde und dann einfach das update von der hannspad seite einspielen dann is alles blank ;)
Hm, habs gerade versucht, mit dem Recovery-NVFlash
"Recovery-SN10T1-1.2.1-4789" die Vögel wegzubekommen.
Hat nicht geklappt.

Ich teste nochmal den Bootloop-Fix vom Kollegen
https://www.android-hilfe.de/forum/...let-bootet-immer-in-das-cwm-menue.134367.html
und sage Bescheid, wenn das nicht geholfen hat, die Vögel zu vertreiben.
 
MP2005

MP2005

Experte
Von dem recovery kommen die vögel ja ;)
falls du es nicht wegkriegst,ich habe bei der recovery die vögel gegen den hans getauscht.kann die recovery dann ja irgendwo hochladen.
 
SWTR

SWTR

Erfahrenes Mitglied
Hallo,

wenn ich mein hannsped einschalte kommt immer in rot "magic value mismatch:" dann schließe ich es am pc an aber das gerät wird nicht erkannt was soll ich blos tuen ? ich komme auch nicht in den recovery mode -.-

Ich bedanke mich für alle antworten :)

 
rotation

rotation

Experte
jenes NVFlash Backup einspielen, das du vor dem flashen erstellt hast :)
 
SWTR

SWTR

Erfahrenes Mitglied
ja schon aber das gerät wird doch am pc nichr erkannt -.-
 
red-orb

red-orb

Lexikon
Was hast du den für ein betriebssystem.
Hörst Du den usb-anschlusssound falls Du windows hast?
Was wird das Hannsi im Gerätemanager (Windows) angezeigt?
Hast du die APX-Treiber installiert?

Sent from my Flashback 10.0 using Tapatalk
 
M

mikaole

Gast
SWTR schrieb:
Hallo,

wenn ich mein hannsped einschalte kommt immer in rot "magic value mismatch:" dann schließe ich es am pc an aber das gerät wird nicht erkannt was soll ich blos tuen ? ich komme auch nicht in den recovery mode -.-

Ich bedanke mich für alle antworten :)

Diese Fehlermeldung kam bei mir nachdem ich alles auf dem Hanns formatiert hatte. Wenn dein Hanns nicht erkannt wird solltest Du es einmal im Gerätemanager deinstallieren und dann noch einmal von vorne anfangen.
 
red-orb

red-orb

Lexikon
Um dein Hannsi mit NVFlash Backup wieder herzustellen musst du es entweder mit "+" und "Power" oder "-" und "Power" starten.
Der APX-Modus wird gestartet wenn das Hanns-Logo erscheint und dann der Bildschirm dunkel wird.
Sollte in der linken oberen Ecke "booting recovery........" oder so erscheinen dann hast du den falschen Lautstärke Button.
Das Pad ausschalten und mit dem anderen Button starten
Genau nachlesen wie das geht kannst du hier:
https://www.android-hilfe.de/forum/...annspad-sn10t1.481/nvflash-backup.130794.html
da gibts auch ein Video das zeigt wie du vorgehen musst.
 
SWTR

SWTR

Erfahrenes Mitglied
Danke für dei antworten hat sich alles gelöst ich habe das pad 3 stunden ruhe ausgeschaltet am boden liegen gelassen und wieder eingescahltet und dann kam ich wieder in den recovercy mode hab jetzt flashback 10 droben :)
 
Datenwolf

Datenwolf

Stammgast
SWTR schrieb:
Danke für dei antworten hat sich alles gelöst ich habe das pad 3 stunden ruhe ausgeschaltet am boden liegen gelassen und wieder eingescahltet und dann kam ich wieder in den recovercy mode hab jetzt flashback 10 droben :)
Nach das nenne ich doch mal eine Fehlerlösung! (Das sollte gepinnt werden)

Ihr immer mit euren NVFlash Backup, APX - Modus, plus und minus drücken und neu flashen.

Einfach auf den Boden legen vorher natürlich ausschalten und 3 h nicht mehr anschauen!
Und gut ist!
:D
 
L

LupusWorax

Ambitioniertes Mitglied
Datenwolf schrieb:
Nach das nenne ich doch mal eine Fehlerlösung! (Das sollte gepinnt werden)

Ihr immer mit euren NVFlash Backup, APX - Modus, plus und minus drücken und neu flashen.

Einfach auf den Boden legen vorher natürlich ausschalten und 3 h nicht mehr anschauen!
Und gut ist!
:D
FTW AWESOME!! Das hat mir gerade meinen Morgen versüßt.