Pad fährt nach Rooten/Flashen nicht mehr hoch.

  • 2 Antworten
  • Neuester Beitrag
Diskutiere Pad fährt nach Rooten/Flashen nicht mehr hoch. im HANNspree HANNSpad (SN10T1) Forum im Bereich HANNspree Forum.
M

Millhouse1982

Neues Mitglied
Zur Vorgeschichte ich habe ein hannspree bekommen für 30 € leider war der Market nicht drauf..man(n) ist ja nicht dumm Jailbreak vom iphone war ja auch easy warum nicht auch rooten vom Tablet..Habe dann auf youtoube Anleitung zum flashen eines Roms auf das HANNspree HANNSpad (SN10T1) - derHeiko.de - YouTube
nach dem Video gearbeitet mit der Flashback Rom easy 10.0 aber wenn ich das Tablet neu starte kommt das Hanspree Logo dann steht ganz kurz links ANdroid und dann steht oben "kernel image irgendwas" und lande dann immer im clockwordMod Recovery was mach ich falsch oder welches rom muss ich nehmen..hab kein NFV backup gemacht weil bei der ROM stand das es nicht erforderlich ist...was hab ich falsch gemacht bzw wer hilft?????:winki:

Der ursprüngliche Beitrag von 11:51 Uhr wurde um 12:49 Uhr ergänzt:

So kleines Update ich habe nochmal bei Null angefangen und das Rom installiert er bootet jetzt schon mal allerdings bleibt er im Bildschirm hängen wo unten rechts ANDROID 3.0 steht mit den ganzen Robots :(
 
Zuletzt bearbeitet von einem Moderator:
keinea-hnung

keinea-hnung

Erfahrenes Mitglied
Manche Roms starten nicht, wenn man nicht einen für Hanns entwickelten Kernel hinter her flasht.

Flash mal eins von den Kernel´s die es für Hanns hier im Forum zum Download gibt.
 
M

Millhouse1982

Neues Mitglied
Das habe ich getan Kernel für Android 3.0 aber ohne erfolg

Der ursprüngliche Beitrag von 14:32 Uhr wurde um 16:25 Uhr ergänzt:

so bin etwas weiter die DRH Rom startet aber da läuft ewig dieses Intro ist das normal installiert der was oder wie komm ich da raus?