Honor 6 lädt nur im ausgeschaltenen Zustand

S

schmitz

Neues Mitglied
Threadstarter
Hallo liebe Community, mein Honor 6 H60-L12 Android 5, lädt nur noch wenn ich es ausschalte.

Außerdem war es so, dass sich das H6 bei 40% Akku (laut anzeige) einfach ausgeschalten hat. Zuerst bin ich von einem Software Problem ausgegangen und habe alles zurückgesetzt und anschließend auf neue Version geupdated. Keine Besserung.

Dann hatte ich die Vermutung "Defekter Akku". Also Akku getauscht und trotzdem lädt das Handy nur wenn es ausgeschaltet ist und wenn ich das ladekabel dann abziehe zeigt es mir immer noch an, dass es geladen wird. Außerdem wird es von keinem PC erkannt...Kabel/Netzteile alle durchprobiert, laden alle wenn das Gerät aus ist. Stammt dieses Problem von der software oder Hardware? Gab es dieses Problem schon? Habe schon im Forum gesucht aber nichts gefunden! Mein nächster Verdacht/Austausch wäre die Ladebuchse, aber bevor ich wieder falsch liege wollte ich um eure Hilfe bitten!

Schon mal vielen Dank für jede Rückmeldung!
 
Lyshalia

Lyshalia

Fortgeschrittenes Mitglied
Ich habe das gleiche Modell, mit B535. Nach ca. 2 Jahren Verwendung fängt es auch gelegentlich an: Die Akku-Anzeige zeigt ca. 40-50% und nach kurzer Zeit springt die Anzeige auf 0-5% und das Handy schaltet sich sofort mit einer Akku-Warnmeldung aus. Dieses Verhalten schiebe ich aber eher auf einen alten Akku.
Den Akku habe ich bisher nicht getauscht. Kann es sein das beim Einbau des neuen Akkus etwas schiefgegangen ist? Schlechte Kontakte? Schraube nicht fest? Kabelkontakt abgerissen? Falsches Akku-Modell?
 
S

schmitz

Neues Mitglied
Threadstarter
Danke für die Rückmeldung, seit dem Akkutausch hatte ich das Problem, dass sich das Handy bei 40/50% auschaltet nicht mehr, Akku 100% der gleiche und orginal Huawei, aber ich kann es immer noch nicht aufladen wenn es an ist. Manchmal leuchtete vor dem Akkuwechsel die Benachrichtigungs - LED dauerhaft (grün, gelb, rot) entsprechend der Akkufüllung und dann konnte ich komischerweise auch laden... Gestern habe ich nach dem laden das Handy angeschaltet und den Flugmodus an und aus gemacht und dann fing die LED an zu leuchten und ich konnte laden...
 
Zuletzt bearbeitet:
Lyshalia

Lyshalia

Fortgeschrittenes Mitglied
Hast du nach dem Akkutausch einen Factory-Reset gemacht?
 
S

schmitz

Neues Mitglied
Threadstarter
Danke für den Tipp, habe gerade alles gesichert und mit wipe data/ factory reset probiert. Leider gleiche Problem, konnte nicht laden...Ich habe dann folgendes probiert: flugmodus an, Handy aus und ans ladekabel, handy wieder an, dann habe ich oben beschriebenen Zustand, dass die Led dauerhaft leuchtet und ich das Handy ganz normal laden kann und wenn ich den flugmodus ausstelle auch alles nutzen und laden kann, sehr komisch...
 
Ähnliche Themen - Honor 6 lädt nur im ausgeschaltenen Zustand Antworten Datum
0
Oben Unten