1. awe872, 12.11.2013 #1
    awe872

    awe872 Threadstarter Neues Mitglied

    Nachtrag: Gerade habe ich nochmals den webos doctor gestartet und nun meldet dieser, dass der akku zu wenig geladen ist. mit etwas glück liegt es also daran, dass er bei 8% hängen bleibt. dennoch besteht das grundsätzliche problem weiter, denn ich hatte den doctor schon komplett durchlaufen lassen und dennoch war kein start in webos mehr möglich (er ist immer beim hp logo stehen geblieben).

    Hallo,

    ich habe ein älteres HP Touchpad bekommen, auf dem Cyanogenmod 9 drauf war. Ich hatte dann das inoffizielle CM 10.2 draufgespielt (davor die Partitionen über Tailor in WebOS angepasst). Es lief auch eigentlich alles wunderbar, nur bin ich schnell an die Speicher-Grenze gekommen, weil das Gerät ja so konfiguriert ist, dass es 2 GB als internen Speicher benutzt und den Rest als externe SD Karte ansieht. Nach weiteren Recherchen wollte ich dann diese Konfiguration ändern um CM nochmals neu zu installieren, so dass es quasi den größten Teil des gesamten Speichers als internen Speicher ansieht. Jedoch scheine ich dabei etwas grundlegend falsch gemacht zu haben, weil sich die entsprechenden zip-Dateien im Recovery Modus nicht flashen ließen und ich keinen Start von CM hinbekommen habe. Ich hatte in Tailor die Partition der externen SD Karte gelöscht und wollte diese dann als data Partition konfigurieren. Aber das geht damit wohl gar nicht. Schlußendlich habe ich dann keinen anderen Weg gesehen, als das Gerät dann komplett auf Werkzustand zurückzusetzen. Das klappt aber leider auch nicht mehr, da der webOS doctor jetzt bei 8% stehen bleibt. Ich weiß, dass es dazu Infos gibt, aber ehrlich gesagt verstehe ich die Lösungsvorschläge ab einem gewissen Punkt nicht. Ich scheine dazu einfach zu doof zu sein ;-)
    Deshalb würde ich mich sehr freuen, wenn hier jemand ist, der mir dabei helfen kann. Jetzt komme ich nicht mehr ins webOS und CM und Moboot usw. sind auch alle nicht mehr drauf. Das einzige war ich schaffe ist in den WebOS Recovery Mode zu kommen...

    Danke im Voraus und sorry für die konfuse Beschreibung, aber ich bin mit den Nerven am Ende...

    Andreas
     
    Zuletzt bearbeitet: 12.11.2013
  2. awe872, 12.11.2013 #2
    awe872

    awe872 Threadstarter Neues Mitglied

    Ein kurzer Zwischenbericht. Ich hatte nun den Akku wieder ein paar Stunden geladen. Trotzdem bleibt webos doc bei 8% stehen. Zudem habe ich den ACMEUninstaller laufen lassen, aber auch dabei zeigte sich ein komisches Verhalten. Zuerst hat sich, nachdem einige Zeilen am Touchpad durchgelaufen sind, lange Zeit gar nichts mehr getan. Dann habe ich den Uninstaller nochmals gestartet und dann sind stundenlang Zeilen durchgelaufen. Irgendetwas stimmt leider grundlegend nicht mehr. Jetzt lasse ich wieder den Doc laufen und er hängt bei 8 %.
    Ich würde mich wirklich sehr freuen, wenn mir irgend jemand weiterhelfen könnte.

    Grüße, Andreas
     
  3. yesfan, 12.11.2013 #3
    yesfan

    yesfan Gast

    Hallo Andreas,

    ich bin jetzt auch nicht der Spezialist in Sachen WebOS-Doctor, aber ich hab mal etwas gegoogelt und eine, wie ich finde, doch verständliche Anleitung zur Behebung des 8%-Problems gefunden. Du schreibst ja, dass Du auch schon gesucht hast und nichts verständliches findest. Vielleicht hilft dir die Anleitung ja bei deinem Problem.

    Die Anleitung findest Du hier: How To Recover - WebOS Internals

    Wenn Du den WebDoctor nicht als JAR zur Verfügung hast, dann kannst Du den hier herunterladen (auf Version achten):
    WebOS Doctor Versions - WebOS Internals


    Viel Erfolg, Mario.
     
  4. awe872, 12.11.2013 #4
    awe872

    awe872 Threadstarter Neues Mitglied

    Hallo Mario,

    besten Dank für den Link. Das war wohl Gedankenübertragung, denn genau daran sitze ich gerade. Aber ich verstehe einfach nicht genau, wo ich die erforderliche "installer uImage" finde, bzw. was das sein soll. Kannst Du mir da helfen? Ich kenne mich mit dem Terminal und den Befehlen einfach nicht gut aus...

    Grüße, Andreas
     
  5. yesfan, 12.11.2013 #5
    yesfan

    yesfan Gast

    Das uImage findest Du wohl in der JAR-Datei des Doctors, deshalb hab ich dir den Link dazugepackt. Das ist im Prinzip eine ganz normale ZIP-Datei (JavaARchiv), aus der Du das uImage entpacken kannst. Leider bin ich zurzeit noch auf Arbeit und hab weder ein Touchpad noch kann ich was auf meinem PC nachschauen.Dauert leider noch was, bis ich zuhause bin :(
     
  6. awe872, 12.11.2013 #6
    awe872

    awe872 Threadstarter Neues Mitglied

    Ja, das Archiv habe ich schon, und dort habe ich auch nach Uimage gesucht, aber ich finde nichts, das so heißt. Hmm, ich suche nochmals. Aber vielleicht ist das ja auch eine Bezeichnung für was anderes und ich check das einfach nicht??

    Nachtrag: Also nach langem suchen habe ich eine Datei gefunden mit dem Namen "nova-installer-image-topaz.uImage". Das könnte sie sein?! Aber nun verstehe ich in der Anleitung nicht, was es heißt "memboot the device". Ich dachte ich soll das Terminal starten indem ich auf "novaterm.bat" in dem Verzeichnis /Palm, Inc/terminal/ klicke. Dann kann ich das Touchpad im Terminal über connect verbinden. Ist das richtig?

    Wenn ich dann dort, entsprechend der Anleitung "novacom boot mem:// < nova-installer-image-topaz.uImage" eingebe, sagt mir das terminal aber "command not found". Deshalb gehe ich davon aus, dass ich etwas vergesse bzw. das einfach nicht richtig verstehe. stöhn.
     
    Zuletzt bearbeitet: 12.11.2013
  7. awe872, 12.11.2013 #7
    awe872

    awe872 Threadstarter Neues Mitglied

    Ok, ich scheine einen kleinen Schritt weiter gekommen zu sein. Man muss wohl (laut einem anderen Forum) die extrahierte Datei in den Palm Ordner legen und dann dort die Eingabeaufforderung öffnen (ich arbeite mit Windows 8). Dann dort den Befehl "novacom boot mem:// < nova-installer-image-topaz.uImage" eingeben. Dann, wenn das hp-Logo zu sehen ist, das Terminal öffnen und die anderen Befehle eingeben. Soweit so gut. Nun meldet mir aber Novaterm einen Fehler (siehe beigefügtes Bild).
    [​IMG]
     

    Anhänge:

    • bild.jpg
      bild.jpg
      Dateigröße:
      52.8 KB
      Aufrufe:
      398
  8. yesfan, 12.11.2013 #8
    yesfan

    yesfan Gast

    Bin leider gerade erst nach hause gekommen, aber Du bist definitiv auf dem richtigen Weg, sieht doch schon ganz gut aus :thumbup: Was das jetzt für ein Fehler ist, den dir "mkdosfs" wirft, weiß ich allerdings auch nicht, bin alles andere als ein Spezialist dafür. Aber nur eine Vermutung, die Angabe zwischen den Parametern -s und -f, hast Du da eine "1" oder ein kleines L eingegeben? Leider kann ich das nicht genau erkennen. Es muss wohl eine "1" sein.
     
  9. awe872, 12.11.2013 #9
    awe872

    awe872 Threadstarter Neues Mitglied

    Danke für Deine Unterstützung, Mario! Es ist eine 1 - ich hatte es auch von der Beschreibung reinkopiert, also gar nicht getippt, um möglichst wenig Fehler zu machen. Leider geht es nach wie vor nicht und so langsam bin ich mit meinem Latein am Ende. :bored:

    Grüße, Andreas
     
  10. yesfan, 13.11.2013 #10
    yesfan

    yesfan Gast

    Es hätte ja sein können mit dem Schreibfehler, manchmal sind es nur ganz triviale Dinge woran etwas scheitert. Hatte mir aber schon gedacht, dass Du die Kommandos kopiert hast.

    Was ich vieleicht noch einmal versuchen würde an deiner Stelle, wäre es, die Dateisysteme des Touchpads noch einmal komplett neu zu erstellen. Du hast dir die mit Tailor wohl so verändert, das der Doctor damit nicht mehr zurecht kommt. Die Kommandos dazu findest Du in dem Link oben unter "Complete filesystem creation" (ganz unten).
    Vor kurzem hatte auch Trebor87 einen Link zur kompletten Wiederherstellung der Dateisysteme hier gepostet, den ich gut beschrieben finde. Vieleicht führst Du die Anweisungen dort noch einmal Schritt für Schritt durch. Dort wird auch erwähnt, dass der WebOS-Doctor 3.0.0 verwendet werden sollte, da er die einzige Version ist die richtig repartioniert. Zieh dir noch einmal das uImage aus dem Doctor 3.0.0. Und achte darauf die richtigen Komandos für dein Touchpad zu wählen (16 oder 32GB). Ich drück die Daumen.

    Hier der Link zur Anleitung: [Guide] Factory condition restoration / Downgrade to webOS 3.0.0 - xda-developers
     
    awe872 bedankt sich.
  11. awe872, 13.11.2013 #11
    awe872

    awe872 Threadstarter Neues Mitglied

    Deine Diagnose ist sicher richtig! Den Teil des wiki hatte ich auch schon überflogen und nun werde ich mir das nochmals genauer anschauen und ausprobieren, damit ich noch eine Chance habe, das Touchpad zu retten. Danke für den Tipp!! Ich werde berichten, wenn sich etwas tut. Wenn sonst noch jemand eine Idee hat - immer her damit... :confused:

    Der ursprüngliche Beitrag von 09:46 Uhr wurde um 10:17 Uhr ergänzt:

    So, ich habe die Befehle mal ausgeführt und ich denke, die Probleme lassen sich immer genauer einkreisen. Meine Vermutung ist, dass ein Problem ist, dass ich die Partition "media" mit tailor gelöscht habe und diese Partition als "read only" konfiguriert ist (das diese Fehlermeldung kam auch bei irgend einem Befehl - nicht hier). Das Problem scheint zu sein, dass dieses Volume durch die Befehle nicht löschen und wiederherstellen lässt. Es heißt beim Versuch zu löschen "Can't remove open logical volume "media"". Und beim Versuch es zu erstellen entsprechend "logical volume "media" already exists in volume group "store"". Ich denke ich müsste es irgendwie schaffen, die Partition "media" als read and write (rw) hinzubekommen?

    Nun habe ich die Beschreibung vom XDA-Developers-Link befolgt und dort lief alles fehlerfrei durch. Leider muss ich nun eine Weile warten, bis ich den WebOS Doctor laufen lassen kann, weil der Akku wieder leer ist, obwohl dieser die ganze Nacht am Stromkabel hing. (Aber das Touchpad lässt sich ja in dem Zustand nicht mehr ausschalten und zieht dauernd Strom). Es sieht aber gut aus und ich werde nun den Doctor in der Version 3.0.0 benutzen. Wenn das klappt hast Du was gut Mario!

    Der ursprüngliche Beitrag von 10:17 Uhr wurde um 11:37 Uhr ergänzt:

    Nach der Beschreibung hier http://forum.xda-developers.com/showthread.php?t=1426244 hat es funktioniert! Er läuft wieder. Fettes D A N K E !! :thumbsup:

     
    Zuletzt bearbeitet: 13.11.2013
  12. yesfan, 13.11.2013 #12
    yesfan

    yesfan Gast

    Super, freut mich das es geklappt hat :thumbsup: Hoffe mal, das sich auch der Akku wieder komplett laden läßt, da gibt es nämlich leider auch noch einen offenen Thread zu. Das Danke gebe ich weiter an alle hier, denn ich hab dir nur die Link's weiter gereicht, die andere hier schon öfter gepostet haben (leider haben in letzter Zeit viele ähnliche Probleme). Letzen Endes hast Du selbst wieder repariert, was Du vorher kaputt gemacht hast :)

    Vieleicht noch eins: Eigentlich wolltest Du ja den Platz des internen Speichers erhöhen und hast deshalb die Partitionsgrößen geändert. Statt dessen kannst Du ja auch App's auf SD-Karte verschieben, dann reicht der interne Speicher.
     
  13. awe872, 13.11.2013 #13
    awe872

    awe872 Threadstarter Neues Mitglied

    Bisher sieht alles bestens aus, auch Cyanogenmod 10.2 ist bereits installiert mit den entsprechend geänderten Partitionen. Der Akku lädt und ist bei ca. 70% derzeit, denke das gibt keine Probleme mehr. Bin ich froh und erleichtert und kann mich nun wieder meiner "richtigen" Arbeit zuwenden.

    Klar, ich hätte auch die Apps auf die externe SD-Karte schieben können, aber ich denke mit dem maximierten internen Speicher ist es komfortabler und ich bin das von meinem Nexus auch so gewohnt. Und in der Installationsanleitung zu CM 10.2 wird es auch empfohlen. Aber ohne Deine Hilfe hätte ich es bestimmt nicht geschafft und früher aufgegeben!

    Nach diesen beiden Beschreibungen klappt es mit CM und den Partitionen wunderbar:

    1. CM 10.1 installieren
    [ROM GUIDE] How to install Android 4.2, 4.3 and New 4.4 Builds on the HP TouchPad Edited 11/11/13 - HP Touchpad - RootzWiki

    2. CM 10.2 installieren (zuvor Partionen mit tailor ändern)
    [ROM] [NIGHTLY] [JB] [4.3] CyanogenMod 10.2 nightlies - xda-developers
     
    Zuletzt bearbeitet: 13.11.2013

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. WebOs doctor

    ,
  2. hp touchpad webos doctor

    ,
  3. HP WEB OS GEHT NICHT AN

    ,
  4. root.bat hängt,
  5. hp tablet web os starten,
  6. hp webos starten,
  7. webos doc ,
  8. hp touchpad hängt,
  9. hp touchpad 16 gb funktioniert nicht richtig,
  10. hp touchpad android hangt,
  11. web os hilfe,
  12. hp touchpad webos geht nicht an,
  13. webos recovery,
  14. HP TouchPad mit webOS 3.0.5 flashen,
  15. tablet hp webos geht nicht an
Du betrachtest das Thema "HP Touchpad startet nicht - webos doctor hängt bei 8% - Bitte um Hilfe..." im Forum "HP Touchpad Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.