[Diskussion] Der Bootloop/hängt-beim-booten-Rettungs-Thread

  • 214 Antworten
  • Neuester Beitrag
Diskutiere [Diskussion] Der Bootloop/hängt-beim-booten-Rettungs-Thread im HTC Desire HD Forum im Bereich Weitere HTC Geräte.
I

ivan64

Neues Mitglied
Tut mir leid würdest du mir vielleicht genauer erklären was du meinst.
Ich verstehe nicht genau was ich aus lassen soll bzw. ab welchen schritt ich anfagen soll.

Bin auf dem Gebiet ein Anfänger

Danke
 
I

ivan64

Neues Mitglied
Hallo Phiber,
es hat geklappt vielen dank.
Nur musste ich die PD98IMG-GB2.zip da die von dir erwähnte nicht funktioniert hat. Aber sonst bin ich genau so vorgegangen wie von dir beschrieben.

Vielen Dank und weiter so :rolleyes2:
 
P

Phiber2000

Experte
Na Klasse! Damit hast du dir ein uralt ROM aufgespielt. :)
Wie war denn die Fehlermeldung?
 
I

ivan64

Neues Mitglied
Moin,
es gab keine Fehlermeldung nur das Handy hatte nach dem ich den ROM aufgespielt habe immer noch das gleiche Problem.

Wenn ich richtig recherchiert habe ist es so auf dem Aktuellsten stand jetzt.
Ich habe es nach dem ich es geflasht habe nochmal geupdatet.


Gruß
 
P

Phiber2000

Experte
Demnach ist die SuperCID nicht gesetzt. Das hat das alte AAHK erst spät standardmäßig gemacht.
Da du es updaten konntest, ist das damit aber natürlich trotzdem in Ordnung.

Gruß
Phiber
 
I

ivan64

Neues Mitglied
Danke euch allen für die hilfe und insbesondere Phiber20000 eine null extra für dich :)
 
N

Nemopuk

Neues Mitglied
Hallo zusammen,

ich hatte es schon in einem anderen Thread geposted, hoffe nun, dass ich hier richtiger bin:

Ich habe da seit heute ein Problem mit dem HTC Desire HD meines Sohnes.

Ich hatte es erfolgreich gerootet und geflashed nach der tollen Anleitung in diesem Beitrag. Es ist CyanogenMod 10.1.2 drauf.

Jetzt war das Gerät wohl gestern beim Minecraft-Spielen "abgestürzt". Das Handy hat sich wohl selbst neu gestartet und seitdem hängt es im Startbildschirm von CyanogenMod. Ich muss dann den Akku entfernen.

Wie kann man diesen Bootloop beenden? Wäre für Deine Hilfe echt dankbar (auch im Namen meines Sohnes!).

Hier noch die Daten aus dem Bootmenü:
*** unlocked ***
ACE PVT ENG S-OFF RL
HBoot-2.00.2728
MICROP-0438
RADIO-26.14.04.28-M
EMMC-Boot
Sept. 9 2011

Phiber hat schon folgende Tipps vorgeschlagen.

Phiber2000 schrieb:
Das ist ein Problem des ROMs. Bitte sowas in Zukunft im ROM-Thread fragen!
Üblicherweise ist dies passiert: Buffer overflow durch ROM-Fehler -> Daten korrupt -> Bootloop
Erstelle zunächst ein Backup im Recovery.
Zur Lösung kann es reichen, wenn du die Cache-Partition wipest.
Wenn nicht, dann würde ich prüfen, ob das ROM, das du verwendest als stabil gilt, und ggf. updaten/wechseln. Ein Factory-Reset ist dann aber so oder so fällig.
Hin und wieder soll es auch funktioniert haben, das ROM neu zu flashen und die Datenpartition wiederherzustellen. Wenn Daten in der Datenpartition jedoch das Problem verursachen natürlich nicht.
Mit Titanium-Backup kannst du jedenfalls auch gezielt Daten aus deinem Backup wieder herstellen, die du wieder brauchst und nicht beschädigt wurden.
Das geht aber glaube ich nur in der Kaufversion. Frage ggf. im passenden Forenthread nach, ob es Alternativen/andere Lösungsansätze gibt.
Solche ROM-Fehler, die zu einem Bootloop führen sind schließlich nicht gerätespezifisch...

Gruß
Phiber
Die Cache-Partition habe ich gewiped -hat aber nichts gebracht. Einmal bin ich bis zum Aktualisieren der Apps gekommen. Dann hat es sich aber beim "Starten der Apps" aufgehängt.



Viele Grüße

Nemopuk
 
neandertaler19

neandertaler19

Ehrenmitglied
Hast du schonmal die ROM neu geflasht ohne die Daten zu flashen, also quasi einfach nur drüberflashen.
Ansonsten mal eine andere Version der ROM probieren, es kann durchaus mal Versionen geben, die nicht stabil laufen. Neu runterladen und md5 prüfen könnte auch hilfreich sein.
 
N

Nemopuk

Neues Mitglied
Habe die vorhandene Rom cm-10.1.2-ace neu aufgespielt. Hat aber leider nichts gebracht. Welche neue Version sollte man denn ggf. nehmen?
 
neandertaler19

neandertaler19

Ehrenmitglied
Das kann ich dir leider nicht sagen, da ich das Gerät schon lange nicht mehr besitze.
 
N

Nemopuk

Neues Mitglied
Hallo nochmal,

ich komme irgendwie nicht weiter - wie kann ich das gesamte System neu installieren?

Wäre nett, wenn ihr mir da weiter helfen könntet.

Viele Grüße!
Nemopuk
 
JediDevil

JediDevil

Stammgast
Welches Recovery System nutzt du??
- CWM (Clockworkmod)
- 4Ext Recovery
oder TWRP??
 
P

Phiber2000

Experte
Allgemein formuliert:
  • SD-Karte raus
  • alles wipen, was geht
  • SD-Karte rein
  • ZIPs installieren (ROM + Gapps)
  • System starten
Gruß
Phiber
 
N

Nemopuk

Neues Mitglied
Hallo!

Es ist TWRP drauf.

@Phiber:
Ich habe alles so ausgeführt, insbesondere alles gewiped, was ging. Nur kein Factory Reset durchgeführt, was ebenfalls im Wipe-Menü auftauchte.
Dann habe ich Rom + Gapps installiert (cm-10.1.2-ace.zip + gapps-jb-20130812-signed.zip).

Dann kam die Meldung Android wird aktualisiert:

117 Apps werden aktualisiert...

Anschließend hängt er bei "Apps werden gestartet..." Es tut sich nichts mehr!

Gibt es noch ne Lösung???

Viele Grüße!

Nemopuk
 
JediDevil

JediDevil

Stammgast
Wenn da steht, dass apps aktualisiert werden, glaube ich nicht das alles gewiped ist.
Mit Twrp Kenn ich mich nicht so gut aus. Da kann dir Phiber mit Sicherheit sagen welche Schritte du genau ausführen musst.
 
N

Nemopuk

Neues Mitglied
Jau, das wäre toll. Vielen Dank schon mal für die Unterstützung!
 
P

Phiber2000

Experte
Gehe in TWRP in das Wipe-Menü und wähle dort erst "System" und dann "Factory Reset" aus.
Danach erst das ROM und anschließend die passenden Gapps installieren. Dazwischen nicht neu starten.
Anschließend auf "Reboot" und dort auf "System".
Der erste Start braucht etwas länger, also dabei etwas Geduld!

Gruß
Phiber
 
N

Nemopuk

Neues Mitglied
1000 Dank! Hat astrein geklappt!!!
Ich bekam eine kleine Fehlermeldung beim Factory Reset "Failed", aber das war wohl nur, weil er keine SD-Karte erkannt hat (hatte ich rausgenommen).

Also klasse Unterstützung.

Viele Grüße!

Nemopuk
 
E

EGDishonored

Neues Mitglied
Guten Tag liebe Community,
Mein Vater verwendet nun schon seit 3 Jahren ein HTC Desire HD bis Freitag ohne Probleme. Seit Freitag will es nicht mehr booten. Er wollte es aufgrund laggens rebooten, aber nachdem er es heruntergefahren hat wollte es nicht mehr hochfahren. Ich habe mich seitdem mit dem Problem intensiv befasst und weiß nicht mehr weiter. Ca. 9 Stunden bin ich allein in diesem Forum nun herumgesurft und fand keine Antwort die mir helfen konnte. Das DHD ist NICHT gerootet, ist S-ON gesetzt und hat kein Branding. Ich bitte um schnelle Hilfe da das Handy für die Arbeit sehr wichtig ist.

Danke im Vorraus

EGDishonored :thumbup: