1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mcRango, 19.03.2011 #1
    mcRango

    mcRango Threadstarter Neuer Benutzer

    Hi Leute,
    bin ganz neu hier im forum und bei android. Hab mich ein paar tage orientiert und bin recht schnell zu der swype-tastatur gekommen. Habe die beta installiert und alles hat bestens geklappt.
    Vor 2 Tagen hat mein DHD dann ein update installiert und danach ging die tastatur nicht mehr =/
    Alles ist normal, ich klicke ins feld zum tippen, die tastatur leuchtet kurz auf und verschwindet sofort wieder...

    Habe Swype mehrmals deinstalliert und neu raufgespielt, nichts hat geholfen =/

    Hat vllt jmd einen tipp, was ich noch machen kann?


    Vielen dank für eure hilfe
    Jannik
     
  2. ehrles, 19.03.2011 #2
    ehrles

    ehrles Android-Ikone

    du hast dir bestimmt mehrmals den Swype installer runtergeladen , im Download-Ordner müssten jetzt swype installier 1 , swype installer 2 ,swype 3 installer usw. sein ?

    wenn ja einfach mal die ganzen Installer löschen und das Teil noch einmal runterladen , dann müsste es gehen.

    Ich muss nach jedem Neustart Swype neu installieren -_- irgendwas stimmt mit der Beta nicht...
     
  3. lev17, 19.03.2011 #3
    lev17

    lev17 Android-Experte

    Custom Rom???

    Full wipe-> Swype seite besuchen -> Swype installer runterladen -> anmelden - > swype downloaden -> einstellungen swype auswählen - > eingabetastatur (Swype)..

    fertig
     
  4. genscher, 19.03.2011 #4
    genscher

    genscher Erfahrener Benutzer

    Bist du in dem Betatest odder wo hast du swype her?
    Vor ein paar Tagen ist bei mir die Lizenz abgelaufen und das es ein Update gab.
    Gestern hab ich dann eine E-mail bekommen in der auch drin stand wie man weier vorgehen soll.
    hab mir den installer neu geladen und danach swype neu installiert.
    Geht jetzt wieder
     
  5. mcRango, 19.03.2011 #5
    mcRango

    mcRango Threadstarter Neuer Benutzer

    Hab die Installer alle gelöscht über PC. Installer neu gezogen und wieder probiert, hat nicht geholfen. Nochmal mit neustart dazwischen probiert, auch nicht geholfen =/

    Mir ist allerdings aufgefallen, dass Swype auch nach der "deinstallation" noch unter "Einstellungen" -> "sprache & Tastatur" steht, läuft bei meiner deinstallation was schief?
    Habe den Swype installer mit Apps Organizer deinstalliert und die Installer-Dateien einfach via USB-Verbindung im Ordner gelöscht, fehlt da iwo ein schritt?

    Danke für eure antworten ;)

    P.S.: Bin im Beta-test angemeldet, abgelaufen ist es aber auf keinen fall, habe das handy erst seit einer woche
     
  6. segelfreund, 19.03.2011 #6
    segelfreund

    segelfreund Ehrenmitglied

Status des Themas:
Es sind keine weiteren Antworten möglich.

Users found this page by searching for:

  1. swype funkioniert nicht

Du betrachtest das Thema "Swype funktioniert nicht mehr" im Forum "HTC Desire HD Forum",