desire s: laden im auto extrem langsam!

hhspeed

hhspeed

Fortgeschrittenes Mitglied
Threadstarter
Hi leute.
Hab mich nu n paar stunden durch die desire s themen gekämpft und auch die suchfunktion brachte mir nicht die ersehnte hilfe!

Wenn meine frage schonmal gestellt wurde dann bitte ich drum mich zurechtzuweisen und mir eventuell den entsprechenden link hier rein zu stellen :)

Ich bin frischer desire s besitzer und super zufrieden mit meinem neuen telefon. :D

Zuhause wird mein telefon auf binnen 1-2std voll aufgeladen.
Mein problem hab ich im auto. Ich habe ein original htc autoladekabel modell cc c 200 und habe es heute morgen kurz nach neun bei 14% im auto aufgesteckt. Jetzt ist es mittlerweile:fast 16 uhr und der akkuladezustand ist mittlerweile erst grad mal bei etwas unter 60% angekommen.

Das find ich schon ein bisschen arg langsam. Naja. Viellleicht auch ein bisschen mehr als ein bisschen arg langsam... :(

Da das gerät sich zuhause zügig und flott laden lässt schliesse ich einen defekt am gerät/akku aus.

Und da der ladevorgang mit dem ladekabel des sony handys meiner freundin genauso langsam ist schliesse ich einen generellen defekt oder eine fehlfunktion des original htc autoladekabels auch mal aus... :/

Hat vielleicht einer unter euch erfahrungsberichte tips oder vorschläge für mich, oder gar das gleiche problem beim laden im auto?

Ich habe mich mit meinem anliegen auch schon an den htc kundensupport gewandt, und würde euch, hoffentlich bald, eintreffende antworten zeitnah mitteilen.

Vielen dank schonmal im voraus für eure antworten.
 
LinuxUser

LinuxUser

Ambitioniertes Mitglied
Im Auto ist der Ladestrom einfach niedriger!!! Deswegen brauch man länger bis der Akku voll ist! Schau mal nach wie viel mAh das Ladegerät bringt.
Evtl. mal die Spannung am Auto messen! Wie alt ist die Batterie im Auto?

Greetz.
 
mkchrissi

mkchrissi

Stammgast
hattest du dein smartphone in benutzung? oder hast du es nur iwo im auto rumliegen
und läst es laden?

kann mir nur vorstellen das du es entweder in benutzung hattest oder das dein
ladekabel nicht in ordnung ist.
wen du zb das navi die ganze zeit benutzt hast brauchst du dich nich wundern weil
nen größeren akku fresser wirst da kaum finden xD

könntest dir mal currentwidget runter laden, das widget dann auf den screen und
gucken mit wie viel mA geladen wird (sollte bis über 800mA laden)
CurrentWidget - Android Apps und Tests - AndroidPIT
am besten dann mit nem halb vollen akku da dir die ladeelektronik ab ~75% den
ladestrom verringert.

btw hat das cc c200 nen 5V-1A output wie dein ladekaben das @home in der
dose steckt.

ps:
hoff ma anwort is ok da ich doch schon recht müde bin und eigentlich ins bett sollte -.-'
 
hhspeed

hhspeed

Fortgeschrittenes Mitglied
Threadstarter
Danke für die schnellen antworten. Also auf dem htc ladeadapter steht I/P.10-30V=0,8V O/P:5,0V=1!

Ich werde sobald der akkustand wieder runter ist mal mit currentwidget schauen welcher ladestrom vom autoladeadapter ans telefon geht.

Da bin ich mal auf die ergebnisse gespannt.

EDIT: O/P:5,0V=1A sollte das heissen
 
hhspeed

hhspeed

Fortgeschrittenes Mitglied
Threadstarter
Also nu hab ich das gerät am ladekabel. Das currentwidget zeigt 180mA und 3,744V an. Weiss aber nicht ob das jetzt der ladestromfluss ist der vom htc ladekabel gezogen wird oder der normale stromfluss den das desire s für seinen betrieb zieht.

Zu ersteres frage: ich nutze das handy eigentlich nicht für navigation. Und wenn es geladen wird dann nutze ich es eher nur um mal bei whatsapp zu schreiben, kurz bei facebook reinzuschauen oder mal wie jetzt über den browser online zu surfen.

Die batterie im wagen kann man auch ausschliessen. Ist n nagelneuer daimler (eklasse w212)
 
mkchrissi

mkchrissi

Stammgast
wegen der batterie würd ich mir keine gedanken machen.. an der wirds nich liegen ;)

dein akku ist recht leer und du hast das schon ein paar minuten am ladekabel.
dann solle sich die spannung so um den dreh bei ca 800mA einpendeln, tut sie das nich hast du
entweder nen riesen verbraucher oder das ladekabel is hin anders kann ich mir die geringe
ladung nicht erklären und um so ne spannungsschleuder zu werden muss da schon das display
an mit spielen oder navi und das schaff ich beim DHD ja schon kaum mal auf über 500mA verbrauch

hast du noch nen anderes ladekabel rumliegen?
wen ja guck ma wie da der output is (O/P) und mit wie viel mA dein handy geladen wird.
 
hhspeed

hhspeed

Fortgeschrittenes Mitglied
Threadstarter
Also seit meinen letzten post: 3,784V 84mA und akku ist bei 35% geblieben.

War in der zwischenzeit einpaarmal bei whatsapp drin und ein mal im market um zu schauen ob die donated version des currentwidget eine zusätzliche anzeige für den ladestromfluss hat. Momentan hab ich die gratis version drauf.

Also ich hab auf dem oben angeführten ladekabel meiner freundin von hama nicht geschaut was es für einen maximalen ladestrom rausgibt, aber bei dem hatte ich ja das gleiche phänomen. Mega lange ladezeit und sogar stillstand beim ladevortschritt wenn man surft n spiel öffnet oder was anderes an hat.

Bin zwar nicht ganz auf den kopf gefallen aber da dies mein erstes android bzw htc ist kenn ich mich leider "noch" nicht so mit dem verbraucherkontrollmöglichkeiten des htc desire s aus.

Werd mal versuchen raus zu finden ob ich einen mega verbraucher drauf hab der die ladung behindert bzw so grausam verlängert.
 
LouCipher

LouCipher

Ehrenmitglied
Ich habe ein KFZ-Ladegerät mit 350mA und eins mit 500mA
Es braucht Ewigkeiten zum laden.
Ein vernünftiges Ladegerät ist das A und O.
 
mkchrissi

mkchrissi

Stammgast
das hat er ja seltsamerweise.. ich hatte anfangs auch ein ~350mA ladakabel..
das ging garnich. ma eben navi an un beim laden akku verlust Öö
darf nich sein..
mit dem 700mA kabel bin ich schon zufrieden aber ich denk mir mal ich werde
mir auf dauer das originale von HTC holen..
1A iss eben nomma was schneller wie 700mA :)

ich benutz auch schon immer die kostenlose version von currentwidget.
sie dient mir nur um den verbrauch im auge zu halten.. der aktueller verbrauch eben.
der sollte wen du das Desire mal 5 - 10min ohne ladekabeund und benutzung aufn tisch legst
unter 10mA gehen.. am besten auf 1mA
(netzsuche o.ä. kann da ma eben was saft saugen)

wen es mit verschiedenen ladekabeln nicht funktioniert, wie is den die ladezeit vom
handy deiner freundin? liegts vielleicht echt am auto? noch ein zweitwagen im haus? xD
einen verbraucher merkst du ja auch schon ohne das smartphone zu laden..
is halt gleich wieder leer.

<-- bin ma auf spätschicht *heulz
 
Zuletzt bearbeitet:
hhspeed

hhspeed

Fortgeschrittenes Mitglied
Threadstarter
War eben bei saturn und hab das gleiche kabel (htc cc c 200 5V 1A) nochmal gekauft zum testen.

Diesmal zeigt currentwidget, wenn ich auf aktualisieren drücke, zw 500mA und 750mA an. :-D

Aber gebt mir bitte mal ne std oder zwei damit ich den ladevorgang mal beobachten kann.

Meld mich dann wieder...
 
hhspeed

hhspeed

Fortgeschrittenes Mitglied
Threadstarter
So meine lieben.
Letzter post war um ca 11:00! Jetzt um 12:45 ist der stand meines akkus bei 100%!

1 3/4 std von 35% auf 100 finde ich absolut super. Es lag also definitiv am ladekabel von htc. Habe da entweder ein defektes gerät erwischt, oder die produktionscharge aus der ich das kabel habe ist fehlerhaft.

Das erste kabel hatte eine grün schwarze plastik verpackung, das zweite testkabel war in einem hellen hochkanten karton verpackt...

Bin sehr froh dass der fehler leicht gefunden und behoben werden konnte. Würde mein desire s nämlich ungern wieder hergeben. :D

Und das mit dem ladekabel meiner freundin lass ich ganz. ;)

Schnelles laden, ergo originalzubehör nutzen, ist einfach ne feine sache!!! :-DDD
 
hhspeed

hhspeed

Fortgeschrittenes Mitglied
Threadstarter
Jau. Ich danke euch sehr für die tips und ratschläge. :D
 
Oben Unten