Problem mit T-Mobile Branding

  • 8 Antworten
  • Neuster Beitrag
S

svenham

Neues Mitglied
Threadstarter
Moin
Ich habe eine kleine frage , weiß jemand wieso ich auf das HTC Desire s wo jetzt
RUU_Saga_TMO_DE_1.30.111.1_Radio_20.28b.30.0805U_3 8.03.02.11_M_release_178580_signed das drauf ist,
nicht
RUU_Saga_HTC_Europe_1.47.401.4_Radio_20.28I.30.085 AU_3805.06.02.03_M_release_199410_signed
drauf machen kann ??

Ich hatte es gerootet und S-off und ein custom rom drauf, aber das Europen ging trotzdem nicht ! Nur das TMO ! Kann es sein, das das Branding noch nicht ganz aufgehoben ist ???
 
C

ChaosB99

Fortgeschrittenes Mitglied
Du brauchst ein prerooted ROM, gibts bei den DEVs. Warum willst Du noch ne 1.47 drauf machen?
 
S

svenham

Neues Mitglied
Threadstarter
weil ich ein problem mit dem Telefonieren habe ! Wenn ich eine nr. wähle, klingelt es bei dem anderen, bei mir tutes es aber erst 3 sek. später ! Und die 1.47 hatte ich am anfang drauf bevor ich irgendwas gemacht habe ( root, s-off). Danach hatte ich egal welches custom ich genommen habe immer wieder das problem !

Was ist das ? prerooted ROM ? sind die stock rom nicht alle gerootet ?
Und wieso kann ich das Europen nicht drauf machen ? liegt das an die cid ?
 
S

svenham

Neues Mitglied
Threadstarter
ist alles megaload Links und somit dead !
 
S

svenham

Neues Mitglied
Threadstarter
So wie es aussieht klappt jetzt alles damit !!!
Vielen danke !!!!!
 
C

ChaosB99

Fortgeschrittenes Mitglied
Gerne!
 
S

svenham

Neues Mitglied
Threadstarter
Achja, kann ich das Radio auch einzel aktualisieren ? ich hab ja jetzt noch das alte drauf !
Also quasi auf dieses
Radio_20.4801.30.0822U_3822.10.08.04_M_release_234765_signed
 
Oben Unten