kein WLAN beim Desire Z

  • 8 Antworten
  • Neuster Beitrag
M

MathiasZ

Neues Mitglied
Threadstarter
Hallo, ich bin neu hier und möchte die Gemeinde gleich mit Fragen löchern:
Ich habe mein Desire Z auf den Werkszustand zurück setzen müssen, weil ich nur Problem(chen) hatte.
Nun gehen die Probleme jetzt erst richtig los:
Ich habe an meinem Router nichts geändert und trotzdem bekomme ich keine Verbindung.
Mein Telefon sagt
verbinde.........Adresse wird abgerufen.....nicht verbunden......
verbinde.........Adresse wird abgerufen.....nicht verbunden......
verbinde.........Adresse wird abgerufen.....nicht verbunden......
verbinde.........Adresse wird abgerufen.....nicht verbunden......
das geht schon seit einer Stunde so,
obwohl das Telefon 5 Balken anzeigt.
Ich weiß nicht, was ich noch tun kann.
Bis gestern ging ja das Teil auch noch ins Netz.
Seit der Zurücksetzung ist alles anders. :confused:
Natürlich habe ich den WPA-key wieder eingetragen.
Mein Netzwerk wird auch erkannt.
Ich hoffe, Ihr habt ein paar Tips für mich.
Gruß,
:angry:Mathias:angry:
 
reeses

reeses

Fortgeschrittenes Mitglied
Ist sicherlich die einfachste Lösungsmöglichkeit und hast du bestimmt schon gemacht, trotzdem solltest du den WPA-Key nochmal genau kontrollieren, weil das Smartphone vom WLAN zurückgewiesen wird und keine IP-Adresse zugewiesen bekommt.
Hast du alternativ vielleicht an deinem Router eine Sperre, sodass neue WLAN-Geräte nicht zugelassen werden?
Geh mal ins Online-Menü deines Routers. Dort kann auch weiterhelfen, wenn du ein Protokoll einsehen kannst. Da könnte dann z.B. stehen, dass das WLAN-Gerät wegen falschen Passworts zurückgewiesen wurde. Darfst einen Ausschnitt aus dem Protokoll auch gern hier posten, vielleicht hilfts bei der Fehlersuche :)
 
R

Razor22

Erfahrenes Mitglied
Du könntest auch versuchen ein anderes WLAN probieren. Dann wäre klar, ob es am Gerät liegt oder nicht. Das würde die Fehlersuche etwas einschränken ;).
 
M

MathiasZ

Neues Mitglied
Threadstarter
Razor22 schrieb:
Du könntest auch versuchen ein anderes WLAN probieren. Dann wäre klar, ob es am Gerät liegt oder nicht. Das würde die Fehlersuche etwas einschränken ;).
Am Gerät liegt es nicht.
Gruß, Mathias
 
M

MathiasZ

Neues Mitglied
Threadstarter
reeses schrieb:
Ist sicherlich die einfachste Lösungsmöglichkeit und hast du bestimmt schon gemacht, trotzdem solltest du den WPA-Key nochmal genau kontrollieren, weil das Smartphone vom WLAN zurückgewiesen wird und keine IP-Adresse zugewiesen bekommt.
Hast du alternativ vielleicht an deinem Router eine Sperre, sodass neue WLAN-Geräte nicht zugelassen werden?
Geh mal ins Online-Menü deines Routers. Dort kann auch weiterhelfen, wenn du ein Protokoll einsehen kannst. Da könnte dann z.B. stehen, dass das WLAN-Gerät wegen falschen Passworts zurückgewiesen wurde. Darfst einen Ausschnitt aus dem Protokoll auch gern hier posten, vielleicht hilfts bei der Fehlersuche :)
Ich habe den WPA2-Key als Text-Datei auf dem Handy gespreichert, kopiert und dann eingefügt.
Eingabefehler sind somit unmöglich.
Gruß,
Mathias
 
M

MathiasZ

Neues Mitglied
Threadstarter
...ach ja, bevor ich das Handy auf Werkseinstellungen zurück gesetzt habe, ging es ja auch. am Modem kann es ann wohl nicht liegen.
Am Handy liegt es wohl auch nicht, da ich bei meinen Eltern kein Problem habe.
Gruß,
Mathias
 
R

Razor22

Erfahrenes Mitglied
MathiasZ schrieb:
...ach ja, bevor ich das Handy auf Werkseinstellungen zurück gesetzt habe, ging es ja auch. am Modem kann es ann wohl nicht liegen.
Am Handy liegt es wohl auch nicht, da ich bei meinen Eltern kein Problem habe.
Gruß,
Mathias
Du darfst deine Beiträge auch editieren. Bei einem kleinen Edit unten davor sieht jeder, dass du was ergänzt hast ;).

Davon abgesehen verwirrt mich das. Das Problem tritt auf seitdem du das Gerät zurückgesetzt hast, aber am Gerät liegt es nicht, weil es woanders geht.

Kannst du die Modemsettings abgleichen? Vielleicht eine Einstellung beim Gerät, die dir die Verbindung verpatzt?

Hast du mal manuell verbunden?
 
M

MathiasZ

Neues Mitglied
Threadstarter
...ich glaube, es hat sich erledigt.
Da ich die faxen dicke hatte, habe ich das Modem ebenfalls auf "default settings"
zurück gesetzt, die Einstelung auf meine Bedürfnisse geändert, und natürlich WPA2 aktiviert mit dem alten Schlüssel.
Siehe da........ es geht.
Gruß, Mathias
 
viper2097

viper2097

Experte
Aufgrund unterschiedlicher formatierungen zwischen linux und windows, ist das mit dem pw kopieren nicht so ganz zuverlässig, eine handeingabe ist immer zu bevorzugen...

Sent from my HTC Desire Z (Because of that, please don't mind the capitalization)
 
Oben Unten