Akku nach externem Laden defekt?

K

Kalliope

Neues Mitglied
0
Hallo und guten Tag,

ich habe ein Problem.
Die Ladebuchse meines htc desire ist defekt (Kontakt abgebrochen). Ich wollte es reparieren lassen, einmal wurde mir gesagt, 50-80 Euro, das andere mal, dass es gar nicht gehe und eingeschickt werden müsse.
Der Kollege riet mir dann ein externes Akkuladegerät zu kaufen (ehrlich gesagt war es kurz vorm Ersten, und das schien mir eine günstige Option :winki:)
Ich habe mir dann dieses Gerät hier besorgt:
EasyAcc Universal USB Reise Ladegerät für Smartphone Akkus iPhone Samsung HTC | eBay

Es funktioniert auch wie in der Anleitung beschrieben: Erst wird die LED pink, dann irgendwann blau (und zeigt damit an "Akku geladen"). Aber wenn ich den Akku jetzt in mein Handy einlege, passiert nichts? Es lässt sich nicht einschalten. Gleiches mit dem (alten) Reserve-Akku: Lädt, aber Handy erkennt es nicht als geladen.

Hat jemand eine Idee?
Jetzt hänge ich es mal für 24 Stunden an die Steckdose, und schaue, ob das eine Veränderung bringt.

Ich will nicht auf mein geliebtes Oldie-htc verzichten, ich hänge sehr daran und mit anderen Smartphones komme ich einfach nicht zurecht :unsure:.

Notfalls lasse ich die Ladebuchse halt machen, ist dann zwar teuerer wie das Handy war, aber egal. :biggrin:.

Ich bedanke mich für Eure Hilfe!!
Sonnigen Gruß,
Kalliope :confused2:
 
Vermutlich ist ein Desire in Ebay/Kleinanzeigen günstiger als die reparatur. Ich selbst habe ein Neuwertiges für 40€ bekommen. Jetzt liegt es allerdings nur noch rum :(

Naja egal,

Die Frage ist halt, ob so ein universales Ladegerät auch die an den richtigen Kontakten des Akkus die Spannung auflegt. Ich persönlich würde darauf nicht vertrauen.

Am besten würde sich so etwas mit einem Multimeter messen lasse.
 
Danke! Ja, ich habe damals auch nicht viel mehr bezahlt :smile:. Ich habe halt ethische Probleme, etwas wegzuwerfen, was man reparieren könnte - aber auch finanzielle Proleme, daher gilt es abzuwägen :biggrin:.
Laut der Bedienungsanleitung leuchtet die LED nur pink, wenn auch tatsächlich geladen wird.
Nachher probiere ich mal aus, ob das Dauerladen was gebracht hat, ansonsten muss ich wohl an einen Neukauf denken...
(Blöde Frage, was genau / wo genau messe ich denn mit dem Multimeter? Also wo lege ich es an? Ich bin nicht vom Fach, wie man vielleicht merkt :winki:)
 

Ähnliche Themen

mtemp
Antworten
6
Aufrufe
3.933
mtemp
mtemp
J
Antworten
0
Aufrufe
1.257
j.kanuff
J
J
  • j.kanuff
Antworten
0
Aufrufe
1.195
j.kanuff
J
Zurück
Oben Unten