Alex-V 1.5 HD A2sd+ installationsproblem

  • 11 Antworten
  • Neuester Beitrag
Diskutiere Alex-V 1.5 HD A2sd+ installationsproblem im HTC Desire Forum im Bereich Weitere HTC Geräte.
Basti667

Basti667

Fortgeschrittenes Mitglied
Ich versuche im Moment die Rom Alex-V 1.5 HD A2sd+ von Alex V zu installieren , aber leider kommt immer wieder beim installieren im Recovery ein Fehler. Ich habe es schon mit dem neusten Clockwork und mit dem neusten 4ext recovery versucht und immer wieder das gleiche Ergeniss erhalten. Ich habe einen Full Wipe gemacht und habe die Stock Hboot von Alpharev und die 5.17.05.08 Radio auf meinem Desire. Ich habe ein SLCD Desire. Kann mir jemand bei meinem Problem helfen?
 
W

wanschi

Experte
Wenn immer der gleiche Fehler kommt, dann wäre es vielleicht sinnvoll, wenn du diesen Fehler benennst.
 
Basti667

Basti667

Fortgeschrittenes Mitglied
Also der komplette Fehlerbericht ist:
"
Amend scripting (update-script) is no longer suported.
Amend scripting was deprecated by Google in Android 1.5.
It was necessary to remove it when upgrading to the clockworkmod 3.0 Gingerbread based recovery. Please switch to Edify scripting (updater-script and update-binary) to create working update zip packages.
Installation aborted.
"

Habe es versucht mit 4EXT zu installieren.
 
Basti667

Basti667

Fortgeschrittenes Mitglied
Die neue Version ist aber keine Stable , sondern eine art Nightly . Wollte eigentlich eine Stable auf meinem Handy haben , damit ich nicht immer neu flashen muss , weil sich das Handy immer aufhängt :cool2: . Die 1.7.5 SE A2SD+ hatte ich mir eben schon aufs Handy gemacht. Die Rom lief an sich auch gut , aber nachdem ich 10 Programme installiert habe, kam es zu Force closed und ruckeln. Wenn jemand eine andere sehr gute Rom kennt, dann soll er mir doch diese mitteilen :sad: .

MfG

Basti
 
Basti667

Basti667

Fortgeschrittenes Mitglied
Werde die Rom dann mal ausprobieren , aber zuerst will ich gucken ob es nur an der Version "Alex-V 1.7.5 Gingerbread Sense HD special a2sd version (most apps on system-more speed)" oder ob es wirklich an der 1.7.5 im allgemeinem liegt. Also ich baller mir morgen die HBoot mit 387 mb system auf mein Desire und die passende 1.7.5 Rom dazu und werde mal sehen ab wann dann Fehler auftreten.
 
A

Alex-V

Ambitioniertes Mitglied
Basti667 schrieb:
Also der komplette Fehlerbericht ist:
"
Amend scripting (update-script) is no longer suported.
Amend scripting was deprecated by Google in Android 1.5.
It was necessary to remove it when upgrading to the clockworkmod 3.0 Gingerbread based recovery. Please switch to Edify scripting (updater-script and update-binary) to create working update zip packages.
Installation aborted.
"

Habe es versucht mit 4EXT zu installieren.
Also...das liegt tatsächlich an dem alten update script...und 4ext recovery macht bei mir häufig Probleme...ich nutze RMD Recovery...das kann mehrere ext (wie 4ext) ist aber mit allem kompatibel (auch das ältere script) und zu dem funzt das 100% ig....

aber warum diese alte Version installieren...finde diese sehr langsam...

die 1.7.5 ist kein Nightly build...ich fand nur für ne komplette Versionsnummer sind zu wenig Änderungen von 1.7 zu 1.7.5 deshalb nut 0.5 ;) :)

Die a2sd special Version ist ein Mod Version von jemand anderem...auch mal mit der Normalen a2sd Version Probieren....

Ich benutze selbst die 387mb data2ext hboot rom Version...diese ist bei mir sehr schnell...(immer drann denken bei a2sd nur 1x ext ....bei data2ext 2xext [Fat32 + 1-2gb ext4 + 0.3gb ext4]) und das am besten partitioniert mit ubuntu app gparted oder eine linux live cd mit gparted dabei....denn mit vielen Windows Tools schleichen sich Fehler ein


MfG Alex
 
Basti667

Basti667

Fortgeschrittenes Mitglied
Wie hast du die Hboot geflasht bekommen, weil ich die Hboot eigentlich mit meiner Goldcard oder mit Fastboot Commander flashe. Habe jetzt versucht die bravo_alphaspl_387-10-40.img zu flashen , aber es kommt immer wieder die Fehlermeldung auf dem Display vom Desire "Can not roll back hboot version" . Woran kann das denn wieder liegen? Poste mal bitte schnell alles was ich für die 387mb hboot version von der 1.7.5 benötige ;-) .

MfG

Basti
 
A

Alex-V

Ambitioniertes Mitglied
Basti667 schrieb:
Wie hast du die Hboot geflasht bekommen, weil ich die Hboot eigentlich mit meiner Goldcard oder mit Fastboot Commander flashe. Habe jetzt versucht die bravo_alphaspl_387-10-40.img zu flashen , aber es kommt immer wieder die Fehlermeldung auf dem Display vom Desire "Can not roll back hboot version" . Woran kann das denn wieder liegen? Poste mal bitte schnell alles was ich für die 387mb hboot version von der 1.7.5 benötige ;-) .

MfG

Basti
Ich hatte noch nie ne Goldcard...lol..im Ernst...S-off bist Du..? Geht nur mit S-off....wenn de ADB installiert hast..dann Telefon in Fastboot starten und

fastboot flash hboot bravo_alphaspl_387-10-40.img
fastboot reboot-bootloader
fastboot erase cache

falls danach im Fastboot immernoch dein alter hboot ist (nichts mit 387 zu sehen ist) mußt Du von der Alpharev Seite (S-off Seite) noch den Downgrader vorher flashen

Ein schönes Tool zum flashen ist auch fastboot commander oder android flasher

edit...ah sehe fastboot commander kennste

MfG
 
Zuletzt bearbeitet:
Basti667

Basti667

Fortgeschrittenes Mitglied
Okay, hat geklappt!!! Zuerst Downgrader und dann deine Hboot drüber! Jetzt muss ich mir nurnoch die passende Rom raussuchen! Eine andere Rocovery mach ich mir dann auch gleich erstmal aufs Desire! THX a lot!!!
 
A

Alex-V

Ambitioniertes Mitglied
Basti667 schrieb:
Okay, hat geklappt!!! Zuerst Downgrader und dann deine Hboot drüber! Jetzt muss ich mir nurnoch die passende Rom raussuchen! Eine andere Rocovery mach ich mir dann auch gleich erstmal aufs Desire! THX a lot!!!
Ja Cool :)

Denke aber bitte drann für data2ext brauchst de 2x ext :)

MfG