Android 4.x ROMs nicht für das Desire nutzbar?

  • 6 Antworten
  • Neuester Beitrag
Diskutiere Android 4.x ROMs nicht für das Desire nutzbar? im HTC Desire Forum im Bereich Weitere HTC Geräte.
C

ChrisMS

Neues Mitglied
Guten Tag,

ich habe jetzt 2 ROMs ausprobiert auf meinem HTC Desire die auf einer 4er Android Verison basieren und beide froren beim Startlogo ein. Ich habe zum Glück ein Nandroid Backup gemacht und konnte so mein System wiederherstellen.

Fragen:
- Ist Android 4.x generell lauffähig auf dem Desire?
- Wie debugge ich einen solchen Screen freeze?



gruss
chris
 
Claus3006

Claus3006

Experte
Antwort Frage 1 ja
Gegenfrage zur Frage 2.
Hast du vor dem flashen des Roms gewipt? Ohne wäre der Hänger verständlich.

Gesendet von meinem HTC Desire
 
C

ChrisMS

Neues Mitglied
Hallo,
danke schonmal für die erste Info.

Ja, Wipe der Daten und des Caches habe ich durchgeführt wie
in diesem Video ab 10:12 Min auch beschrieben:
Anleitung: Eine Custom ROM auf eurem HTC Desire installieren - von HTCInside.de - YouTube
 
Zuletzt bearbeitet von einem Moderator:
bacwolf

bacwolf

Neues Mitglied
Zu deiner 1.Frage möchte ich mal auf das [4.2.2] PARANOIDANDROID v3.10b2 verweisen - habe das selbst schon einige Monate auf meinem betagten Desire am Laufen und bin echt begeistert:scared:
 
C

ChrisMS

Neues Mitglied
S

Skorp79

Neues Mitglied
Und, welche Erfahrung hast du gemacht? Ich bin auch unentschlossen nachdem ich so viele Beiträge gelesen hab ... Handy ist schon gerootet und S-OFF, aber bei so vielen Angeboten weiß man halt nicht so recht...

Bzw. hab ich auch das hier gefunden: http://www.ibtimes.co.uk/articles/3...htc-desire-android-jellybean-cm10-install.htm

Hat wer Erfahrung damit?

Ich muss dazu sagen: mir würde ein Stock-Jellybean schon reichen, es geht mir hauptsächlich darum dass sehr viele Apps Android 4+ verlangen...
 
Zuletzt bearbeitet:
M

mk2012

Ambitioniertes Mitglied